Jump to content

Catastrophic Error Occured


Recommended Posts

Hi there,

the problem is:
I became greedy and wanted new cars and planes in my gta sa, but the cleo crashed my game. So i deleted the cleo files.
and when i tried to start the game it said "VORBISFILE.DLL missing try re installing the program". So I uninstalled the game and tried to install it again , but during installation it showed me error- "Catastrophic error".

my all software are up to date.

can anyone tell me what I can do to fix it???

thanks for your support

Link to comment
Share on other sites

Is your DVD clean?

The game did run before you mucked with the cleos?

Link to comment
Share on other sites

Thank you lil weasel to read,
Yes my game worked before I mucked up with cleos.


Actually when I installed gta sa first time at that time my dvd reader was working but after that it stopped working. But when I tried re installing my dvd reader didn't recognize my cd so I just copied the game in a usb with help of other laptop.


So can you tell me how to fix it???

thank you

Link to comment
Share on other sites

Get the reader fixed or replaced. Use the proper DVD, the game doesn't like (Piracy) modes. I am sure that is your problem.

There are external drives for laptops for under 30$US. Check Amazon.com as one site.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • 1 User Currently Viewing
    0 members, 0 Anonymous, 1 Guest

  • Create New...

Important Information

By using GTAForums.com, you agree to our Terms of Use and Privacy Policy.