Quantcast
Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
    1. Welcome to GTAForums!   (91,402 visits to this link)

    2. News

    1. GTA Online

      1. Find Lobbies & Players
      2. Guides & Strategies
      3. Vehicles
      4. Content Creator
      5. Help & Support
    2. Crews

      1. Events
      2. Recruitment
    1. Grand Theft Auto Series

    2. GTA Next

    3. GTA V

      1. PC
      2. Guides & Strategies
      3. Help & Support
    4. GTA IV

      1. Episodes from Liberty City
      2. Multiplayer
      3. Guides & Strategies
      4. Help & Support
      5. GTA Mods
    5. GTA Chinatown Wars

    6. GTA Vice City Stories

    7. GTA Liberty City Stories

    8. GTA San Andreas

      1. Guides & Strategies
      2. Help & Support
      3. GTA Mods
    9. GTA Vice City

      1. Guides & Strategies
      2. Help & Support
      3. GTA Mods
    10. GTA III

      1. Guides & Strategies
      2. Help & Support
      3. GTA Mods
    11. Top Down Games

      1. GTA Advance
      2. GTA 2
      3. GTA
    12. Wiki

      1. Merchandising
    1. GTA Modding

      1. GTA V
      2. GTA IV
      3. GTA III, VC & SA
      4. Tutorials
    2. Mod Showroom

      1. Scripts & Plugins
      2. Maps
      3. Total Conversions
      4. Vehicles
      5. Textures
      6. Characters
      7. Tools
      8. Other
      9. Workshop
    3. Featured Mods

      1. DYOM
      2. OpenIV
      3. GTA: Underground
      4. GTA: Liberty City
      5. GTA: State of Liberty
    1. Red Dead Redemption 2

    2. Red Dead Redemption

    3. Rockstar Games

    1. Off-Topic

      1. General Chat
      2. Gaming
      3. Technology
      4. Programming
      5. Movies & TV
      6. Music
      7. Sports
      8. Vehicles
    2. Expression

      1. Graphics / Visual Arts
      2. GFX Requests & Tutorials
      3. Writers' Discussion
      4. Debates & Discussion
    1. Forum Support

    2. Site Suggestions

  • 0
adamcs

New Default Theme

Question

adamcs

Hey everyone! As you can see, there's a new default theme for GTAForums. The old theme was bland and lacking in contrast. Admittedly it was rushed, because when we launched it we had just completed the big upgrade and the old skin was no longer compatible. The new theme uses space more efficiently and is more pleasing to the eye.

 

You can of course switch back to the old skin using the "Change Theme" menu at the bottom.

 

Some other things:

 

1) Flags are back! Select your flag in My Control Panel > Profile Settings.

 

2) There are still plans to port over the GTANet 2k4 skin, but it won't happen until later this year. A new version of IPS is being released soon (v4.0) and IPS has indicated that old skins won't be compatible. If we did it now, we'd have to completely redo it again in a few months.

 

3) We've made some improvements to the mobile skin and will continue to do so. Please post any issues or suggestions that you have...

 

4) More themes (darker themes, lighter themes) will be added in future.

Share this post


Link to post
Share on other sites

Recommended Posts

  • 0
Andreaz1
I get a similar bug - Same operating system and browser.

 

Issue for me is that the button will only appear until I scroll to the bottom and then it glitches up and is not functional until I scroll back up.

 

 

Exactly. Cleaned all areas of the PC, re-installed Chrome and the issue has been 90% solved. It still takes place from time to time, avoiding the use of "MultiQuotes" for now.

Does it work for either of you in Firefox? Multiquote works fine for me.

Edited by Andreaz1

Share this post


Link to post
Share on other sites
  • 0
Osho

 

Exactly. Cleaned all areas of the PC, re-installed Chrome and the issue has been 90% solved. It still takes place from time to time, avoiding the use of "MultiQuotes" for now.

Does it work for either of you in Firefox? Multiquote works fine for me.

 

Well I don't have Firefox. In fact, this problem arises from my Office PC only. I can't install anything outside already provided. Since, installing Firefox will require admin's permission.

Share this post


Link to post
Share on other sites
  • 0
Sentrion

 

I'm facing a problem with "multiQuote" feature. Every time I try to click "Reply to quoted posts", it appears inactive, get 2-3 duplicate icons (see below screenshot) and the only way to activate it is by scrolling down at the bottom of the page.

 

Screenshot:

 

vcOVtSH.png

 

 

Please look into the matter (MultiQuote function) and do the needful.

I get a similar bug - Same operating system and browser.

Issue for me is that the button will only appear until I scroll to the bottom and then it glitches up and is not functional until I scroll back up.

 

I'm on Windows 8 and I use Chrome. It works fine for me, without any issues. Try using Opera.

Share this post


Link to post
Share on other sites
  • 0
adamcs

Nice theme!

 

I can't get mobile theme to work on my phone. Same problem was with old theme. I read sometime ago that there should be button "mobile version" at the bottom, but it doesn't show up on my phone ? Would it also be possible to make so that "m.gtaforums" leads to mobile version because currently it doesn't ?

What device are you using?

Share this post


Link to post
Share on other sites
  • 0
GTA36362355

^ Got the same issue. Using Nokia Lumia 925.

Share this post


Link to post
Share on other sites
  • 0
Dutch Psycho

 

Nice theme!

 

I can't get mobile theme to work on my phone. Same problem was with old theme. I read sometime ago that there should be button "mobile version" at the bottom, but it doesn't show up on my phone ? Would it also be possible to make so that "m.gtaforums" leads to mobile version because currently it doesn't ?

What device are you using?

Go to internet options on your phone and tab desktop version. (Atleast this is on samsung phones) then the mobile version buttons is avaible.

Share this post


Link to post
Share on other sites
  • 0
cp1dell

Anyone know where the GTA IV picture in the banner came from? The lighting and colors does not look like default IV.

Share this post


Link to post
Share on other sites
  • 0
W3BB13

I just want to say that the new theme looks excellent. This place has never looked better IMHO.

 

2) There are still plans to port over the GTANet 2k4 skin, but it won't happen until later this year. A new version of IPS is being released soon (v4.0) and IPS has indicated that old skins won't be compatible. If we did it now, we'd have to completely redo it again in a few months.

Does that mean that this current theme will no longer be compatible once you upgrade to v4.0, or were you just talking about the older themes?

 

I'm just curious because this new theme looks great and I'd like to see it stick around. The background, the way the text on the main forum page has a little bit of shadow behind it, and the way the shortcuts to all of the forums on the left side fits comfortably without making the rest of the forums look kind of squeezed in, all are great changes.

 

Nice job, guys.

Share this post


Link to post
Share on other sites
  • 0
grope_4_that_date

YES! SO MUCH BETTER! THANK YOU!

 

Seriously, now that the old one is gone... and don't get mad at me... but yeah, it looked like sh*t. I'd rather french kiss a goat than see that old layout again. But I'm really happy that you guys fixed it. It looks great. Sexy even. No lie, its kinda turning me on.

Edited by grope_4_that_date

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • 1 User Currently Viewing
    0 members, 0 Anonymous, 1 Guest

×

Important Information

By using GTAForums.com, you agree to our Terms of Use and Privacy Policy.