Quantcast
Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
    1. Welcome to GTAForums!   (86,305 visits to this link)

    2. News

    1. GTA Online

      1. Find Lobbies & Players
      2. Guides & Strategies
      3. Vehicles
      4. Content Creator
      5. Help & Support
    2. Crews

      1. Events
      2. Recruitment
    1. Grand Theft Auto Series

    2. GTA Next

    3. GTA V

      1. PC
      2. Guides & Strategies
      3. Help & Support
    4. GTA IV

      1. Episodes from Liberty City
      2. Multiplayer
      3. Guides & Strategies
      4. Help & Support
      5. GTA Mods
    5. GTA Chinatown Wars

    6. GTA Vice City Stories

    7. GTA Liberty City Stories

    8. GTA San Andreas

      1. Guides & Strategies
      2. Help & Support
      3. GTA Mods
    9. GTA Vice City

      1. Guides & Strategies
      2. Help & Support
      3. GTA Mods
    10. GTA III

      1. Guides & Strategies
      2. Help & Support
      3. GTA Mods
    11. Top Down Games

      1. GTA Advance
      2. GTA 2
      3. GTA
    12. Wiki

      1. Merchandising
    1. GTA Modding

      1. GTA V
      2. GTA IV
      3. GTA III, VC & SA
      4. Tutorials
    2. Mod Showroom

      1. Scripts & Plugins
      2. Maps
      3. Total Conversions
      4. Vehicles
      5. Textures
      6. Characters
      7. Tools
      8. Other
      9. Workshop
    3. Featured Mods

      1. DYOM
      2. OpenIV
      3. GTA: Underground
      4. GTA: Liberty City
      5. GTA: State of Liberty
    1. Red Dead Redemption 2

    2. Red Dead Redemption

    3. Rockstar Games

    1. Off-Topic

      1. General Chat
      2. Gaming
      3. Technology
      4. Programming
      5. Movies & TV
      6. Music
      7. Sports
      8. Vehicles
    2. Expression

      1. Graphics / Visual Arts
      2. GFX Requests & Tutorials
      3. Writers' Discussion
      4. Debates & Discussion
    1. Forum Support

    2. Site Suggestions

  • 0
Sign in to follow this  
Panz

Search Bar Issues

Question

Panz

I mentioned this over in the "The New GTAForums" topic in Site Suggestions, but it just kind of got buried. Myself and at least another two or three users have been having trouble using the search bar.

 

89lWRWv.png?1

 

This is what happens. I'll move my cursor all over that search bar, and a textbox cursor just won't appear most of the time. Sometimes it does, but only if I move my cursor to a very particular "sweet spot", but nowhere else. It's pretty odd. I'm using Chrome, but that's not the problem, and I've switched skins around, so that doesn't seem to be the problem either. Any idea what's going on here?

Share this post


Link to post
Share on other sites

9 answers to this question

Recommended Posts

  • 0
Ermac

Happens to me as well. Sometimes I can click just about anywhere on the white and get the typing cursor, but more often than not it takes some scrolling about to find a spot. I thought it was my mouse at first stupidly enough.

 

Edit: Just conducted a little test. When you're in a thread it works fine (click anywhere in the box), but anywhere else (say the home page or in a forum subsection) it wonks out and you have to play find the needle in the haystack to get the cursor.

Edited by Ermac.

Share this post


Link to post
Share on other sites
  • 0
Raavi

Both using mac?

Share this post


Link to post
Share on other sites
  • 0
Ermac

Nope, PC master race for me.

Edited by Ermac.

Share this post


Link to post
Share on other sites
  • 0
Polish_Trucker

Happens to me as well.. I just end up spamming my LMB until it works :p

 

On the glorious Chrome btw :^:

Share this post


Link to post
Share on other sites
  • 0
Panz

I'm on a mac.

 

Ermac, yeah. It does work a bit better in a thread for me, as well.

Edited by Panz

Share this post


Link to post
Share on other sites
  • 0
Vercetti42

I have the same problem. (I'm on Chrome, Windows 8) but I have a fix.

 

89lWRWv.png?1

 

Basically, just click on the blue thing which says 'Forums' and then click on the white spot and the textbox cursor should appear. Don't close the blue tab though because it will disappear sometimes if you do. It works for me, atleast.

 

Edit: If it still doesn't work. Try clicking again on the blue box and then again on the white spot to see if it works.

Edited by AceKingston

Share this post


Link to post
Share on other sites
  • 0
Dr. John

I don't seem to have any problems.

 

#mozillaftw

 

Anyways, if you still occur with that problem, then it might be your cache Try to refresh the page and try again. It's just a suggestion but you need not use the forum's serach feature but instead use Google. It's more accurate and less buggy. It's also suggested by some moderators too.

Share this post


Link to post
Share on other sites
  • 0
65536

I mentioned this over in the "The New GTAForums" topic in Site Suggestions, but it just kind of got buried. Myself and at least another two or three users have been having trouble using the search bar.

 

89lWRWv.png?1

 

This is what happens. I'll move my cursor all over that search bar, and a textbox cursor just won't appear most of the time. Sometimes it does, but only if I move my cursor to a very particular "sweet spot", but nowhere else. It's pretty odd. I'm using Chrome, but that's not the problem, and I've switched skins around, so that doesn't seem to be the problem either. Any idea what's going on here?

I have nearly the same problem, but bigger... I'm on Opera 18.0.1284.68 and Windows 7 32 bit and in fact, not only I can't click with my mouse cursor nowhere in search text field to type text in it (I can put the text cursor inside only via "Tab" key from keyboard), but also, I can't click "Search" button at all with my mouse - clicking on it does NOTHING... :(

Edited by 65536

Share this post


Link to post
Share on other sites
  • 0
Osho

I found that 'search this topic' works, but for topic wise.

When Viewing community index, 'search this forum' is inactive though 'advanced search' and the Prev. Icon (with glass) is active as well.

This applies to dedicated sections of Forum for discussion as well.

I'm on Windows 8 using Chrome to surf.

For me, the '(green glass) icon' works (active irrespective of Forum page) every time, because it takes you to the advanced search page.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×

Important Information

By using GTAForums.com, you agree to our Terms of Use and Privacy Policy.