Quantcast
Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
    1. Welcome to GTAForums!   (85,534 visits to this link)

    2. News

    1. GTA Online

      1. Find Lobbies & Players
      2. Guides & Strategies
      3. Vehicles
      4. Content Creator
      5. Help & Support
    2. Crews

      1. Events
      2. Recruitment
    1. Grand Theft Auto Series

    2. GTA Next

    3. GTA V

      1. PC
      2. Guides & Strategies
      3. Help & Support
    4. GTA IV

      1. Episodes from Liberty City
      2. Multiplayer
      3. Guides & Strategies
      4. Help & Support
      5. GTA Mods
    5. GTA Chinatown Wars

    6. GTA Vice City Stories

    7. GTA Liberty City Stories

    8. GTA San Andreas

      1. Guides & Strategies
      2. Help & Support
      3. GTA Mods
    9. GTA Vice City

      1. Guides & Strategies
      2. Help & Support
      3. GTA Mods
    10. GTA III

      1. Guides & Strategies
      2. Help & Support
      3. GTA Mods
    11. Top Down Games

      1. GTA Advance
      2. GTA 2
      3. GTA
    12. Wiki

      1. Merchandising
    1. GTA Modding

      1. GTA V
      2. GTA IV
      3. GTA III, VC & SA
      4. Tutorials
    2. Mod Showroom

      1. Scripts & Plugins
      2. Maps
      3. Total Conversions
      4. Vehicles
      5. Textures
      6. Characters
      7. Tools
      8. Other
      9. Workshop
    3. Featured Mods

      1. DYOM
      2. OpenIV
      3. GTA: Underground
      4. GTA: Liberty City
      5. GTA: State of Liberty
    1. Red Dead Redemption 2

    2. Red Dead Redemption

    3. Rockstar Games

    1. Off-Topic

      1. General Chat
      2. Gaming
      3. Technology
      4. Programming
      5. Movies & TV
      6. Music
      7. Sports
      8. Vehicles
    2. Expression

      1. Graphics / Visual Arts
      2. GFX Requests & Tutorials
      3. Writers' Discussion
      4. Debates & Discussion
    1. Forum Support

    2. Site Suggestions

  • 0
zielarz119

Game crashes at loading screen

Question

zielarz119

No, don't move it to Troubleshots, I seen people on this forum had crashes when loading the save second time. Everytime I load save with already playing one (or replaying mission) the game crashes... everytime. This seems to occur after 1.08, anyone have more info?

Share this post


Link to post
Share on other sites

Recommended Posts

  • 0
nitnoid

Good to know people are having the same problem. I wanted to go back to play V again since I've not touched it in so long. You think if I just roll out of the 1.08 patch it will be good?

From what I've heard, clearing your cache and playing on an older version works. Same with just playing offline. I think it has something to do with their cloud servers. Downloading the packs makes everything compatible I think.

Share this post


Link to post
Share on other sites
  • 0
RiaJay21

Reassuring to know that others are having this issue as well. My game loads up fine, but if I want to replay missions, it won't - the mission will load up, and I can play through it, but when going back to the main game, it just stops loading, as has been mentioned, with the music stopping and artwork freezing. Frustrating as I was trying to finally go for 100% on the account that my social club is linked to (I'm erratic when it comes to starting new games), but just said 'screw it' and made two new accounts (PSN and social club). Which I justified with the extra photo storage space.I just figured it was because I'd used up, like, 14 save files, though ...

 

But yeah, it only started happening since I installed the latest patch. No matter. Hopefully R* will work out a fix or something, but not the end of the world.

Share this post


Link to post
Share on other sites
  • 0
s1xty7

If you sign out of PSN/XBox Live, it should let you load. I'm having the same problem on the PS3 and read that somewhere. I hope they fix this in 1.09.

 

This is when loading a different save than the most recent in SP.

Edited by s1xty7

Share this post


Link to post
Share on other sites
  • 0
nitnoid

If you sign out of PSN/XBox Live, it should let you load. I'm having the same problem on the PS3 and read that somewhere. I hope they fix this in 1.09.

 

This is when loading a different save than the most recent in SP.

Have you downloaded the beach bum pack and the capture pack? Even if you don't play mp, it helped loading save files.

Share this post


Link to post
Share on other sites
  • 0
s1xty7

Yea, I'm current on 1.08.

Share this post


Link to post
Share on other sites
  • 0
burner12

 

If you sign out of PSN/XBox Live, it should let you load. I'm having the same problem on the PS3 and read that somewhere. I hope they fix this in 1.09.

 

This is when loading a different save than the most recent in SP.

Have you downloaded the beach bum pack and the capture pack? Even if you don't play mp, it helped loading save files.

 

Did those come with the current update, or where do you get them?

Share this post


Link to post
Share on other sites
  • 0
Fyttirakkern

Standard Rockstar that new problems occur when old problems get fixed.

Share this post


Link to post
Share on other sites
  • 0
s1xty7

Did those come with the current update, or where do you get them?

Just started happening with 1.08. Wasn't a big deal but I finished my online trophies and went back to SP to finish the stunt jumps, knife flights, etc. I kept trying to restore to the save before the last auto save when I was crashing doing knife flights. By going to "Account Management" and choosing "Sign Out" in the PS3 menus, I was then able to load the saves that kept freezing. I didn't come up with this solution but I don't remember where I saw it.

 

I hope it helps somebody.

Share this post


Link to post
Share on other sites
  • 0
nitnoid

 

 

If you sign out of PSN/XBox Live, it should let you load. I'm having the same problem on the PS3 and read that somewhere. I hope they fix this in 1.09.

 

This is when loading a different save than the most recent in SP.

Have you downloaded the beach bum pack and the capture pack? Even if you don't play mp, it helped loading save files.

 

Did those come with the current update, or where do you get them?

 

No, the two packs are for multiplayer, separate from the 1.08 update. I found this to fix my load freezes. You can also just play offline and it should work fine. Not sure how it works on PSN since I have XBLive.

Share this post


Link to post
Share on other sites
  • 0
KeepCalm and CarryGun

As far as I'm aware, the 1.08 patch is the sole source of the problem BUT only after 25th December last year.

 

This is, it seems, when the 'Christmas gift' contained within the patch was activated.

 

It's worth pointing out that (after starting the game offline) you can sign BACK in to PSN after you start the game on PS3, this allows you to use BAWSAQ and Snapmatic as normal. But it also re-activates the problem....

 

It's now the 5th Jan 2014, Still no fix for a problem that prevents basic function of the SP game. Wake up R* you Arps Fumping Cumps.

Share this post


Link to post
Share on other sites
  • 0
xxxxxxxxxxxxxxxxx

THANK YOU!! Quitting game, Signing out if PSN, then restarting game worked. I can now turn my auto save back on, without worrying that I'll be stuck with that game forever.

Edited by CKR187

Share this post


Link to post
Share on other sites
  • 0
Axmann8

Let's make things clear:

Rockstar just doesn't give a f*ck. They've done nothing to resolve this issue, and the only advice they can give is "lul idk disconnect from the net". Yeah, well when you do that, NOTHING GETS TRACKED ON SOCIAL CLUB. So it's NOT a f*cking solution, and it gets old that people keep offering it as one.

 

By the way, the Christmas DLC was set to expire on Jan 5, and it's now January 6 EST and the issue still persists.

 

It's a pretty big issue that users can't replay missions AND have them show on Social Club.

 

R* remains silent, and their silence tells us what's really going on: they don't care if SP doesn't work because it doesn't get them the extra money that GTA Online does.

Share this post


Link to post
Share on other sites
  • 0
on_board2

Having the same problem. Can't load any older saves after booting up. I am on PS3 and was forced to download the latest patches. I wish they would give you the option. Why are they not fixing this problem if it happens to everyone?

Share this post


Link to post
Share on other sites
  • 0
Axmann8

Having the same problem. Can't load any older saves after booting up. I am on PS3 and was forced to download the latest patches. I wish they would give you the option. Why are they not fixing this problem if it happens to everyone?

Read my post above: they don't care.

Share this post


Link to post
Share on other sites
  • 0
s1xty7

Here's what I do for SP.

 

1. Start PS3

2. Sign Out of the PSN in Account Management.

3. Start GTAV.

4a. Play GTAV as normal without BAWSAQ or Snapmatic.

OR

4b. Sign back in to your account from the Account Management screen after making your preferred save your latest then play GTAV as normal.

5. Quit GTAV.
. . .
7. Profit?

Share this post


Link to post
Share on other sites
  • 0
DeafMetal

Hope they fix the damn thing soon. Had to delete my update data which will return tomorrow because of my PS+. Nevermind, doesn't work even with the files erased... so now my game's unplayable. Whelp, I think it's time to finish Tomb Raider.

Edited by DeafMetal

Share this post


Link to post
Share on other sites
  • 0
MeGusta90

Happens if I replay a mission.

 

 

Can I just SIGN OUT of PSN to fix this? Or do I have to delete the update data?

Edited by MeGusta90

Share this post


Link to post
Share on other sites
  • 0
s1xty7

I didn't delete the update data. Just signing out worked for me. I still sign in and play GTA Online when I'm done with SP for the night.

Share this post


Link to post
Share on other sites
  • 0
rickwhire

 

If you sign out of PSN/XBox Live, it should let you load. I'm having the same problem on the PS3 and read that somewhere. I hope they fix this in 1.09.

 

This is when loading a different save than the most recent in SP.

Have you downloaded the beach bum pack and the capture pack? Even if you don't play mp, it helped loading save files.

 

I downloaded beach bum and capture pack on your advice and (after rebooting xbox) so far, so good. Thanks!

Share this post


Link to post
Share on other sites
  • 0
Cutter De Blanc

It's interesting that being signed in seems to cause the problem. I wonder how they're connected .

 

I bet Rockstar is wondering the same thing.

Share this post


Link to post
Share on other sites
  • 0
gixxerific

Yes cutter it is interesting. Just another reason to keep SP and multiplayer separate.

 

Screw you rockstar. I'm playing Diablo 3 now. So close to the end too of GTA5

Share this post


Link to post
Share on other sites
  • 0
tresshold

R* fix your goddamn game!!!!

your game brings more frustrations then joy.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

By using GTAForums.com, you agree to our Terms of Use and Privacy Policy.