Quantcast
Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
    1. Welcome to GTAForums!

    1. Red Dead Redemption 2

      1. Gameplay
      2. Missions
      3. Help & Support
    2. Red Dead Online

      1. Gameplay
      2. Find Lobbies & Outlaws
      3. Help & Support
    1. Crews & Posses

      1. Recruitment
    2. Events

    1. GTA Online

      1. Arena War
      2. After Hours
      3. Find Lobbies & Players
      4. Guides & Strategies
      5. Vehicles
      6. Content Creator
      7. Help & Support
    2. Grand Theft Auto Series

    3. GTA Next

    4. GTA V

      1. PC
      2. Guides & Strategies
      3. Help & Support
    5. GTA IV

      1. Episodes from Liberty City
      2. Multiplayer
      3. Guides & Strategies
      4. Help & Support
      5. GTA Mods
    6. GTA Chinatown Wars

    7. GTA Vice City Stories

    8. GTA Liberty City Stories

    9. GTA San Andreas

      1. Guides & Strategies
      2. Help & Support
      3. GTA Mods
    10. GTA Vice City

      1. Guides & Strategies
      2. Help & Support
      3. GTA Mods
    11. GTA III

      1. Guides & Strategies
      2. Help & Support
      3. GTA Mods
    12. Top Down Games

      1. GTA Advance
      2. GTA 2
      3. GTA
    13. Wiki

      1. Merchandising
    1. GTA Modding

      1. GTA V
      2. GTA IV
      3. GTA III, VC & SA
      4. Tutorials
    2. Mod Showroom

      1. Scripts & Plugins
      2. Maps
      3. Total Conversions
      4. Vehicles
      5. Textures
      6. Characters
      7. Tools
      8. Other
      9. Workshop
    3. Featured Mods

      1. DYOM
      2. OpenIV
      3. GTA: Underground
      4. GTA: Liberty City
      5. GTA: State of Liberty
    1. Red Dead Redemption

    2. Rockstar Games

    1. Off-Topic

      1. General Chat
      2. Gaming
      3. Technology
      4. Programming
      5. Movies & TV
      6. Music
      7. Sports
      8. Vehicles
    2. Expression

      1. Graphics / Visual Arts
      2. GFX Requests & Tutorials
      3. Writers' Discussion
      4. Debates & Discussion
    1. News

    2. Forum Support

    3. Site Suggestions

Recommended Posts

-Anti-

Might be something to do with special characters ( _ , ? )? Try renaming it to Readme.

Of course renaming it works - I wrote that in my post.

Sorry maybe I have been too unclear. I was wondering whether it is possible to fix modlogader so it recognizes all kind of charcters..

Share this post


Link to post
Share on other sites
Davve95

How to make modloader load wepon sound mods for GTA VC? I have the orginal file names named the same + they're in .wav.

But they won't appear in game. So do I need some .txt file to make it load?

(GTA VC didn't seem to use soundbanks so I don't have them as I coulden't find any info about it)

 

Sorry for bumping, but it's Unnecessarily to create a new topic.

Edited by Davve95

Share this post


Link to post
Share on other sites
LINK/2012

Unfortunately III/VC support is incomplete by the fact we don't support audio modding there :(

Share this post


Link to post
Share on other sites
Davve95

Unfortunately III/VC support is incomplete by the fact we don't support audio modding there :(

Oh, sad to hear that. Thanks for your reply btw.

And also: Will III/VC get a ingame menu to turn on/off the mods?

Share this post


Link to post
Share on other sites
LINK/2012

It won't. The idea back when development was active was to scratch out even the San Andreas Menu in favor of a game-independent menu. First, because the menu system is a bit limited. And then, because III/VC menu system seems like a entirely different and complicated beast, I would not like to reverse and maintain a hook on that.

Share this post


Link to post
Share on other sites
ezmegaz68

I absolutely love modloader but I have a problem that might or might not be related to it

So I have like 150 car mods in all separate folders and my game crashes every 5 or 10 minutes

Would it put less stress or whatever on the game if I put them all in one folder?

Or does it keep crashing simply because I have bad mods?

Share this post


Link to post
Share on other sites
LaDiDa

Sounds like a faulty mod. Modloader is stable in my experience with about 100 or so folders with different mods.

Share this post


Link to post
Share on other sites
Priest14/88

I'm wondering if anyone can help me fix the following crash. It happens just as the clock turns 10PM. I have searched far and wide, but I haven't found the same code, not in scripts nor in the main. The log follows: 

 

script ambient
 Local variables dump:
 1111490560 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0
 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0
 24837 24837
********************************************

00106549&0: [0038] g11037(0) == 0    // TRUE
00106556&1: [004D] GOTO_IF_FALSE 106649
00106563&1: [0926] COMMAND_0926 79 -> 1
00106570&1: [0038] g713(1) == 0    // FALSE
00106577&0: [004D] GOTO_IF_FALSE 106642
00106642&0: [0002] GOTO 106684
00106684&0: [00BF] GET_TIME_OF_DAY -> 22 0
00106692&0: [00D6] IF 1
00106696&1: [0028] g34(22) >= 22    // TRUE
00106703&1: [0039] l10(0) == 0    // TRUE
00106710&1: [004D] GOTO_IF_FALSE 106752
00106717&1: [029B] CREATE_OBJECT_NO_OFFSET -309 154.311 -1951.8 48.406

 

Game crashed unfortunately, here's a crash log:
Current process ID: 18548
Current thread ID: 18508
Last file to be loaded: D:\Igre\Rockstar Games\GTA San Andreas\modloader\sacsfx1.0\genrl\bank_039\sound_002.wav
Last library loaded: kernel32
Exception address: 0x0047F519 ("GTA_SA.EXE"+0x7F519)
Exception code: 0xC0000005
Exception name: EXCEPTION_ACCESS_VIOLATION
Inaccessible memory address: 0xC

General registers:
EAX: 0xFFFFFFFF (-1)
EBX: 0x00000000 (0)
ECX: 0x00A46D54 (10775892)
EDX: 0x00001221 (4641)
ESI: 0x00A8F250 (11072080)
EDI: 0x00A8F330 (11072304)
EBP: 0x0177F488 (24638600)
ESP: 0x0177F428 (24638504)
EIP: 0x0047F519 (4715801)
EFL: 0x00210203 (2163203)

Segment registers:
CS: 0023
DS: 002B
ES: 002B
FS: 0053
GS: 002B
SS: 002B

FPU registers:
ST0: 0.270000 bytes: 00 00 00 00 00 70 3D 8A FD 3F
ST1: 1.000000 bytes: 00 00 00 00 00 00 00 80 FF 3F
ST2: -0.000000 bytes: 00 00 00 00 00 00 00 00 00 80
ST3: -1.482411 bytes: 00 00 00 00 00 A3 BF BD FF BF
ST4: 1518255.375000 bytes: 00 00 00 00 00 7B 55 B9 13 40
ST5: 2530842.750000 bytes: 00 00 00 00 00 6B 78 9A 14 40
ST6: 1006.274048 bytes: 00 00 00 00 00 8A 91 FB 08 40
ST7: -1161.161987 bytes: 00 00 00 00 00 2F 25 91 09 C0
CTRL: 007F
STAT: 0961
TAGS: FFFF

MMX registers, 8 bytes:
MM0: 00 00 00 00 00 70 3D 8A
MM1: 00 00 00 00 00 00 00 80
MM2: 00 00 00 00 00 00 00 00
MM3: 00 00 00 00 00 A3 BF BD
MM4: 00 00 00 00 00 7B 55 B9
MM5: 00 00 00 00 00 6B 78 9A
MM6: 00 00 00 00 00 8A 91 FB
MM7: 00 00 00 00 00 2F 25 91

XMM registers, 16 bytes:
XMM0: 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00
XMM1: 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00
XMM2: 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00
XMM3: 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00
XMM4: 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00
XMM5: 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00
XMM6: 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00
XMM7: 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00
 

Sorry for the obnoxiously long post.

Share this post


Link to post
Share on other sites
Zolika1351

SA randomly goes to a never-ending black screen after fadeouts or sometimes when loading saves or just when I start the game (using fastloader) even if I don't have any mods in the modloader folder

It also happens every single time when you pick up Sweet in Home Coming

Edited by Zolika1351

Share this post


Link to post
Share on other sites
Silent
3 hours ago, Zolika1351 said:

SA randomly goes to a never-ending black screen after fadeouts or sometimes when loading saves or just when I start the game (using fastloader) even if I don't have any mods in the modloader folder

It also happens every single time when you pick up Sweet in Home Coming

 

You're probably using an outdated modloader, update it.

Share this post


Link to post
Share on other sites
Zolika1351
1 hour ago, Silent said:

 

You're probably using an outdated modloader, update it.

Just checked, I have the most recent version

Share this post


Link to post
Share on other sites
Silent

Then are you playing with Frame Limiter enabled? Or perhaps using FLA Enhanced IMGs?

Share this post


Link to post
Share on other sites
Zolika1351
2 hours ago, Silent said:

Then are you playing with Frame Limiter enabled? Or perhaps using FLA Enhanced IMGs?

I think I fixed it by removing Open Limit Adjuster, though now I can't play at 60fps

EDIT: Nevermind it just happened again, frame limiter's on and I'm not using FLA at all

EDIT 2: Turns out it was SilentPatch all along, after removing it it doesn't happen anymore

Edited by Zolika1351

Share this post


Link to post
Share on other sites
spartaque12
3 hours ago, Zolika1351 said:

EDIT 2: Turns out it was SilentPatch all along, after removing it it doesn't happen anymore

wut, how silentpatch related to that problem ?

Share this post


Link to post
Share on other sites
Silent

SilentPatch can cause (or rather, make more likely) that problem only if you're using it with an outdated modloader...

Share this post


Link to post
Share on other sites
Zolika1351
2 hours ago, Silent said:

SilentPatch can cause (or rather, make more likely) that problem only if you're using it with an outdated modloader...

The modloader.asi that I have is 700,928 bytes, last modified 2018.01.20 at 12:03, is this the latest or is it outdated?

Share this post


Link to post
Share on other sites
Silent

It's the latest, but the problem itself lies in std.stream.dll.

Share this post


Link to post
Share on other sites
redwin3

I have a simple question, modloader is able to load even .dat files?

(Sorry but I didn't find answers anywhere)

Share this post


Link to post
Share on other sites
spartaque12
1 hour ago, redwin3 said:

I have a simple question, modloader is able to load even .dat files?

(Sorry but I didn't find answers anywhere)

yes it can

Share this post


Link to post
Share on other sites
redwin3

Thank you so much

Share this post


Link to post
Share on other sites
Cyyto

Whenever I'm using modloader to add vehicles (not replace) some of the bikes handling lines get broken.

 

Is there a possible fix?

Share this post


Link to post
Share on other sites
PiashGamer007

Can You Make Modloader Compatible With Cuts.img?

Share this post


Link to post
Share on other sites
suparmarkeogai996

it does not work without cleo installed right ?

also my game crashes after a few minutes or seconds when i try to play modded 

Share this post


Link to post
Share on other sites
Mysterdogg
50 minutes ago, suparmarkeogai996 said:

it does not work without cleo installed right ?

also my game crashes after a few minutes or seconds when i try to play modded 

As posted in the OP, you need CLEO & Silent Limit Adjuster. 

 

Test the game following the steps shown in the video and if you still got crashes, post the crash log here. 

Share this post


Link to post
Share on other sites
suparmarkeogai996

it actually only crashes with cleo mods other type of mods work fine thought 

 

Share this post


Link to post
Share on other sites
Mysterdogg
28 minutes ago, suparmarkeogai996 said:

it actually only crashes with cleo mods other type of mods work fine thought 

 

show us the crash log (open modloader.log, at the end of the file you will find it) it's the only way to know what's causing it. 

Edited by Mysterdogg

Share this post


Link to post
Share on other sites
suparmarkeogai996

okay thanks alot

 

Share this post


Link to post
Share on other sites
suparmarkeogai996

well i do not think i found something interesting in the end but i find this The file "modloader\cops\peds.ide" does not seem to be in the right virtual path 

this one is from a mod which restores beta sf and lv motor officers

Share this post


Link to post
Share on other sites
Mysterdogg
3 minutes ago, suparmarkeogai996 said:

well i do not think i found something interesting in the end... 

You're probably not familiarized with memory addresses.

 

Follow this path: open GTA SA directory, open Modloader folder, open modloader.log, scroll or search for "Backtrace (may be wrong", copy the first line indicated with an arrow (like this: =>), copy and paste it here and we will, hopefully, know what's causing the crashes.

 

11 minutes ago, suparmarkeogai996 said:

The file "modloader\cops\peds.ide" does not seem to be in the right virtual path 

That shouldn't be a problem but if you think that's causing the crashes then make a subfolder inside the Modloader one recreating the corresponding path for peds.ide.

Share this post


Link to post
Share on other sites
suparmarkeogai996

Okay also what limit adjuster is the best for it and I find something new stars near files for mods in the game does it indicate the mod works properly or what ?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • 1 User Currently Viewing
    0 members, 0 Anonymous, 1 Guest

×
×
  • Create New...

Important Information

By using GTAForums.com, you agree to our Terms of Use and Privacy Policy.