Quantcast
Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
    1. Welcome to GTAForums!   (92,081 visits to this link)

    2. News

    1. GTA Online

      1. Find Lobbies & Players
      2. Guides & Strategies
      3. Vehicles
      4. Content Creator
      5. Help & Support
    2. Crews

      1. Events
      2. Recruitment
    1. Grand Theft Auto Series

    2. GTA Next

    3. GTA V

      1. PC
      2. Guides & Strategies
      3. Help & Support
    4. GTA IV

      1. Episodes from Liberty City
      2. Multiplayer
      3. Guides & Strategies
      4. Help & Support
      5. GTA Mods
    5. GTA Chinatown Wars

    6. GTA Vice City Stories

    7. GTA Liberty City Stories

    8. GTA San Andreas

      1. Guides & Strategies
      2. Help & Support
      3. GTA Mods
    9. GTA Vice City

      1. Guides & Strategies
      2. Help & Support
      3. GTA Mods
    10. GTA III

      1. Guides & Strategies
      2. Help & Support
      3. GTA Mods
    11. Top Down Games

      1. GTA Advance
      2. GTA 2
      3. GTA
    12. Wiki

      1. Merchandising
    1. GTA Modding

      1. GTA V
      2. GTA IV
      3. GTA III, VC & SA
      4. Tutorials
    2. Mod Showroom

      1. Scripts & Plugins
      2. Maps
      3. Total Conversions
      4. Vehicles
      5. Textures
      6. Characters
      7. Tools
      8. Other
      9. Workshop
    3. Featured Mods

      1. DYOM
      2. OpenIV
      3. GTA: Underground
      4. GTA: Liberty City
      5. GTA: State of Liberty
    1. Red Dead Redemption 2

    2. Red Dead Redemption

    3. Rockstar Games

    1. Off-Topic

      1. General Chat
      2. Gaming
      3. Technology
      4. Programming
      5. Movies & TV
      6. Music
      7. Sports
      8. Vehicles
    2. Expression

      1. Graphics / Visual Arts
      2. GFX Requests & Tutorials
      3. Writers' Discussion
      4. Debates & Discussion
    1. Forum Support

    2. Site Suggestions

Recommended Posts

MrFinger

stream memory fix is a very old method

 

I don't know any other method

Edited by MrFinger

Share this post


Link to post
Share on other sites
kkjj

 

I'm keep having a problem which I trouble with for a year and how to solve it is still a some kind of mystery to me.

I mean there's a problem when I'm having too many model and textures replacements. Wherever I point my camera there are disappearing world models and textures. Could someone tell me how to fix this problem? Does it depend on the priority of a folder? Or logs?

Thanks in advance.

 

 

xkqbn7.png

Install stream memory fixUse limit adjuster or mixsets... Edited by kkjj

Share this post


Link to post
Share on other sites
guru_guru

install open limit adjuster and you're done

Share this post


Link to post
Share on other sites
SHIFAAH9

@MrFinger

Now you see "any other Method/way"... (i.e above^ )

 

I also recomend using: Fastman92's Limit Adjuster (FLA) + Open Limit Adjuster (OLA) + Mixsets....

 

they work nicely together (if configured correctly)....

Share this post


Link to post
Share on other sites
Pro_Gamer

Hi! I'm failing installing this mod. It says the mod has to be in the same folder with UAL, scripts folder. I didn't have such folder so i created it and put dinput8.dll and modloader.asi there. Tried both x86 and x64 versions, no change at all.

 

Here's a screenshot of the game directory:

YOn29j.png

 

Sorry for the noob question. I haven't played this game for almost a decade.

 

Share this post


Link to post
Share on other sites
SHIFAAH9

put "dinput8.dll" (x86 version because GTA VC Is a 32-bit game) in root folder or out of "scripts" folder next to gta_vc.exe

Edited by SHIFAAH9

Share this post


Link to post
Share on other sites
Pro_Gamer

put "dinput8.dll" (x86 version because GTA VC Is a 32-bit game) in root folder or out of "scripts" folder next to gta_vc.exe

It worked my friend. Thank you for the tip.

Share this post


Link to post
Share on other sites
SHIFAAH9

Welcome.. i am all ways trying to help other's (when i am free)

Share this post


Link to post
Share on other sites
santosvagos
Posted (edited)

I am new around here . I got a question to ask . Can i use this tool to add new ped ??? Because my gta .img is real big it almost exceed its size limit

Edited by santosvagos

Share this post


Link to post
Share on other sites
SHIFAAH9

yeah in a way...

 

That does not mean, that u just find a ped model and through it into modloader folder and it will work....!

You have to change a few .dat , .cfg and .ide files to make it work....

 

(i know how to add peds could help ya)

Share this post


Link to post
Share on other sites
Davve95

yeah in a way...

 

That does not mean, that u just find a ped model and through it into modloader folder and it will work....!

You have to change a few .dat , .cfg and .ide files to make it work....

 

(i know how to add peds could help ya)

Doesn't it depend of what file type it is? Because I have replaced every ped with HD instead in my game. (The model and the texture I replaced) with out any issue just pasted them in a folder and done.

Share this post


Link to post
Share on other sites
SHIFAAH9

 

yeah in a way...

 

That does not mean, that u just find a ped model and through it into modloader folder and it will work....!

You have to change a few .dat , .cfg and .ide files to make it work....

 

(i know how to add peds could help ya)

Because I have replaced every ped with HD instead in my game. (The model and the texture I replaced) with out any issue just pasted them in a folder and done.

 

I am talking about adding, NOT replacing

Share this post


Link to post
Share on other sites
Davve95
Posted (edited)

Ooh my bad. I missed that then.

Would you like to create a tutorial with that on the forum? I'd like to know aswell :p.

Edited by Davve95

Share this post


Link to post
Share on other sites
SHIFAAH9

Sure i'll PM u that later :)

Share this post


Link to post
Share on other sites
santosvagos
Posted (edited)

yeah in a way...

 

That does not mean, that u just find a ped model and through it into modloader folder and it will work....!

You have to change a few .dat , .cfg and .ide files to make it work....

 

(i know how to add peds could help ya)

thank you but i khow that so i use fla to change ide limit anh ped per group limit . i just wonder if modloder could load new ped model because i can not add new ped in to gta .img by the way what is .cfg and .dat file that i have to change . i only change ped.ide and ped group file to add new ped.

Edited by santosvagos

Share this post


Link to post
Share on other sites
spaceshape

Tuts- Adding Weapons (Use google translate), Cars (Almost same is for peds, couldn't find one for peds tho)

Grab a limit adjuster to increase limits. (FL is recommended)

Open Limit Adjuster/Fastman92 Limit Adjuster

Edited by spaceshape

Share this post


Link to post
Share on other sites
santosvagos

Tuts- Adding Weapons (Use google translate), Cars (Almost same is for peds, couldn't find one for peds tho)

Grab a limit adjuster to increase limits. (FL is recommended)

Open Limit Adjuster/Fastman92 Limit Adjuster

thanks ^.^

Share this post


Link to post
Share on other sites
SHIFAAH9

i was gonna PM them but forgot the links

Share this post


Link to post
Share on other sites
santosvagos

i was gonna PM them but forgot the links

you don't have to show me the tutorial how to add new ped . I am just wondering if mod loader can load new added ped model or not . i want to add new ped but i don't want to add any more files in gta.img . Thank you by the way ^.^

Share this post


Link to post
Share on other sites
B Dawg

Yes it can.

Share this post


Link to post
Share on other sites
Cohex17

All of your "asi" files including modloader.asi put in your scripts folder,if you don't have it create scripts folder and all asi files put there

Edited by Cohex17

Share this post


Link to post
Share on other sites
69GTASensei

how do I add vehicles without replacing them and the vehicles spawns in traffic with modloader?

Share this post


Link to post
Share on other sites
santosvagos

how do I add vehicles without replacing them and the vehicles spawns in traffic with modloader?

i guess that after you add new vehicle , you have to add the new vehicle in cargrp.dat file in data folder . My suggestion is to add the new vehicle in gang car group in cargrp.dat to check if it works or not

Share this post


Link to post
Share on other sites
LINK/2012

Mod Loader v0.3.7

  • Fixed an original game bug causing CdStreamSync to deadlock randomly (included an export for other mods to check if this std.stream build is aware of this bug and fixes it).
  • Fixed path translation heuristics for LoadLibrary, so explicitly loading system DLLs does not fail anymore.

Download (GTAGarage)

Download (GitHub)

 

MANY thanks to Silent for providing these fixes and packing the release. There is probably going to be some confusion now because of the release number equality between the Mod Loader and that other Mod Loader fork. So I kindly ask the fork author to change somehow the mod name to avoid further confusion. And, my name is not Enzo.

Edited by LINK/2012

Share this post


Link to post
Share on other sites
An0nymous11

I downloaded a Knuckles .blend model and converted it into .dff. How do I install the .dff model using ModLoader? Do I need additional tools?

Share this post


Link to post
Share on other sites
santosvagos

I downloaded a Knuckles .blend model and converted it into .dff. How do I install the .dff model using ModLoader? Do I need additional tools?

create a folder calleed ''knucles'' or what ever you want in modloader folder and paste .dff model in it . hope this help

Share this post


Link to post
Share on other sites
skatefilter5

 

 

create a folder calleed ''knucles'' or what ever you want in modloader folder and paste .dff model

Edited by skatefilter5

Share this post


Link to post
Share on other sites
one2fwee4

Hi, i'm having some problems in gta 3:

 

For some reason modloader is making my audio crackle and pop - it didn't happen when i was loading mods manually and i'm not running any audio mods either.

 

Also I cannot get the modloader menu to appear at all, even though it is set to true in the config file.

Share this post


Link to post
Share on other sites
-Anti-
Posted (edited)

I have a readme txt file with this name:

ReadMe_ENG_С 

modloader log:

Parsing readme file "modloader\try\readme_eng_?.txt"Warning: Failed to open "modloader\try\readme_eng_?.txt" for reading.

Can somebody tell me why modlader can't open that file?

 

//or basically whats wrong with that first "С"

(I remember the problem with UTF8 and 16 Readme files being solved)

 

because this works:

ReadMe_ENG_C
Edited by -Anti-

Share this post


Link to post
Share on other sites
LaDiDa

Might be something to do with special characters ( _ , ? )? Try renaming it to Readme.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • 4 Users Currently Viewing
    0 members, 0 Anonymous, 4 Guests

×

Important Information

By using GTAForums.com, you agree to our Terms of Use and Privacy Policy.