Quantcast
Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
    1. Welcome to GTAForums!

    1. Red Dead Redemption 2

      1. Gameplay
      2. Missions
      3. Help & Support
    2. Red Dead Online

      1. Gameplay
      2. Find Lobbies & Outlaws
      3. Help & Support
    1. Crews & Posses

      1. Recruitment
    2. Events

    1. GTA Online

      1. Arena War
      2. After Hours
      3. Find Lobbies & Players
      4. Guides & Strategies
      5. Vehicles
      6. Content Creator
      7. Help & Support
    2. Grand Theft Auto Series

    3. GTA Next

    4. GTA V

      1. PC
      2. Guides & Strategies
      3. Help & Support
    5. GTA IV

      1. Episodes from Liberty City
      2. Multiplayer
      3. Guides & Strategies
      4. Help & Support
      5. GTA Mods
    6. GTA Chinatown Wars

    7. GTA Vice City Stories

    8. GTA Liberty City Stories

    9. GTA San Andreas

      1. Guides & Strategies
      2. Help & Support
      3. GTA Mods
    10. GTA Vice City

      1. Guides & Strategies
      2. Help & Support
      3. GTA Mods
    11. GTA III

      1. Guides & Strategies
      2. Help & Support
      3. GTA Mods
    12. Top Down Games

      1. GTA Advance
      2. GTA 2
      3. GTA
    13. Wiki

      1. Merchandising
    1. GTA Modding

      1. GTA V
      2. GTA IV
      3. GTA III, VC & SA
      4. Tutorials
    2. Mod Showroom

      1. Scripts & Plugins
      2. Maps
      3. Total Conversions
      4. Vehicles
      5. Textures
      6. Characters
      7. Tools
      8. Other
      9. Workshop
    3. Featured Mods

      1. DYOM
      2. OpenIV
      3. GTA: Underground
      4. GTA: Liberty City
      5. GTA: State of Liberty
    1. Red Dead Redemption

    2. Rockstar Games

    1. Off-Topic

      1. General Chat
      2. Gaming
      3. Technology
      4. Programming
      5. Movies & TV
      6. Music
      7. Sports
      8. Vehicles
    2. Expression

      1. Graphics / Visual Arts
      2. GFX Requests & Tutorials
      3. Writers' Discussion
      4. Debates & Discussion
    1. News

    2. Forum Support

    3. Site Suggestions

Silent

SilentPatch

Recommended Posts

djdarko
Posted (edited)
27 minutes ago, gts. said:

Duh, I thought it was something to do with the game fonts but is just a modded fonts, and even all of this time was the pager texture the supposed "bug". How can you expect that this has something to do with SilentPatch when isn't a vanilla game bug? It's up to you to fix that, is just the texture.

OK. Sorry guys. Do you suppose it will look correct if I switch back to the normal texture? I'll test it and find out.

uHFA9w4.png

 

Yep, it was the texture. The sizing is different.

BJmyyAO.png

Edited by BillyBadass

Share this post


Link to post
Share on other sites
santosvagos
3 hours ago, gts. said:

Doesn't look wrong for me. Also, if I'm not wrong those look the same on a clean game, unmodded.

 

Yup, that's skygfx with neo reflections enabled.

You know what setting he is using ??

Share this post


Link to post
Share on other sites
gts.
11 hours ago, santosvagos said:

You know what setting he is using ??

Seems just to be PS2 filter, neo reflections and PC shadows.

Share this post


Link to post
Share on other sites
Makaveli_In_This

it seems some kind of problem here..

 

CZUKupe.jpg

Share this post


Link to post
Share on other sites
Silent

Interesting, once again appears to be something wrong with muzzle flash rendering. I'll take a look at it later.

Share this post


Link to post
Share on other sites
maxim444
Posted (edited)
On 4/2/2019 at 8:11 PM, Silent said:

And fixed! SilentPatchSA Build 30 has been reuploaded (we're at r30.3 internally now) with a fix for taxi boost jumps. Turns out it was a regression introduced in May 2018 with Firela ladder animations! Oddly enough, nobody ever reported this throughout numerous test builds sent around.

 

Now Taxis can jump again, better than ever before.

As always, download from the first post!

wait.....Were Taxis supposed to jump this high after getting 50 fares in the side mission so it's a fix ?

Edited by maxim444

Share this post


Link to post
Share on other sites
Razor_Vermillion
Posted (edited)
3 hours ago, maxim444 said:

wait.....Were Taxis supposed to jump this high after getting 50 fares in the side mission so it's a fix ?

No, It's April fools joke.

there was a bug where taxis couldn't jump at all with the previous silent patch but it was patched and fixed now so taxis can now jump normally.

Edited by Razor1096
Fixing few errors.

Share this post


Link to post
Share on other sites
maxim444

ohh ok

Share this post


Link to post
Share on other sites
Denzal

I just got the latest update and I noticed that the helicopter blades are bugged.

 

  • The glass door flashes when viewed from above
  • The helicopter's shadow (low graphics) flashes. The high graphics shadow also flashes, but is not as noticeable
  • Black explosion spots flash the same way
  • Not shown in the video, but the blades also make trees invisible the same way it does to the shadow

 

Share this post


Link to post
Share on other sites
Silent

Did that happen in Build 29?

Share this post


Link to post
Share on other sites
Denzal
3 minutes ago, Silent said:

Did that happen in Build 29?

I don't know, I had an old build, one before the bug where BMXs set CJ on fire was fixed

Share this post


Link to post
Share on other sites
Inadequate
2 hours ago, Denzal said:

...

What about of replicate all of that in a totally clean game? Not widescreen fix installed, nothing. Just ASI Loader and SilentPatch? Just for make sure is SilentPatch the culprit.

Share this post


Link to post
Share on other sites
Denzal
1 hour ago, Inadequate said:

What about of replicate all of that in a totally clean game? Not widescreen fix installed, nothing. Just ASI Loader and SilentPatch? Just for make sure is SilentPatch the culprit.

SilentPatch is the only thing installed

Share this post


Link to post
Share on other sites
Reameb

I don't know if i am the only one bit the jetpack hover mode doesn't work here (I dont think it was ever fixed) basically pressing q+e (on default controls enables jetpack hovering. Thhe problem is on pc ot only works properly on gamepad setting, if you try using keyboard + mouse setting and use hover mode, it does work but here's the catch: only works when cj is on the groundz making it completely useless. 

Share this post


Link to post
Share on other sites
gts.
2 hours ago, Reameb said:

I don't know if i am the only one bit the jetpack hover mode doesn't work here (I dont think it was ever fixed) basically pressing q+e (on default controls enables jetpack hovering. Thhe problem is on pc ot only works properly on gamepad setting, if you try using keyboard + mouse setting and use hover mode, it does work but here's the catch: only works when cj is on the groundz making it completely useless. 

And how's happening? Are you reproducing that in a clean game?

Share this post


Link to post
Share on other sites
-Anti-

Why should he reproduce that? It's not like it's a bug that only happens to him because of SIlent Patch...

 

@Reameb No you are not the only one. That has been anoying me for 13 years.

Share this post


Link to post
Share on other sites
LaDiDa
On 4/8/2019 at 8:20 PM, Denzal said:

I just got the latest update and I noticed that the helicopter blades are bugged.

 

  • The glass door flashes when viewed from above
  • The helicopter's shadow (low graphics) flashes. The high graphics shadow also flashes, but is not as noticeable
  • Black explosion spots flash the same way
  • Not shown in the video, but the blades also make trees invisible the same way it does to the shadow

Just tried reproducing these with the following mods installed:

SilentPatch

Skygfx

SkyUI

P2DFX

 

Can't reproduce 3 out of 4, static shadow (low) does seem to clip into the ground for a split second on SF airport (haven't tested any other surface so it might just be the collision), but really only when getting into the vehicle.

Share this post


Link to post
Share on other sites
Reameb
18 hours ago, gts. said:

And how's happening? Are you reproducing that in a clean game?

That is a vanilla bug. I was just wondering if it ever got fixed or not. Amd if not, well report it so maybe it makes it into SP.

Share this post


Link to post
Share on other sites
BlackScout
Posted (edited)
On 4/9/2019 at 7:54 PM, Reameb said:

I was just wondering if it ever got fixed or not.

Install the patch and report back. That would've saved you time.

Edited by BlackScout

Share this post


Link to post
Share on other sites
Reameb
Posted (edited)
2 hours ago, BlackScout said:

Install the patch and report back. That would've saved you time.

Someone is not reading I obviously have SP installed lmfao I was just unsure if it was fixed but it wasn't working here or if it hasn't been fixed yet in SP.

Edited by Reameb

Share this post


Link to post
Share on other sites
Blacklight21
Posted (edited)

Hey -

are you sure that your DDraw component / the .asi file correctly remove the censorship from the French version of GTA: VC? While playing I still have no blood, no rampages and so on, whereas it worked fine in GTA III.

edit: actually, after switching to English and back to French / German it works correctly now. Sorry!

Edited by Blacklight21

Share this post


Link to post
Share on other sites
Akiri

I find that while playing GTASA with Silentpatch, if FPS is too high like above 100 ,the camera will become very delayed while driving:dontgetit:

Share this post


Link to post
Share on other sites
Marsi4eg

It was told more than 1 million times - SA was intended to be played with frame limiter enabled at 30 fps

Share this post


Link to post
Share on other sites
Gravarty
1 hour ago, Akiri said:

I find that while playing GTASA with Silentpatch, if FPS is too high like above 100 ,the camera will become very delayed while driving:dontgetit:

 

You might be able to play the game at locked 60 FPS but even then you'll experience some issues, like ultra slow swimming. There's no way to get this fixed.

Share this post


Link to post
Share on other sites
WarButler

MixSets has a setting that locks the frame rate to 60, but reduces it to 30 when in water to avoid swimming issues.

Share this post


Link to post
Share on other sites
Killerman29
Posted (edited)

i dont know if this is a bug or what, but traffic always take the dirty road to the right in this location:

https://imgur.com/a/f0R921G

Edited by Killerman29
add images

Share this post


Link to post
Share on other sites
maxim444
On 4/5/2019 at 3:20 PM, Makaveli_In_This said:

it seems some kind of problem here..

 

CZUKupe.jpg

Same problem 

Share this post


Link to post
Share on other sites
Junior_Djjr

Just passing here to say that I fixed the car speed decreasing too much in high FPS, and too low in low FPS.

Now the vehicles takes the same time to stop, no matter your FPS.

 

Really I'm the first one to fix this?

Share this post


Link to post
Share on other sites
dxivilea

@Junior_Djjr can you make them take longer to stop? They stop way too fast haha

Share this post


Link to post
Share on other sites
Pirushu
Posted (edited)
3 hours ago, Junior_Djjr said:

Just passing here to say that I fixed the car speed decreasing too much in high FPS, and too low in low FPS.

Now the vehicles takes the same time to stop, no matter your FPS.

 

Really I'm the first one to fix this?

What you did was make the car stop faster with 20 FPS, in the first part the car takes about 15 seconds and in the second part it only takes about 7 seconds (From the moment the car starts)

Edited by Pirushu

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • 20 Users Currently Viewing
    1 member, 0 Anonymous, 19 Guests

    • Donny_Gonzalez
×
×
  • Create New...

Important Information

By using GTAForums.com, you agree to our Terms of Use and Privacy Policy.