Quantcast
Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
    1. Welcome to GTAForums!   (85,775 visits to this link)

    2. News

    1. GTA Online

      1. Find Lobbies & Players
      2. Guides & Strategies
      3. Vehicles
      4. Content Creator
      5. Help & Support
    2. Crews

      1. Events
      2. Recruitment
    1. Grand Theft Auto Series

    2. GTA Next

    3. GTA V

      1. PC
      2. Guides & Strategies
      3. Help & Support
    4. GTA IV

      1. Episodes from Liberty City
      2. Multiplayer
      3. Guides & Strategies
      4. Help & Support
      5. GTA Mods
    5. GTA Chinatown Wars

    6. GTA Vice City Stories

    7. GTA Liberty City Stories

    8. GTA San Andreas

      1. Guides & Strategies
      2. Help & Support
      3. GTA Mods
    9. GTA Vice City

      1. Guides & Strategies
      2. Help & Support
      3. GTA Mods
    10. GTA III

      1. Guides & Strategies
      2. Help & Support
      3. GTA Mods
    11. Top Down Games

      1. GTA Advance
      2. GTA 2
      3. GTA
    12. Wiki

      1. Merchandising
    1. GTA Modding

      1. GTA V
      2. GTA IV
      3. GTA III, VC & SA
      4. Tutorials
    2. Mod Showroom

      1. Scripts & Plugins
      2. Maps
      3. Total Conversions
      4. Vehicles
      5. Textures
      6. Characters
      7. Tools
      8. Other
      9. Workshop
    3. Featured Mods

      1. DYOM
      2. OpenIV
      3. GTA: Underground
      4. GTA: Liberty City
      5. GTA: State of Liberty
    1. Red Dead Redemption 2

    2. Red Dead Redemption

    3. Rockstar Games

    1. Off-Topic

      1. General Chat
      2. Gaming
      3. Technology
      4. Programming
      5. Movies & TV
      6. Music
      7. Sports
      8. Vehicles
    2. Expression

      1. Graphics / Visual Arts
      2. GFX Requests & Tutorials
      3. Writers' Discussion
      4. Debates & Discussion
    1. Forum Support

    2. Site Suggestions

  • 0
Sign in to follow this  
Jack

Logged in without my knowladge

Question

Jack
It happened again - this time on gtaforums. The story begins like this:

"So I'm up early, turn on my PC, went to gtaforums, looked a few topics and a couple minutes latter I'm automaticly logged in just like that(it says last active a minute ago)".

Is this because of the update or somebody is screwing around with my account (if so then please terrorise that jack*ss)?

And when I logged in by myself it says: "Sorry, you don't have permission to do that...". Despite that message I was capable for posting the topic - strange.

A few days ago I've reported this kind of problem on gtagarage topic (of course nobody answered - it looks like playing GTA5 is still a top priority).

Share this post


Link to post
Share on other sites

5 answers to this question

Recommended Posts

  • 0
uNi

It just may be your browser logging in for you.

Share this post


Link to post
Share on other sites
  • 0
GunWrath

Yeah, did you ever have the prompt 'Do you want the browser to remember this password?' or whatever. It's possible that may be the issue.

 

If so or to counteract, simply clear your browsing data, cookies, all that and it should remove the auto save for next time.

Share this post


Link to post
Share on other sites
  • 0
Jack

I've already told in the gtagarage topic - the browser is not the problem - it's something else. If it happen again I'll edit my last reply.

Share this post


Link to post
Share on other sites
  • 0
Spider-Vice

That sounds like a cookies issue, if you get a permission error, it logs you in and out automatically and erratically probably because you made the browser remember your password somewhere in the past but now the cookies are somehow damaged. Try deleting them.

Share this post


Link to post
Share on other sites
  • 0
Gray Wolf

That sounds like a cookies issue, if you get a permission error, it logs you in and out automatically and erratically probably because you made the browser remember your password somewhere in the past but now the cookies are somehow damaged. Try deleting them.

This and I'd also clear out your cache too just to make sure.

 

I've had this problem myself but I didn't think much of it as a issue ;)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×

Important Information

By using GTAForums.com, you agree to our Terms of Use and Privacy Policy.