Quantcast
Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
    1. Welcome to GTAForums!   (86,032 visits to this link)

    2. News

    1. GTA Online

      1. Find Lobbies & Players
      2. Guides & Strategies
      3. Vehicles
      4. Content Creator
      5. Help & Support
    2. Crews

      1. Events
      2. Recruitment
    1. Grand Theft Auto Series

    2. GTA Next

    3. GTA V

      1. PC
      2. Guides & Strategies
      3. Help & Support
    4. GTA IV

      1. Episodes from Liberty City
      2. Multiplayer
      3. Guides & Strategies
      4. Help & Support
      5. GTA Mods
    5. GTA Chinatown Wars

    6. GTA Vice City Stories

    7. GTA Liberty City Stories

    8. GTA San Andreas

      1. Guides & Strategies
      2. Help & Support
      3. GTA Mods
    9. GTA Vice City

      1. Guides & Strategies
      2. Help & Support
      3. GTA Mods
    10. GTA III

      1. Guides & Strategies
      2. Help & Support
      3. GTA Mods
    11. Top Down Games

      1. GTA Advance
      2. GTA 2
      3. GTA
    12. Wiki

      1. Merchandising
    1. GTA Modding

      1. GTA V
      2. GTA IV
      3. GTA III, VC & SA
      4. Tutorials
    2. Mod Showroom

      1. Scripts & Plugins
      2. Maps
      3. Total Conversions
      4. Vehicles
      5. Textures
      6. Characters
      7. Tools
      8. Other
      9. Workshop
    3. Featured Mods

      1. DYOM
      2. OpenIV
      3. GTA: Underground
      4. GTA: Liberty City
      5. GTA: State of Liberty
    1. Red Dead Redemption 2

    2. Red Dead Redemption

    3. Rockstar Games

    1. Off-Topic

      1. General Chat
      2. Gaming
      3. Technology
      4. Programming
      5. Movies & TV
      6. Music
      7. Sports
      8. Vehicles
    2. Expression

      1. Graphics / Visual Arts
      2. GFX Requests & Tutorials
      3. Writers' Discussion
      4. Debates & Discussion
    1. Forum Support

    2. Site Suggestions

  • 0
theadmiral

This forum causes a browser crash?

Question

theadmiral

Only site that does it, it reliably locks my computer up with a NVidia driver kernel error multiple times a day and forces a restart. Anyone know a workaround?

Share this post


Link to post
Share on other sites

24 answers to this question

Recommended Posts

  • 0
theadmiral

IE by the way, and using another browser isn't an option because I have to use this for work.

Share this post


Link to post
Share on other sites
  • 0
MrPeteyMax

I hate to tell you but IE is actually unstable. If I try to boot it up for any reason it'll just crash. Are you sure you can't sneakily install Firefox on your work terminal?

 

You could try press Windows Key and R and then typing "iexplore -extoff" without the quotation marks, of course. Hope it works out for you.

Edited by MrPeteyMax

Share this post


Link to post
Share on other sites
  • 0
ten-a-penny

works more than perfect with me :/

Share this post


Link to post
Share on other sites
  • 0
theadmiral

Yeah, someone else told me to put hardware acceleration to software in the options but no improvement. It may be because of my dual monitors? Had this setup forever and it's only this site.

Edited by theadmiral

Share this post


Link to post
Share on other sites
  • 0
TargetPractice

I'm having problems with this site too and with yahoo.

I think the 1 gb memory it's just not enough for all the crap adds etc... that suck up all the juice. Only after clearing the cookies and temp files I get to use it again for a bit.

Nowadays, we need a pc with at least 2gb GPU and 4gb memory, to barely ....scroll.

At the greedy commercials rate that we're going, in 5 yrs, pc will need 365gb of memory!!

Edited by TargetPractice

Share this post


Link to post
Share on other sites
  • 0
GunWrath

IE? What's that nonsense..

 

Chrome man, is the epitome of browsing.

Share this post


Link to post
Share on other sites
  • 0
MrPeteyMax

IE by the way, and using another browser isn't an option because I have to use this for work.

 

IE? What's that nonsense..

 

 

Please learn to read before you post.

Share this post


Link to post
Share on other sites
  • 0
Vercetti42

 

IE by the way, and using another browser isn't an option because I have to use this for work.

 

IE? What's that nonsense..

 

 

Please learn to read before you post.

 

 

Please learn to detect sarcasm before you post.

Share this post


Link to post
Share on other sites
  • 0
theadmiral

Yeah yeah I've heard it all about IE and I agree but I have to log in to an interface that won't cooperate with any other browser.

Share this post


Link to post
Share on other sites
  • 0
GunWrath

If you can't use another browser while at work, perhaps wait until you're home to use your personal computer or laptop. Not trying to sound dickish.. unless of course you use your personal at work.

 

Perhaps browse through mobile? A few people are having issues with IE but not everyone. So I'm not sure what we can pinpoint on what your problem is.. perhaps version of IE? Plug-ins? IE hasn't been a well-oiled machine in years, if not since it's birth. So I wouldn't put too much hope into IE.

 

@MrPeteyMax, learn silence.

Share this post


Link to post
Share on other sites
  • 0
Deffpony

 

@MrPeteyMax, learn silence.

At least I know the douche baggery isnt exclusive to the V section.

 

Its definitely IE. If you cant use any other browser than I wouldnt know the first thing about how to get around that.

Share this post


Link to post
Share on other sites
  • 0
theadmiral

It is the current version of IE (10) on a dual monitor setup with an Nvidia card and when you post and the screen "live updates" to show your post (rather than refreshing like on many other pages) it hangs - While the green bar from this forum is still going as if you are posting.

 

My right monitor that i'm not using goes totally black, my left monitor that im browsing on freezes for like 20 seconds and I get a system tray "NVidia kernel error" and it's a crapshoot if you totally hang and have to reset your computer or it "recovers" and locks up again in five minutes. Had this setup forever and it is only this site that does it - Not blaming this forum, it's definitely IE. I don't have any good way to get another browser going unfortunately so I might be totally out of luck on this one.

 

Thanks for the input anyway, I appreciate it.

Share this post


Link to post
Share on other sites
  • 0
GunWrath

Hmm.. have you browsed around some Microsoft Support Forums or other resources to find a solution?

 

You could try reinstalling your driver.

Share this post


Link to post
Share on other sites
  • 0
theadmiral

Hmm.. have you browsed around some Microsoft Support Forums or other resources to find a solution?

 

You could try reinstalling your driver.

Yeah, I've tried the driver. I haven't looked around any support forums yet, will give it a shot. Thanks!

Share this post


Link to post
Share on other sites
  • 0
uNi

Are you running windows 7?

Share this post


Link to post
Share on other sites
  • 0
theadmiral

Are you running windows 7?

Windows 8

Share this post


Link to post
Share on other sites
  • 0
ten-a-penny
Windows 8

then that's the reason.

I heard that Windows 8 itself had some problems. :/

Share this post


Link to post
Share on other sites
  • 0
theadmiral

No problem i'll just format my hard drive and switch to Linux and google chrome for the purposes of using this site.

 

Sarcasm of course. If you haven't used windows 8 , it seems a bit odd to say that is my problem, considering I haven't had any other issue in almost a year of using it.

 

But I appreciate the response anyway. Ill let you guys know if I sort this out.

 

My OS and browser choice is not flexible unfortunately!

Edited by theadmiral

Share this post


Link to post
Share on other sites
  • 0
TargetPractice

I guess my problem is related to IE and ancient Windows XP .. ? :-/

Share this post


Link to post
Share on other sites
  • 0
StormerBoy

For what it's worth I had an issue with IE not loading this website at all, on Vista. Now I'm using Windows 8.1 with IE 11 and I too have this site (only) crash my system every now and again?

Share this post


Link to post
Share on other sites
  • 0
GTA564

fast fix:

 

ctrl+alt+del then end process of iexplore.exe*32 *pick the one with the highest memory use*

It should use more memory every second that passes take a good look

then it will automaticly restart the browser and will run fine

 

This problem only occurs on GTAforums -Windows7 64bit IE 11-

Edited by GTA564

Share this post


Link to post
Share on other sites
  • 0
S99

cant you install chrome or other browser on a USB stick?

Share this post


Link to post
Share on other sites
  • 0
theadmiral

cant you install chrome or other browser on a USB stick?

Looking for a fix for my current setup, not looking to be told to use another browser, with all due respect.

 

 

fast fix:

 

ctrl+alt+del then end process of iexplore.exe*32 *pick the one with the highest memory use*

It should use more memory every second that passes take a good look

then it will automaticly restart the browser and will run fine

 

This problem only occurs on GTAforums -Windows7 64bit IE 11-

I'll give this a shot - Are you saying to do this preemptively now and then? When the issue happens you cannot press ctrl alt delete. You CAN move your mouse around, but you cant actually click on anything with it.

 

Thanks for the help guys.

Edited by theadmiral

Share this post


Link to post
Share on other sites
  • 0
GTA564

*theadmiral*

If you go to this site and stay in it, then you do not have to do this every time you

click on a topic or category

but if you close the browser and reopen it, then you have to do it again

not always, sometimes it works great

About 50% of the time it's good (Problems occur only in this site)

Edited by GTA564

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

By using GTAForums.com, you agree to our Terms of Use and Privacy Policy.