Quantcast
Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
    1. Welcome to GTAForums!   (85,522 visits to this link)

    2. News

    1. GTA Online

      1. Find Lobbies & Players
      2. Guides & Strategies
      3. Vehicles
      4. Content Creator
      5. Help & Support
    2. Crews

      1. Events
      2. Recruitment
    1. Grand Theft Auto Series

    2. GTA Next

    3. GTA V

      1. PC
      2. Guides & Strategies
      3. Help & Support
    4. GTA IV

      1. Episodes from Liberty City
      2. Multiplayer
      3. Guides & Strategies
      4. Help & Support
      5. GTA Mods
    5. GTA Chinatown Wars

    6. GTA Vice City Stories

    7. GTA Liberty City Stories

    8. GTA San Andreas

      1. Guides & Strategies
      2. Help & Support
      3. GTA Mods
    9. GTA Vice City

      1. Guides & Strategies
      2. Help & Support
      3. GTA Mods
    10. GTA III

      1. Guides & Strategies
      2. Help & Support
      3. GTA Mods
    11. Top Down Games

      1. GTA Advance
      2. GTA 2
      3. GTA
    12. Wiki

      1. Merchandising
    1. GTA Modding

      1. GTA V
      2. GTA IV
      3. GTA III, VC & SA
      4. Tutorials
    2. Mod Showroom

      1. Scripts & Plugins
      2. Maps
      3. Total Conversions
      4. Vehicles
      5. Textures
      6. Characters
      7. Tools
      8. Other
      9. Workshop
    3. Featured Mods

      1. DYOM
      2. OpenIV
      3. GTA: Underground
      4. GTA: Liberty City
      5. GTA: State of Liberty
    1. Red Dead Redemption 2

    2. Red Dead Redemption

    3. Rockstar Games

    1. Off-Topic

      1. General Chat
      2. Gaming
      3. Technology
      4. Programming
      5. Movies & TV
      6. Music
      7. Sports
      8. Vehicles
    2. Expression

      1. Graphics / Visual Arts
      2. GFX Requests & Tutorials
      3. Writers' Discussion
      4. Debates & Discussion
    1. Forum Support

    2. Site Suggestions

  • 0
Silent Dogwood

Can't access Los Santos Customs, Hairdressers, Clothing Stores and

Question

Silent Dogwood

After the update, they don't show up on my map and when I go to them ingame, the doors simply won't open.

 

Anyone else having this problem? I read in the other forums that one or two have experienced this. If you're playing, would you mind just opening your map and checking for me?

 

I'm 98.5% in, I don't wanna have to start all over again :(

Share this post


Link to post
Share on other sites

Recommended Posts

  • 0
Pumptruffle

Anybody had a response to this from Rockstar yet? I've sent them tons of tickets but haven't got a personal response to any of them!

Share this post


Link to post
Share on other sites
  • 0
Silent Dogwood

A month later and still a problem. Weak Rockstar

Share this post


Link to post
Share on other sites
  • 0
Silent Dogwood

Wow, update 1.05 did nothing as well...

Share this post


Link to post
Share on other sites
  • 0
Fagnain

After many back and forth with the support team, I had them to understand the problem.

Passed them my save game and PSN information, and they have been able to reproduce the problem. Now they aknowledged the issue they can hopefully work on a fix.

They created an article on their tracker : http://support.rockstargames.com/hc/en-us/articles/200926636-Missing-store-shop-icons-in-GTAV-Story-Mode

Share this post


Link to post
Share on other sites
  • 0
Yerolo

They acknowledged the issue from the beginning when it was first raised. Don't get your hopes up is all I am saying, expect them to close it off within the next few days with a canned response saying they will look into it (which they won't)

 

Their focus now is purely on GTA:O

Share this post


Link to post
Share on other sites
  • 0
Fagnain

I gave them my save (the files) AND my PSN password so they could play with it.

They said they tested. If they didn't, they are worse than I thought.

Share this post


Link to post
Share on other sites
  • 0
Silent Dogwood

Beach Bum update failed to help...

Share this post


Link to post
Share on other sites
  • 0
Noobie

Just had an issue where I drove into LSC and the entering garage cutscene did not occur, allowing me to just drive in and run the mechanic guy over... Prior to this, I was having and issue where the mission thumbnails were not showing on the voting screen after missions... This later developed into and issue where my phone had no icons, and I could not access weapon wheel...

 

The fix was simple... Clean the BlueRay drive optical laser...

 

All issues resolved...

 

 

During launch week, I had similar issues where features would not load up, traffic, etc... making the game unplayable... Turned out, my PS3 BlueRay laser module was at fault... Replacing the module ($27) got it up and running... 550+ hours of GTAV later, and it just needed a quick cleaning again...

 

So in short, when you notice things start to not appear, features, icons, thumbnails, etc... might be the BlueRay drive is having difficulty reading...

Share this post


Link to post
Share on other sites
  • 0
Yerolo

lol 10pts for effort, but I dont think that is the issue mate

 

I have an x360 which doesnt have a bluray player either, plus I have the game fully installed to the HDD. This is not a laser issue

Share this post


Link to post
Share on other sites
  • 0
Silent Dogwood

Agreed, this has nothing to do with the driver failing to read the disc. This is a failure on Rockstar's part. Some patch has messed with something along the way.

Share this post


Link to post
Share on other sites
  • 0
pizzathief

This still hasn't been patched? Wouchy :rampage:

Share this post


Link to post
Share on other sites
  • 0
Silent Dogwood

Surprise surprise, 1.07 did nothing

Share this post


Link to post
Share on other sites
  • 0
Paralyze7

I noticed this issue about a month ago as well and it prevents me from finishing the game. What a waste of money. I love the game but I feel like I spent $60 to buy something that's completely broken.

Share this post


Link to post
Share on other sites
  • 0
Silent Dogwood

Yes. Fortunately I finished beforehand, but I can see how something like this can be potentially gamebreaking towards the final heist. Not to mention that I'm sick of looking at the stupid bald haircut I gave Michael, and would also like to take advantage of the free customisation I receive thanks to buying LSC with Franklin

Share this post


Link to post
Share on other sites
  • 0
Yerolo

Each time a GTAV update is released, I fire up GTAV on the faint hope that this issue has been fixed :yawn:

 

I think I need to give up

Share this post


Link to post
Share on other sites
  • 0
Paralyze7

Haha I just follow this thread waiting to see if anyone posts that it's been fixed. What sucks is I'm not even sure how to return it and try to get my money back. I pre-ordered on Amazon but I'm sure it's long past whatever time window you have to return software.

Share this post


Link to post
Share on other sites
  • 0
Silent Dogwood

Noticed when I was replaying a mission, I could access LSC. Meaning that for some reason, our games have bugged into thinking maybe we're stuck between missions or on a particular one which makes them inaccessible.

 

Why is this so hard to fix?

Share this post


Link to post
Share on other sites
  • 0
Yerolo

Yep, the issue only affects free roam. When they patched GTA:O to fix a garage issue is when the issue began for *some* people. The only reason they haven't fixed it, as it only appears to be affecting a small number of people (comparatively). It may have affected more than they realise, but by then most people had already finished the SP and moved onto GTA:O and didnt care.

 

It doesnt affect new players either, its only those who had savegames before that patch

Edited by Yerolo

Share this post


Link to post
Share on other sites
  • 0
dubiousdeeds

I've gone through Rockstar support, and the conclusion was that this was due to a glitched save file and there was nothing they could do to fix it. Most people I've talked to had tried to play online in the early days and encountered the freeze ups and had to turn their console off. It's possible the turning it off while it was trying to load corrupted the save file. The only way we could find to get past this was to load a save file previous to the corrupted one or completely start over. Sorry for the bad news.

Edited by dubiousdeeds

Share this post


Link to post
Share on other sites
  • 0
Yerolo

I have no doubt this is the cause of the issue...I guess we were holding out hope they could release a patch to fix the glitch, but obviously they cannot reproduce it. In my case, both of my savegames were corrupted (The autosave slot AND the manual slot)...so it isnt just the 'active' savegame slot at the time. I would wager if you had 10 savegames on your hdd when this happened, all 10 would have been corrupted.

Share this post


Link to post
Share on other sites
  • 0
melodicmizery

if you want a good laugh look at my post http://gtaforums.com/topic/651804-my-last-straw-with-gta-broken-game-and-tech-support/

 

its a very long month argument with rockstar tech i had with them about trying to get them to acknowledge this glitch, and there STUPID responses and why this isnt fixed

 

mind you, this glitch happened to me the first or 2nd week the game came out. so ive shelfed the game ever since then pretty much

Share this post


Link to post
Share on other sites
  • 0
Yerolo

Yep, you're wasting your time contacting them for any help. There's also an open ticket still in their system which was opened in November and hasnt been updated since...and probably never will be tbh

 

If they deem the issue serious enough they'll fix it without us having to talk to their support bots. I highly doubt they will though...every single patch released so far has addressed GTA:O and GTA:O only.

Share this post


Link to post
Share on other sites
  • 0
Silent Dogwood

Rockstar's already sold us the game, it seems unlikely they're gonna shift mountains to fix this gamebreaking bug once they've already made the sale.

 

With they had the community support that a company like Valve has, with constant updates and community feedback/response

Share this post


Link to post
Share on other sites
  • 0
BK80

I've played and finished the story mode 2 times now and on both play throughs everything was fine... A month of playing GTA:O i thought let's give story run through No3 a go, but now i'm having this bug also. All stores (clothes, tattoo, hair, car mod) are shut.

 

Is it a case of corrupted save files? If i delete those old saves and start a fresh save should things be ok or will i have to completely delete the 8.4 gb install and my profile as well? And if i do will that mean i lose my GTA online profile with all my progress?

Share this post


Link to post
Share on other sites
  • 0
Yerolo

I've played and finished the story mode 2 times now and on both play throughs everything was fine... A month of playing GTA:O i thought let's give story run through No3 a go, but now i'm having this bug also. All stores (clothes, tattoo, hair, car mod) are shut.

 

Is it a case of corrupted save files? If i delete those old saves and start a fresh save should things be ok or will i have to completely delete the 8.4 gb install and my profile as well? And if i do will that mean i lose my GTA online profile with all my progress?

 

From what I understand, if you start again with a fresh manual save slot and/or autosave slot, the issue will be gone. The issue from what I can see is 100% related to the savegames and not the game data...so you shouldn't need to reinstall

 

The GTA:O characters/progress is stored on the Rockstar servers....so doing all this won't affect it

Edited by Yerolo

Share this post


Link to post
Share on other sites
  • 0
BK80

Thanks Yerolo. I deleted all my old saves and even moved my profile from my PS3 hdd to a flashdrive. I sarted a new game and after the 1st mission repoing cars as Frank with Lemar, i went straight to the store, but clothes stores and Tatto parlours are still locked with nobody inside them. their icons do not show up on the map either. I remember i could buy clothes early on in this game, are the clothes stores not opened until later or is this the same glitch?

Edited by BK80

Share this post


Link to post
Share on other sites
  • 0
Yerolo

Thanks Yerolo. I deleted all my old saves and even moved my profile from my PS3 hdd to a flashdrive. I sarted a new game ad after the 1st mission repoing cars as Frank with Lemar, i went straight to the store, but clothes stores and Tatto parlours are still not there. their icons do not show up on the map either. I remember i could buy clothes early on in this game, are the clothes stores not opened until later or is this the same glitch?

 

If I recall the clothes shops and tattoo parlors are unlocked as you progress through the story. I replayed an earlier mission from the menu and everything was back as normal....I just have nothing in freeroam on my current saves.

Share this post


Link to post
Share on other sites
  • 0
Silent Dogwood

I FIXED IT !!!!

 

OK.....I'll calm down and explain how I did it. Not sure if this is a stealth fix pushed out by Rockstar or I am just lucky

 

Firstly, you will need to launch GTA:O (Those with X360's will obviously need a gold sub)

 

Secondly, while in GTA:O freemode, go into a barber shop and change your hairstyle (It may also work if you use a customs shop, tattoo parlor etc as well...but unsure). Cannot stress enough that you need to actually use the barber shop to change your hair, possibly just walking in and out won't work

 

Thirdly, return to Singleplayer / Story mode

 

Voila, fixed .... well it did for me. I confirmed all the map icons were back for all 3 characters and went into a chop shop, changed my haircut, got a tattoo....everything working the way it should !

 

Once you confirm everything is ok, might be worth going into a barbershop in singleplayer, and changing your hairdo...as that will trigger an autosave (overwriting that 'corrupt' autosave). Also perform a manual save as a backup !

 

I also restarted my console (x360) to ensure it wasn't a once off glitch in my favour...and yes, once re-launching the game and going straight back into SP mode...everything has remained. 100% fixed

 

Hopefully this fixes it also for everyone else here. At this stage, unsure if the issue was related to game data which had somehow become glitched due to GTA:O or if its the savegames...I'm starting to think its the former, as triggering one of the broken sequences/animations seems to fix it all up.

 

-edit - I just remembered, while I was in GTA:O, I also went into a clothes store and browsed a few shirts. Not sure if this is required, I think you just need to access and use one of those 'broken' items from the singleplayer (ie clothes shop, tattoo parlour, custom shops or barber) for it to work. Just thought I would mention it so you guys knew exactly what I did to get mine working again

 

Didn't work for me unfortunately.

- How did you launch GTA Online? By entering at the initial loading screen, or by entering singleplayer first and then choosing GTA Online?

- How did you quit GTA Online? By using the character dial or by using the menus to exit?

Share this post


Link to post
Share on other sites
  • 0
Yerolo

Ah damn, sorry to hear that :(

 

- I launched GTA Online by entering singleplayer first and then selecting my online character from the character dial (down)

- I quit online by using the character dial

 

I would maybe suggest screwing around more with all those 'broken' things while in GTA:O (ie get a haircut, get a tattoo, buy some clothes & mod your car). Maybe I just got lucky and reversed the glitch somehow :panic: I really can't explain it more than I have unfortuantely

 

The one thing I am sure of though, it is something in GTA:O which caused all this to start with...maybe the solution for everyone is different

Edited by Yerolo

Share this post


Link to post
Share on other sites
  • 0
melodicmizery

good new to hear, ill try it a bit later today and report back. if it works ill post it on my video and give you credit as well. hope it does work so i can have a bit of fun finally while waiting for the taxi mission to pop up and doing replays. havent played the game in 2 months

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

By using GTAForums.com, you agree to our Terms of Use and Privacy Policy.