Quantcast
Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
    1. Welcome to GTAForums!

    1. Red Dead Redemption 2

      1. Gameplay
      2. Missions
      3. Help & Support
    2. Red Dead Online

      1. Gameplay
      2. Find Lobbies & Outlaws
      3. Help & Support
    1. Crews & Posses

      1. Recruitment
    2. Events

    1. GTA Online

      1. Arena War
      2. After Hours
      3. Find Lobbies & Players
      4. Guides & Strategies
      5. Vehicles
      6. Content Creator
      7. Help & Support
    2. Grand Theft Auto Series

    3. GTA Next

    4. GTA V

      1. PC
      2. Guides & Strategies
      3. Help & Support
    5. GTA IV

      1. Episodes from Liberty City
      2. Multiplayer
      3. Guides & Strategies
      4. Help & Support
      5. GTA Mods
    6. GTA Chinatown Wars

    7. GTA Vice City Stories

    8. GTA Liberty City Stories

    9. GTA San Andreas

      1. Guides & Strategies
      2. Help & Support
      3. GTA Mods
    10. GTA Vice City

      1. Guides & Strategies
      2. Help & Support
      3. GTA Mods
    11. GTA III

      1. Guides & Strategies
      2. Help & Support
      3. GTA Mods
    12. Top Down Games

      1. GTA Advance
      2. GTA 2
      3. GTA
    13. Wiki

      1. Merchandising
    1. GTA Modding

      1. GTA V
      2. GTA IV
      3. GTA III, VC & SA
      4. Tutorials
    2. Mod Showroom

      1. Scripts & Plugins
      2. Maps
      3. Total Conversions
      4. Vehicles
      5. Textures
      6. Characters
      7. Tools
      8. Other
      9. Workshop
    3. Featured Mods

      1. DYOM
      2. OpenIV
      3. GTA: Underground
      4. GTA: Liberty City
      5. GTA: State of Liberty
    1. Red Dead Redemption

    2. Rockstar Games

    1. Off-Topic

      1. General Chat
      2. Gaming
      3. Technology
      4. Programming
      5. Movies & TV
      6. Music
      7. Sports
      8. Vehicles
    2. Expression

      1. Graphics / Visual Arts
      2. GFX Requests & Tutorials
      3. Writers' Discussion
      4. Debates & Discussion
    1. News

    2. Forum Support

    3. Site Suggestions

  • 0
Silent Dogwood

Can't access Los Santos Customs, Hairdressers, Clothing Stores and

Question

Silent Dogwood

After the update, they don't show up on my map and when I go to them ingame, the doors simply won't open.

 

Anyone else having this problem? I read in the other forums that one or two have experienced this. If you're playing, would you mind just opening your map and checking for me?

 

I'm 98.5% in, I don't wanna have to start all over again :(

Share this post


Link to post
Share on other sites

Recommended Posts

  • 0
Yerolo

I FIXED IT !!!!

 

OK.....I'll calm down and explain how I did it. Not sure if this is a stealth fix pushed out by Rockstar or I am just lucky

 

Firstly, you will need to launch GTA:O (Those with X360's will obviously need a gold sub)

 

Secondly, while in GTA:O freemode, go into a barber shop and change your hairstyle (It may also work if you use a customs shop, tattoo parlor etc as well...but unsure). Cannot stress enough that you need to actually use the barber shop to change your hair, possibly just walking in and out won't work

 

Thirdly, return to Singleplayer / Story mode

 

Voila, fixed .... well it did for me. I confirmed all the map icons were back for all 3 characters and went into a chop shop, changed my haircut, got a tattoo....everything working the way it should !

 

Once you confirm everything is ok, might be worth going into a barbershop in singleplayer, and changing your hairdo...as that will trigger an autosave (overwriting that 'corrupt' autosave). Also perform a manual save as a backup !

 

I also restarted my console (x360) to ensure it wasn't a once off glitch in my favour...and yes, once re-launching the game and going straight back into SP mode...everything has remained. 100% fixed

 

Hopefully this fixes it also for everyone else here. At this stage, unsure if the issue was related to game data which had somehow become glitched due to GTA:O or if its the savegames...I'm starting to think its the former, as triggering one of the broken sequences/animations seems to fix it all up.

 

-edit - I just remembered, while I was in GTA:O, I also went into a clothes store and browsed a few shirts. Not sure if this is required, I think you just need to access and use one of those 'broken' items from the singleplayer (ie clothes shop, tattoo parlour, custom shops or barber) for it to work. Just thought I would mention it so you guys knew exactly what I did to get mine working again

Edited by Yerolo

Share this post


Link to post
Share on other sites
  • 0
Silent Dogwood

Should also read and Tattoo Parlous...

Share this post


Link to post
Share on other sites
  • 0
Silent Dogwood

bump...

Share this post


Link to post
Share on other sites
  • 0
VandariusGaming

Same issue here buddy; Hopefully the patch fixes it tomorrow

Share this post


Link to post
Share on other sites
  • 0
Silent Dogwood

Same issue here buddy; Hopefully the patch fixes it tomorrow

Cool man. Just wanted to know I wasn't the only one stuck wearing dumb clothes with a stupid haircut in a busted up car that badly needed repairing.

Cheers

Share this post


Link to post
Share on other sites
  • 0
UberPro-

I have the same problem with the icons. Also Trevors weapons have gone missing.

 

Have you tried to play online? Because i think my problems started when i tried that but wasn't able to get past the first race without the game freezing on the loading screen.

I have about 75% done.

Share this post


Link to post
Share on other sites
  • 0
VandariusGaming

I tried online but it won't get past the searching for players part. It just forces me to restart my Xbox. Hopefully todays patch fixes everything.

Share this post


Link to post
Share on other sites
  • 0
Davo86

This is after 1.2 yeah? I've done the update (after 3 tries) and now I can't get my car into LS Customs for the last heist.

Share this post


Link to post
Share on other sites
  • 0
VandariusGaming

This is after 1.2 yeah? I've done the update (after 3 tries) and now I can't get my car into LS Customs for the last heist.

 

 

The Gauntlet one where you have to get the three cars and mod them to be fit for a fight pretty much? Same exact problem here!

 

Share this post


Link to post
Share on other sites
  • 0
Davo86

 

This is after 1.2 yeah? I've done the update (after 3 tries) and now I can't get my car into LS Customs for the last heist.

 

 

The Gauntlet one where you have to get the three cars and mod them to be fit for a fight pretty much? Same exact problem here!

 

 

yeah mate that one.

 

glad i'm not the only one...as twisted as that sounds.

Share this post


Link to post
Share on other sites
  • 0
VandariusGaming

 

 

This is after 1.2 yeah? I've done the update (after 3 tries) and now I can't get my car into LS Customs for the last heist.

 

 

The Gauntlet one where you have to get the three cars and mod them to be fit for a fight pretty much? Same exact problem here!

 

 

yeah mate that one.

 

glad i'm not the only one...as twisted as that sounds.

 

Trust me I feel the same way. I thought my data was corrupted or something. So now I have a little bit more hope that the patch will help ...

Share this post


Link to post
Share on other sites
  • 0
Davo86

 

 

 

This is after 1.2 yeah? I've done the update (after 3 tries) and now I can't get my car into LS Customs for the last heist.

 

 

The Gauntlet one where you have to get the three cars and mod them to be fit for a fight pretty much? Same exact problem here!

 

 

yeah mate that one.

 

glad i'm not the only one...as twisted as that sounds.

 

Trust me I feel the same way. I thought my data was corrupted or something. So now I have a little bit more hope that the patch will help ...

 

is there an emergency patch coming out is there?

Share this post


Link to post
Share on other sites
  • 0
yhs4260

I have this issue also. PS3 1.02.

Share this post


Link to post
Share on other sites
  • 0
Davo86

I went back to a couple of previous saves and they're all the same, so it's not just this last mission.

Share this post


Link to post
Share on other sites
  • 0
Davo86

I should also say, i deleted the update data and loaded the saves without updating and the issue was still there. I then deleted the game data and reinstalled without the update and the issue was still there.

 

In conclusion I think anyone with this issue is effd in the a.

Share this post


Link to post
Share on other sites
  • 0
Ryn0_22

I had the same problem, can't access any of the locations. I can get into the online play, that is if my character hasn't been deleted again.

I started a new solo game and the barber shop and everything else are there. Just not in my save game that's 80% done.

Share this post


Link to post
Share on other sites
  • 0
yhs4260

Hey,

 

I managed to resolve the issue.

 

I deleted the game, game data update. Reinstalled, did NOT upgrade to 1.02. Reloaded an old mission. The mission was where Franklin rescue's lamar from the saw mill. I then completed each mission.

 

This time on the big heist I decided to choose the 'obvious' option, and completed the machine, all the way along the missing areas were available.

 

I suspect this bug is related to using your new storage garage whilst or during the big heist mission. As this issue only occured immediately after I got that garage.

 

Hope this helps anyone.

 

I finally completed the game last night :)

Share this post


Link to post
Share on other sites
  • 0
Ryn0_22

Hey,

 

I managed to resolve the issue.

 

I deleted the game, game data update. Reinstalled, did NOT upgrade to 1.02. Reloaded an old mission. The mission was where Franklin rescue's lamar from the saw mill. I then completed each mission.

 

This time on the big heist I decided to choose the 'obvious' option, and completed the machine, all the way along the missing areas were available.

 

I suspect this bug is related to using your new storage garage whilst or during the big heist mission. As this issue only occured immediately after I got that garage.

 

Hope this helps anyone.

 

I finally completed the game last night :)

Now when you say delete the game, do you mean delete the 18gb game I have saved on ps3? I downloaded it from psn store. Or just the 18kb game data file? Cause I've done the 2nd one a couple of times already with no luck.

Share this post


Link to post
Share on other sites
  • 0
Davedfrf

it's not as uncommon as it sounds, probably a lot of gta online players are yet to realize their single player icons are not there. That's what happened to me at least! I noticed missing icons after a few hours on gta online. tried to fix it on my own, with no luck :/ i also started a 3d about that too.

Share this post


Link to post
Share on other sites
  • 0
Purpleharp

Any update to this glitch for the Xbox? I'm trying to do the final heist prep and am unable to due to not being able to access Los santos customs :(

Share this post


Link to post
Share on other sites
  • 0
Terminal Vector

I am having almost an identical issue to most of you. I just made this profile because I am really bummed out about this! I am finished the story mode and everything has been fine, my online works, I just went to replay a mission yesterday and when I was finished... poof! Los Santos Customs isn't accessible anymore :( it is no longer on the map and it cannot be entered. On a side note, I have the same problem as UberPro! All of the weapons I've gotten for Trevor are gone. I have the money to buy them all again, but I don't know if I can trust them to stick around. This all must be a very recent problem (most likely caused by the patch) so if anyone has any updates or any ways to fix this, please share!!!!

Share this post


Link to post
Share on other sites
  • 0
Terminal Vector

I am on Xbox by the way.

Share this post


Link to post
Share on other sites
  • 0
melodicmizery

im having the same problem, my weapons dissapeared for one or more of my characters i dont remember but i rebought them, also i havent been able to go mod my cars for a long time they havent been on the map. i figured it may have something to do with the storyline, but 8 missions later and there still not here. i also suspect it has either something to do with the online or after progressing a certain part in the story like the person said above with when the garages were switched

 

mild spoiler (below)

 

 

 

 

 

 

after they go in hiding to the top of the map is when it happened for me i think around that time

Share this post


Link to post
Share on other sites
  • 0
melodicmizery

actually another odd thing is happening my blimp is gone to after customs dissapeared, and i reinstall it from the store and it doesnt show up in my game data utility. there use to be 3 files there, the 40m update the 8gig install and the 100kb blimp. but now it shows up again in the game after reinstalling it. but still no car mod shop

 

after doing a few searches i found a few forums that say a few people have been missing there blimp so i wonder if the weapons, blimp and car shop all dissapear at the same time?

 

another thing i noticed is int he game data utility there use to be 3 files for gta, one was the 8gig game data install, one was the 100kb blimp, and another is the 40m update.

 

now there is only 2 files, the 8g install and the 40m update. even after reinstalling the blimp theres only 2 files. but if i delete the patch and reinstall the blimp then it shows the blimp as a seperate game data file. so maybe it has something to do with them merging the blimp file and the update file into one that messed up something in the game file to make everything start dissapearing??

Edited by melodicmizery

Share this post


Link to post
Share on other sites
  • 0
davito92

I have the same problem :(

 

It started after I played online for the first time. I still haven't finish the storyline and I'm stuck in the mission, where everybody else here is also having problems with. Isn't there any solution yet? I don't have any other backup save file and I don't want to play all these sh*t again.

Share this post


Link to post
Share on other sites
  • 0
Silent Dogwood

Hopefully Rockstar gets on this. Honest to god, I know they're supposedly trying their hardest over their, but this Launch has been a real mixed bag. The Online component is broken as hell, not even an beta stage (more alpha)

Edited by Silent Dogwood

Share this post


Link to post
Share on other sites
  • 0
gav082

Same thing here, I cant complete the game now

Share this post


Link to post
Share on other sites
  • 0
pizzathief

I made my own topic on this, glad to see i'm not the only one, hoping for a fix soon, can not move on with single player before of this bug, missing Los Santo's Customs in single player, but they seem to work fine in multiplayer which doesn't make sense, althought I just lost my cars that i had my in six car garage, really annoyed about that happening, just love bugs :p

I can't get into the garages in single player either even though they are there, I'm on the gold heist mission, with the gauntlets, i fail the mission when I show up at Los santos haha.

Edited by pizzathief

Share this post


Link to post
Share on other sites
  • 0
c5_sa

Same here now i cant get throw the game :miranda:

Share this post


Link to post
Share on other sites
  • 0
dc2000

I made an account just to comment,

Reported this as a bug to R* but havent heard back, but when I made a report on the online tutorial bug they got back within hours. This is sh*t, I am on the "Big One" mission and cannot progress because the L.S customs shop wont open. I tried all 3 characters and nothing!

R* if you're reading this, you officially screwed up the launch, both ONLINE and OFFLINE are still buggy. What a f*cking joke!! Who the hell do you have designing these games for you? Outsourcing jobs are we? Must be because the quality is a joke.

I'm giving them a few days to sort it out or I'm selling my collectors edition and that'll be it. I paid $150 for a game that CLEARLY isn't up to snuff. I can't comprehend why they released a game that CLEARLY needed a lot of work still.

Also R* stated they a lot of internal testing for online, testing 200 players at a time isn't anything compared to 10 MILLION users, it doesn't take a brain surgeon to know that, and this bug affecting offline play. Clearly the game can't be used for either online or offline.

Let's try to report this bug to R* so they can get on it, because I think their getting comfortable and they shouldn't be. Fix the issues THEN take a vacation!!!

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • 1 User Currently Viewing
    0 members, 0 Anonymous, 1 Guest

×
×
  • Create New...

Important Information

By using GTAForums.com, you agree to our Terms of Use and Privacy Policy.