Quantcast
Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
    1. Welcome to GTAForums!   (85,371 visits to this link)

    2. News

    1. GTA Online

      1. Find Lobbies & Players
      2. Guides & Strategies
      3. Vehicles
      4. Content Creator
      5. Help & Support
    2. Crews

      1. Events
      2. Recruitment
    1. Grand Theft Auto Series

    2. GTA Next

    3. GTA V

      1. PC
      2. Guides & Strategies
      3. Help & Support
    4. GTA IV

      1. Episodes from Liberty City
      2. Multiplayer
      3. Guides & Strategies
      4. Help & Support
      5. GTA Mods
    5. GTA Chinatown Wars

    6. GTA Vice City Stories

    7. GTA Liberty City Stories

    8. GTA San Andreas

      1. Guides & Strategies
      2. Help & Support
      3. GTA Mods
    9. GTA Vice City

      1. Guides & Strategies
      2. Help & Support
      3. GTA Mods
    10. GTA III

      1. Guides & Strategies
      2. Help & Support
      3. GTA Mods
    11. Top Down Games

      1. GTA Advance
      2. GTA 2
      3. GTA
    12. Wiki

      1. Merchandising
    1. GTA Modding

      1. GTA V
      2. GTA IV
      3. GTA III, VC & SA
      4. Tutorials
    2. Mod Showroom

      1. Scripts & Plugins
      2. Maps
      3. Total Conversions
      4. Vehicles
      5. Textures
      6. Characters
      7. Tools
      8. Other
      9. Workshop
    3. Featured Mods

      1. DYOM
      2. OpenIV
      3. GTA: Underground
      4. GTA: Liberty City
      5. GTA: State of Liberty
    1. Red Dead Redemption 2

    2. Red Dead Redemption

    3. Rockstar Games

    1. Off-Topic

      1. General Chat
      2. Gaming
      3. Technology
      4. Programming
      5. Movies & TV
      6. Music
      7. Sports
      8. Vehicles
    2. Expression

      1. Graphics / Visual Arts
      2. GFX Requests & Tutorials
      3. Writers' Discussion
      4. Debates & Discussion
    1. Forum Support

    2. Site Suggestions

Deffpony

GTA Online Technical Issues

Recommended Posts

southparkmayor

The Best I have done was get to the race where your npc blindly walks into it and you get a black screen.

This is unexcusable. I patiently waited and agreed with the fact that the online comes out a week later so people get the gist of the game and for technical reasons (getting servers ready). They should have been prepared. They even got $1billion in profit. a very small percentage of which could be used for hiring Top of the line network engineers.

Share this post


Link to post
Share on other sites
..GhosT

They had several years and two extra weeks to test it out, yet its complete buggy and you cant even connect most of the times.

Share this post


Link to post
Share on other sites
Ape1337

Can't get past the tutorial. I really need to play this tonight. I really need it.

Share this post


Link to post
Share on other sites
SquireMcGroggins

I agree! When a game grosses 1 Billion dollars in 3 days how can you not afford the top of the line staff? I UNDERSTAND that you can't always prepare for the real deal, and that stress tests only do so much. But you're telling me you can't anticipate the load the servers will be bearing? It's the 5th installment to an already successful franchise. You think R* would have learned to beef up the server capacity.

 

Here's to hoping. I'm calling it, PS3 users will be lucky if they can even join Online at all today :/

Share this post


Link to post
Share on other sites
zdowgg

hello im at rockstar and the office is crazy right now we have some sony techs coming out it seems to be a problem on there end sont worry we care a out all our fans im a gta fan my self well get to the bottom of this sry for the inconvenience this has caused dont worry by tomarrow you will all be playing and having fun thank you for your time

Share this post


Link to post
Share on other sites
Deathwish91

 

hello im at rockstar and the office is crazy right now we have some sony techs coming out it seems to be a problem on there end sont worry we care a out all our fans im a gta fan my self well get to the bottom of this sry for the inconvenience this has caused dont worry by tomarrow you will all be playing and having fun thank you for your time

 

seems legit

Share this post


Link to post
Share on other sites
KrugaJamie

Its hit and miss for people ive been playing Online since it was activated this morning, not kicks no glitches ran smooth

Share this post


Link to post
Share on other sites
HOAXi

They even got $1billion in profit.

$1 billion in sales is very different than $1 billion in profit. How much they made in profit out of the first $1 billion in sales is unknown yet. But the estimated development- and marketing cost was around $250 million. The exact figures will be published by T2 at the end of this fiscal Q.

 

Anyway, they made good profit.

Edited by HOAXi

Share this post


Link to post
Share on other sites
blood_hound

it does corrupt the singleplayer game as well, playing originally as trevor after reuniting michael's family, going online and then being kicked out forces you to go to michael, then won't let you switch with anyone or do any missions...

Share this post


Link to post
Share on other sites
09172013

first post on the forum.

 

Platform: Xbox360

HD: 500g

 

Issue: at the beginning after Lamar drops off my character to the "Blue" glowing ring, the black car shows up and I enter a "Loading Screen". Game continues to loop in "Loading" does not allow me to use the controller to exit out of the loop. I have to shut down the Xbox completely and reboot the Xbox to get back into game.

 

I know its launch day and all but Im reading here on the forum that some folks are able to play the game online and have been able to get past the "Blue Ring" intro & some are not.

 

Is there a way to just delete everything and start over again? I deleted my "cache" hoping that would fix the problem but it does not.

 

side note: the character creation is awful & the graphics are really really awful. I donno if that is because its a bad patch or intended but the visuals so far online look very washed out blurry & distorted.

 

single player main game looks world class

 

but the multiplayer gta online? so far from little ive seen? it look like trash.

 

 

*edit: font size

Edited by 09172013

Share this post


Link to post
Share on other sites
AdmiralAmmunation

I'm on PS3. When I get to the blue ring bit I walk into, and I am told I could not host a game and return to GTA Online. it then tries to return me and again redirects me this time back to normal story mode.

At first I thought it was my NAT Type 3 but now I'm pretty sure it's R*.

Anyone else have this same thing?

Share this post


Link to post
Share on other sites
humorou5

I do not even get the mission marker, but am told that I need to get to the "racing startup line" (or something like that). I can freely drive around the city but I do not have access to anything like shops and stuff.

Share this post


Link to post
Share on other sites
SkyMiteFall

Look, i understand why some of you are mad, but you gotta comprehend the amount of ppl trying to access online right now.

 

Buttttt, on the other hand, rockstar should've known this was gonna happen.

I understand you wanted ppl to try out the story mode but when you pay for a game the whole thing should be available not just half of it. I bet 90% of the people who bought the game would've played single player sooner or later, but the choice of what we want to do in the game should be up to us. Hopefully in the future rockstar lets all the modes out of the bag at once so there's not as much traffic in one mode at one time.

Share this post


Link to post
Share on other sites
Lamborghini1335

If people are getting the opening race glitch on Xbox, Dashboard and reload, if it happens again repeat, first time charm, 2 of my friends had this problem too and they did this and it's working for them now.

Share this post


Link to post
Share on other sites
toybasher

I'm on PS3. When I get to the blue ring bit I walk into, and I am told I could not host a game and return to GTA Online. it then tries to return me and again redirects me this time back to normal story mode.

At first I thought it was my NAT Type 3 but now I'm pretty sure it's R*.

Anyone else have this same thing?

 

 

Same issue here buddy. Nothing you or I can do. Its not on our end. Just gotta hang tight and wait, hopefully it will be fixed soon.

Share this post


Link to post
Share on other sites
AdmiralAmmunation

^Thanks, man. I know we had to wait, just wanted to make sure I'm not the only one getting this exact message.

Other people have reported freezing. I've never froze here before, just got this.

Hopefully it'll be up soon. I cleared my schedule just to play tonight and I'm probably not even going ot able to. :(

Share this post


Link to post
Share on other sites
kboyrulez12345

Yeah, I think reseting your dashboad can help in the long run.

Share this post


Link to post
Share on other sites
The_Epsilonist

I can't even go back to SP when I get the failed to find job error, I have to restart the console because it freezes,

Edited by The_Epsilonist

Share this post


Link to post
Share on other sites
Devacore

 

 

Is anyone having the problem where you cant start the first solo mission? the gps guides you to the destination but then nothing happens, cant get access to the cars in the car park either.

 

same here, at least i know now where the point suppose to be ^^

 

 

finally started working for me and the blue icon showed, but now when I walk ont he icon a car pulls up and I always get cut off at that exact bit hmm!

 

That's what the online game is all about. It's a little short but you get to make your character and see her walk to the car. Amazing, the GTA online was a much needed touch.

Share this post


Link to post
Share on other sites
The_Big_Lebowski

Lol @sarcasm. Hilarious.

Share this post


Link to post
Share on other sites
xmackle

Been on this screen for 15 mins..... shall i home button or keep waiting?

 

 

 

 

gta_f.jpg

 

did you get past this screen? im stuck on it too?

Share this post


Link to post
Share on other sites
wounded panda

My game just froze, I was in GTAO and it doesn't even jump back to story mode, I wasn't even on a mission or anything but was crusing around... but the whole thing completly froze so now I hade to reboot...

 

 

wanna boot something else while I'm at it

 

In GTAO, the slowmo's while stuntjumping are at double speed and looks really strange..

Edited by wounded panda

Share this post


Link to post
Share on other sites
tylerdaly3b

I'm on PS3. When I get to the blue ring bit I walk into, and I am told I could not host a game and return to GTA Online. it then tries to return me and again redirects me this time back to normal story mode.

At first I thought it was my NAT Type 3 but now I'm pretty sure it's R*.

Anyone else have this same thing?

Me me me me meeee! lol, the exact thing dude... frustrating.

Share this post


Link to post
Share on other sites
Strix aluco

I'm on PS3. When I get to the blue ring bit I walk into, and I am told I could not host a game and return to GTA Online. it then tries to return me and again redirects me this time back to normal story mode.

At first I thought it was my NAT Type 3 but now I'm pretty sure it's R*.

Anyone else have this same thing?

 

Yeah, I had the exact same thing happening to me the last time I tried. Before that I experienced several other huge glitches/bugs, and the game froze on me at one point, so I had to restart the console. I still haven't been able to enter the first race.

Share this post


Link to post
Share on other sites
mattfab

If people are getting the opening race glitch on Xbox, Dashboard and reload, if it happens again repeat, first time charm, 2 of my friends had this problem too and they did this and it's working for them now.

I did that like at least 10 times,for an hour and a half, still never got past the waiting for players before the race

Share this post


Link to post
Share on other sites
Jvaas

I have had a bug where my characters face got reset to a woman's face. I can't change it back and am stuck with it. I don't wanna make a new character because then I have to go through the whole bs with the tutorial not working properly again.

Share this post


Link to post
Share on other sites
Strix aluco

I do not even get the mission marker, but am told that I need to get to the "racing startup line" (or something like that). I can freely drive around the city but I do not have access to anything like shops and stuff.

 

This also happened to me earlier today.

Share this post


Link to post
Share on other sites
Rock Howard

At least I haven't had as much trouble as some of you guys. I can get into the what is essentially "free roam" aspect but can't get into a death match so far... This is 360 btw, I haven't tried PS3 yet...

Edited by Rock Howard

Share this post


Link to post
Share on other sites
X-eC

Some people just need a real life, then they wouldn't be freaking out so much :)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

By using GTAForums.com, you agree to our Terms of Use and Privacy Policy.