Quantcast
Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
    1. Welcome to GTAForums!

    1. Red Dead Redemption 2

      1. PC
      2. Gameplay
      3. Missions
      4. Help & Support
    2. Red Dead Online

      1. Gameplay
      2. Find Lobbies & Outlaws
      3. Help & Support
      4. Frontier Pursuits
    1. Crews & Posses

      1. Recruitment
    2. Events

    1. GTA Online

      1. DLC
      2. Find Lobbies & Players
      3. Guides & Strategies
      4. Vehicles
      5. Content Creator
      6. Help & Support
      7. The Diamond Casino Heist
    2. Grand Theft Auto Series

    3. GTA 6

    4. GTA V

      1. PC
      2. Guides & Strategies
      3. Help & Support
    5. GTA IV

      1. Episodes from Liberty City
      2. Multiplayer
      3. Guides & Strategies
      4. Help & Support
      5. GTA IV Mods
    6. GTA Chinatown Wars

    7. GTA Vice City Stories

    8. GTA Liberty City Stories

    9. GTA San Andreas

      1. Guides & Strategies
      2. Help & Support
      3. GTA SA Mods
    10. GTA Vice City

      1. Guides & Strategies
      2. Help & Support
      3. GTA VC Mods
    11. GTA III

      1. Guides & Strategies
      2. Help & Support
      3. GTA III Mods
    12. Top Down Games

      1. GTA Advance
      2. GTA 2
      3. GTA
    13. Wiki

      1. Merchandising
    1. GTA Modding

      1. GTA V
      2. GTA IV
      3. GTA III, VC & SA
      4. Tutorials
    2. Mod Showroom

      1. Scripts & Plugins
      2. Maps
      3. Total Conversions
      4. Vehicles
      5. Textures
      6. Characters
      7. Tools
      8. Other
      9. Workshop
    3. Featured Mods

      1. DYOM
      2. OpenIV
      3. GTA: Underground
      4. GTA: Liberty City
      5. GTA: State of Liberty
    1. Red Dead Redemption

    2. Rockstar Games

    1. Off-Topic

      1. General Chat
      2. Gaming
      3. Technology
      4. Programming
      5. Movies & TV
      6. Music
      7. Sports
      8. Vehicles
    2. Expression

      1. Graphics / Visual Arts
      2. GFX Requests & Tutorials
      3. Writers' Discussion
      4. Debates & Discussion
    1. News

    2. Forum Support

    3. Site Suggestions

  • 0
Jericho freeman

Cell phone internet glitch after the "Minor turbulence" missio

Question

Jericho freeman

I've encountered a serious glitch in the game. When I try to access the internet, it kicks me out of the cell phone menu, makes the interface (minimap, health bar, etc.) disappear and I can no longer use the SWITCH function. Reloading the game fixes things until I try to use the internet again, and then it glitches again.

 

I've managed to pinpoint exactly when the game starts to glitch in my case, it happens right after the "minor turbulence" mission. I can access the internet just fine at any point before or during the mission, however soon as I finish it, it starts to glitch. In one instance I've finished the mission with the internet page open, waited for the "mission complete" screen to disappear, closed the internet and the next time I tried to open it, it still glithed.

I've also found out that the glitch only happens when trying to access the home page. Accessing the internet via an alternative route, such as the Ammu-Nation update emails works just fine and allows you to browse any page provided you know the address. However soon as you try to click the homepage it locks you out all the same.

That leads me to believe that the glitch is caused by a news update of the homepage related to the aforementioned mission.

 

I've tried many things to fix this. Reloading an older save and re-doing the mission, reloading an older save and making another save, failing a checkpoint, not failing a checkpoint, accessing the net during the mission, not accessing the net during the mission, clearing the Xbox cache, re-installing the GTA V install disc, moving the save file on a different storage device, playing on a different console and nothing has worked.

The issue must be either with the game or with my disc. I've bought the collector's edition of the game at my local game retailer and my disc has no visible damage on it so it can only be a factory screw up. But I’m fairly certain it's a glitch in the game.

 

I would like to know if there are any fixes or workarounds that don't involve re-starting from scratch. Thank you in advance A.K.

  • Like 2

Share this post


Link to post
Share on other sites

Recommended Posts

  • 0
WRATH_OF_POWER

Well my ticket was elevated to tier 2 today and they assured me they were working on the issue. Any of you guys have any luck?

How did it get elevated?

 

Did they notify you?

 

I sent 2 tickets but not sure what tier they are...

Share this post


Link to post
Share on other sites
  • 0
PyramidHead88

 

Well my ticket was elevated to tier 2 today and they assured me they were working on the issue. Any of you guys have any luck?

How did it get elevated?

 

Did they notify you?

 

I sent 2 tickets but not sure what tier they are...

 

 

Log into the support site and click on 'My activities'. There you will be able to find your tickets, if you view the ticket you can see what support tier it is at. But only if R* have responded. If they haven't responded leave them another ticket.

 

The funny thing is though my ticket has gone back down to tier 1. I've questioned them about this.

  • Like 1

Share this post


Link to post
Share on other sites
  • 0
StangOne50

Hey guys had no idea about this glitch till it happened to me today . I didnt notice it till after I hit 100% and after the 1.07 patch

I see alot of people saying to reload earlier saves but what is the cause to stop it from happening again ?

I was about 2 days away from a True 100% when this sh*t happened . Im talkin 500 hours of gameplay.

This is a Major issue and I am shocked R* claimed to have fixed it and now more and more of us are running into the same issue .

I mean are we supposed to continue on out present save and hope they patch it OR go back to an earlier save and risk it happening again and losing tons and tons of hours . I really hope this is not another play at getting us to play the game longer .

I have always been a R* fan . GTA is about the only games I ever play and I have never been more dissapointed .

Share this post


Link to post
Share on other sites
  • 0
HonestOG556

Hey guys had no idea about this glitch till it happened to me today . I didnt notice it till after I hit 100% and after the 1.07 patch

I see alot of people saying to reload earlier saves but what is the cause to stop it from happening again ?

I was about 2 days away from a True 100% when this sh*t happened . Im talkin 500 hours of gameplay.

This is a Major issue and I am shocked R* claimed to have fixed it and now more and more of us are running into the same issue .

I mean are we supposed to continue on out present save and hope they patch it OR go back to an earlier save and risk it happening again and losing tons and tons of hours . I really hope this is not another play at getting us to play the game longer .

I have always been a R* fan . GTA is about the only games I ever play and I have never been more dissapointed .

 

 

State of the art knowledge about this bug:

  • It's the EyeFind webpage which corrupts the game's interface as well as cell phone functionality. As soon as it is displayed, your web browser will crash and the ingame interface will be corrupted. It doesn't matter whether you use the cell phone or the laptop to access the internet.
  • It is triggered by completing ingame missions. We don't know yet if this bug can be triggered by all or only by a couple of specific missions. However since for the OP as well as for me the mission "Minor Turbulences" triggers the problem, it looks like there seems to be a couple of specific missions which can trigger this bug. Might be just a coincidence though.
  • The bug can be circumvented by opening the web browser via the links contained in emails received on your ingame cell phone and manually typing in the url of interest. However opening the EyeFind page will crash the web browser and your ingame interface.

 

I suggest you to check if you can verify this bug and then to join us and open a ticket at the Rockstar Support. This is the best way we can bring this problem to the attention of the patch development team.

Edited by HonestOG556
  • Like 1

Share this post


Link to post
Share on other sites
  • 0
StangOne50

Well I definately have this bug on 2 seperate files and I have contacted support

i cant believe with all the people having this problem it wasnt fixed in patch 1.07

Again this happened to me wayyy after minor turbulance , i was practically at a true 100% when it happened .

This is something that needs to be seriously addressed by R*. A thread should be made in the main page . They cant simply tell hundreds possibly thousands of people to start their games over and hope it dont happen again . Or tell people who already have bugged saves to just delete them . Thats insane .And I had no idea this has been goin on for a couple of months . I will lead a Boycott if they dont fix this . WE MUST BE HEARD !!!

Edited by stangone50

Share this post


Link to post
Share on other sites
  • 0
Cutter De Blanc

I'm sure this might be more helpful to tech support, but one can recreate this exact glitch by attempting do the Hotknife/Khamelion Purchase exploit in Single Player. As soon as you try and buy a car from one of the "hidden" Legendarymotorsport pages (specifically the purchasecar page) , this happens.

 

It must be related somehow.

Edited by Cutter De Blanc

Share this post


Link to post
Share on other sites
  • 0
PyramidHead88

I'm sure this might be more helpful to tech support, but one can recreate this exact glitch by attempting do the Hotknife/Khamelion Purchase exploit in Single Player. As soon as you try and buy a car from one of the "hidden" Legendarymotorsport pages (specifically the purchasecar page) , this happens.

 

It must be related somehow.

 

Interesting. Have you told R* about this?

 

Well I definately have this bug on 2 seperate files and I have contacted support

i cant believe with all the people having this problem it wasnt fixed in patch 1.07

Again this happened to me wayyy after minor turbulance , i was practically at a true 100% when it happened .

This is something that needs to be seriously addressed by R*. A thread should be made in the main page . They cant simply tell hundreds possibly thousands of people to start their games over and hope it dont happen again . Or tell people who already have bugged saves to just delete them . Thats insane .And I had no idea this has been goin on for a couple of months . I will lead a Boycott if they dont fix this . WE MUST BE HEARD !!!

 

Have you posted a ticket? There's also a thread you guys can post in here:

 

http://support.rockstargames.com/hc/communities/public/questions/200358753-cell-phone-internet-problem-on-GTA-V

Share this post


Link to post
Share on other sites
  • 0
WRATH_OF_POWER

 

 

Well my ticket was elevated to tier 2 today and they assured me they were working on the issue. Any of you guys have any luck?

How did it get elevated?

 

Did they notify you?

 

I sent 2 tickets but not sure what tier they are...

 

 

Log into the support site and click on 'My activities'. There you will be able to find your tickets, if you view the ticket you can see what support tier it is at. But only if R* have responded. If they haven't responded leave them another ticket.

 

The funny thing is though my ticket has gone back down to tier 1. I've questioned them about this.

 

Ah ok, cool thanks man!

 

Will take another look.

 

State of the art knowledge about this bug:

  • It's the EyeFind webpage which corrupts the game's interface as well as cell phone functionality. As soon as it is displayed, your web browser will crash and the ingame interface will be corrupted. It doesn't matter whether you use the cell phone or the laptop to access the internet.
  •  

  • It is triggered by completing ingame missions. We don't know yet if this bug can be triggered by all or only by a couple of specific missions. However since for the OP as well as for me the mission "Minor Turbulences" triggers the problem, it looks like there seems to be a couple of specific missions which can trigger this bug. Might be just a coincidence though.
  •  

  • The bug can be circumvented by opening the web browser via the links contained in emails received on your ingame cell phone and manually typing in the url of interest. However opening the EyeFind page will crash the web browser and your ingame interface.
  •  

 

I suggest you to check if you can verify this bug and then to join us and open a ticket at the Rockstar Support. This is the best way we can bring this problem to the attention of the patch development team.

 

Seems to be the only way for now!

 

You got a solution about this when playing Online?

 

Lucky I bought all the 10 cars I wanted via the internet before the bug.

 

Would calling the Mechanic allow you to buy cars?

 

Thanks for that!

Share this post


Link to post
Share on other sites
  • 0
StangOne50

So my Boycott thread didnt work out too well haha

I spent the whole day researching this crap yesterday .

From what i have read there are 3 points in the game where this can happen .

Minor turbulance , meltdown and trevors rampage .

Now i cant find anyway to work around the first 2 as they are main missions and must be completed ,. I have no idea what triggers the bug during those 2 missions .

On my file i have pinpointed the bug to trevors rampage .

After i completed the story and reached 100% i still had to max trevore special stat . So i went to do the rampages after i had already completed everything .

After the 4th or 5th time doing the rampage the bug happened .

I loaded an earlier save without the bug and I was able to find another way to raise trevors special and was able to bypass the bug for now .

 

Wish i could help with the missions but for now all i know is DO NOT do trevors rampages after you have already completed them .

Share this post


Link to post
Share on other sites
  • 0
HonestOG556

 

You got a solution about this when playing Online?

 

Lucky I bought all the 10 cars I wanted via the internet before the bug.

 

Would calling the Mechanic allow you to buy cars?

 

Thanks for that!

 

 

Hmm, I actually bought GTA V for the offline experience. But I heard that you can fix the cell phone bug online by loading old savegames (in which the bug does not appear) and then switching to the online mode.

 

 

From what i have read there are 3 points in the game where this can happen .

 

Minor turbulance , meltdown and trevors rampage .

Now i cant find anyway to work around the first 2 as they are main missions and must be completed ,. I have no idea what triggers the bug during those 2 missions .

On my file i have pinpointed the bug to trevors rampage .

 

Nice job. I pretty much suggest everyone with the same bug to do the same. Actually out of curiosity, did you started playing GTA V as it was already patched to one of the higher versions?

Edited by HonestOG556
  • Like 1

Share this post


Link to post
Share on other sites
  • 0
StangOne50

Started playing Day 1 and downloaded every patch as they came I use all my save slots though all 15 . . I dont know if this is due to a glitch but i did read somewhere that glitches can happen during patch updates

Share this post


Link to post
Share on other sites
  • 0
PyramidHead88

So my Boycott thread didnt work out too well haha

I spent the whole day researching this crap yesterday .

From what i have read there are 3 points in the game where this can happen .

Minor turbulance , meltdown and trevors rampage .

Now i cant find anyway to work around the first 2 as they are main missions and must be completed ,. I have no idea what triggers the bug during those 2 missions .

On my file i have pinpointed the bug to trevors rampage .

After i completed the story and reached 100% i still had to max trevore special stat . So i went to do the rampages after i had already completed everything .

After the 4th or 5th time doing the rampage the bug happened .

I loaded an earlier save without the bug and I was able to find another way to raise trevors special and was able to bypass the bug for now .

 

Wish i could help with the missions but for now all i know is DO NOT do trevors rampages after you have already completed them .

 

I got the glitch after completing 'Reuniting the Family'. Every time I do that mission it's there. I've tired seeing if there are any other ways I can cause the bug and strangley enough, replaying Rampages isn't one of them.

Share this post


Link to post
Share on other sites
  • 0
WRATH_OF_POWER

 

 

You got a solution about this when playing Online?

 

Lucky I bought all the 10 cars I wanted via the internet before the bug.

 

Would calling the Mechanic allow you to buy cars?

 

Thanks for that!

 

 

Hmm, I actually bought GTA V for the offline experience. But I heard that you can fix the cell phone bug online by loading old savegames (in which the bug does not appear) and then switching to the online mode.

Yeah, read something like that.

 

Unfortunately I think my save games have the bug too...

 

I tried saving a game in a different save slot... Still buggy...

 

Seems we will have to wait for R* to come up with a Patch Fix.

 

Funny thing is... When I replay the Main Missions, I can access the internet via cell phone...

 

But that creates an isolation point / restore point to the last time you saved...

Share this post


Link to post
Share on other sites
  • 0
HonestOG556

Have you tried starting a new game instead of loading old savegames? I think I did read that this should work.

Share this post


Link to post
Share on other sites
  • 0
WRATH_OF_POWER

Have you tried starting a new game instead of loading old savegames? I think I did read that this should work.

Hmm... Not yet...

 

But in starting a new game means = 0% complete in Story Mode?

 

Will a new game effect my Online Progress..?

 

Thanks!

Share this post


Link to post
Share on other sites
  • 0
Lock n' Stock

Why is it so hard for them to fix this horrible glitch? I've been waiting weeks to be able to buy cars again, but the hopeless idiots still haven't fixed it yet.

Share this post


Link to post
Share on other sites
  • 0
HonestOG556

 

Have you tried starting a new game instead of loading old savegames? I think I did read that this should work.

Hmm... Not yet...

 

But in starting a new game means = 0% complete in Story Mode?

 

Will a new game effect my Online Progress..?

 

Thanks!

 

 

No idea. Just start a new game, save it, and then switch to online mode.

Share this post


Link to post
Share on other sites
  • 0
PyramidHead88

This is juat stupid now.

Share this post


Link to post
Share on other sites
  • 0
WRATH_OF_POWER

 

 

Have you tried starting a new game instead of loading old savegames? I think I did read that this should work.

Hmm... Not yet...

 

But in starting a new game means = 0% complete in Story Mode?

 

Will a new game effect my Online Progress..?

 

Thanks!

 

 

No idea. Just start a new game, save it, and then switch to online mode.

 

Yeah, I might just have to give it a go.

 

Thanks for that man!

 

:)

Why is it so hard for them to fix this horrible glitch? I've been waiting weeks to be able to buy cars again, but the hopeless idiots still haven't fixed it yet.

 

 

This is juat stupid now.

R* have replied to my Ticket.

 

I am just in the process of getting video footage to send to them it issue.

 

Will keep you all posted.

  • Like 1

Share this post


Link to post
Share on other sites
  • 0
PyramidHead88

 

 

 

Have you tried starting a new game instead of loading old savegames? I think I did read that this should work.

Hmm... Not yet...

 

But in starting a new game means = 0% complete in Story Mode?

 

Will a new game effect my Online Progress..?

 

Thanks!

 

 

No idea. Just start a new game, save it, and then switch to online mode.

 

Yeah, I might just have to give it a go.

 

Thanks for that man!

 

:)

Why is it so hard for them to fix this horrible glitch? I've been waiting weeks to be able to buy cars again, but the hopeless idiots still haven't fixed it yet.

 

 

This is juat stupid now.

R* have replied to my Ticket.

 

I am just in the process of getting video footage to send to them it issue.

 

Will keep you all posted.

 

 

Nice one. I'm still going to phone them on Saturday.

Share this post


Link to post
Share on other sites
  • 0
StangOne50

 

 

 

 

Have you tried starting a new game instead of loading old savegames? I think I did read that this should work.

Hmm... Not yet...

 

But in starting a new game means = 0% complete in Story Mode?

 

Will a new game effect my Online Progress..?

 

Thanks!

 

 

No idea. Just start a new game, save it, and then switch to online mode.

 

Yeah, I might just have to give it a go.

 

Thanks for that man!

 

:)

Why is it so hard for them to fix this horrible glitch? I've been waiting weeks to be able to buy cars again, but the hopeless idiots still haven't fixed it yet.

 

 

This is juat stupid now.

R* have replied to my Ticket.

 

I am just in the process of getting video footage to send to them it issue.

 

Will keep you all posted.

 

 

Nice one. I'm still going to phone them on Saturday.

 

How do you phone them ? I did not know they had a support? number ?

Share this post


Link to post
Share on other sites
  • 0
WRATH_OF_POWER

 

 

 

 

Have you tried starting a new game instead of loading old savegames? I think I did read that this should work.

Hmm... Not yet...

 

But in starting a new game means = 0% complete in Story Mode?

 

Will a new game effect my Online Progress..?

 

Thanks!

 

 

No idea. Just start a new game, save it, and then switch to online mode.

 

Yeah, I might just have to give it a go.

 

Thanks for that man!

 

:)

Why is it so hard for them to fix this horrible glitch? I've been waiting weeks to be able to buy cars again, but the hopeless idiots still haven't fixed it yet.

 

 

This is juat stupid now.

R* have replied to my Ticket.

 

I am just in the process of getting video footage to send to them it issue.

 

Will keep you all posted.

 

 

Nice one. I'm still going to phone them on Saturday.

 

Ok so here is one response I got from R* Support:

 

1.) Clearing the Game Data Utility:

a. In the XMB home menu, go to (Game) > [Game Data Utility].

Important: Make sure you select [Game Data Utility]. Do NOT select [saved Data Utility], as this will delete all of your saved games files.

b. Highlight the game data utility file (i.e., name of a particular game you have been playing) you wish to delete.

c. Press the button and select [Delete].

d. Highlight "Yes" and press the button to confirm the deletion.

e. A message indicating the file is being deleted will appear.

f. A "Delete completed." message will appear once the file has been successfully deleted.

g. Once all of the files have been deleted, go back to the XMB home menu.

h. Reboot the game. You should be prompted to reinstall.

 

I have read about this before and some say it does not work either...

Edited by (OO)SKYLINE(OO)

Share this post


Link to post
Share on other sites
  • 0
PyramidHead88

That doesn't work. That's just a bulls*** automated response! You say that's one response, may I ask what the others said?

  • Like 1

Share this post


Link to post
Share on other sites
  • 0
WRATH_OF_POWER

That doesn't work. That's just a bulls*** automated response! You say that's one response, may I ask what the others said?

+1

 

The other response was a Title Update (Ver. 1.08) was released last night...

 

http://support.rockstargames.com/hc/en-us/articles/201142326--December-17-2013-GTAV-Title-Update-1-08-Notes

 

They sent me a link and said if the problem persists, I have to contact them again.

 

In which I have as I replied back to that email.

 

I believe they now have a lot of evidence that this issue is still persisting and I highly believe they will fix it in the near future.

Share this post


Link to post
Share on other sites
  • 0
WRATH_OF_POWER

I guess we just got to wait it out, give them time to figure out exactly what is wrong, rather then just give use a generic response.

Share this post


Link to post
Share on other sites
  • 0
HonestOG556

One interesting thing I noticed is that in save games which trigger the bug my cell phone automatically disappears after talking with a person for more than ~2 seconds. The call is not interrupted, just the cell phone on the bottom right moves out of screen as if the call already ended, or I cancelled it. I started a savegame with a new game by yesterday and got a call by Simeon (as Franklin). Interestingly my smart phoned never disappeared during the duration of the call. Can anyone test and confirm this?

Edited by HonestOG556

Share this post


Link to post
Share on other sites
  • 0
PyramidHead88

I've tested this on all my save files (Including one currently infected by the glitch) and the phone remained on the screen the entire time. An unrelated issue? Is anyone else able to look at this?

 

On another note I tried to phone R* and after an hour and a half of not being able to get through I gave up. I'll try again tomorrow.

Edited by PyramidHead88

Share this post


Link to post
Share on other sites
  • 0
PyramidHead88

 

That doesn't work. That's just a bulls*** automated response! You say that's one response, may I ask what the others said?

+1

 

The other response was a Title Update (Ver. 1.08) was released last night...

 

http://support.rockstargames.com/hc/en-us/articles/201142326--December-17-2013-GTAV-Title-Update-1-08-Notes

 

They sent me a link and said if the problem persists, I have to contact them again.

 

In which I have as I replied back to that email.

 

I believe they now have a lot of evidence that this issue is still persisting and I highly believe they will fix it in the near future.

 

 

Tell us what they say when they get back to you.

  • Like 1

Share this post


Link to post
Share on other sites
  • 0
WRATH_OF_POWER

 

 

That doesn't work. That's just a bulls*** automated response! You say that's one response, may I ask what the others said?

+1

 

The other response was a Title Update (Ver. 1.08) was released last night...

 

http://support.rockstargames.com/hc/en-us/articles/201142326--December-17-2013-GTAV-Title-Update-1-08-Notes

 

They sent me a link and said if the problem persists, I have to contact them again.

 

In which I have as I replied back to that email.

 

I believe they now have a lot of evidence that this issue is still persisting and I highly believe they will fix it in the near future.

 

 

Tell us what they say when they get back to you.

 

Yeah sure man, will do!

 

I have told them to keep in touch and any Updates / News will be great!

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • 1 User Currently Viewing
    0 members, 0 Anonymous, 1 Guest

×
×
  • Create New...

Important Information

By using GTAForums.com, you agree to our Terms of Use and Privacy Policy.