Quantcast
Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
    1. Welcome to GTAForums!

    1. Red Dead Redemption 2

      1. Gameplay
      2. Missions
      3. Help & Support
    2. Red Dead Online

      1. Gameplay
      2. Find Lobbies & Outlaws
      3. Help & Support
    1. Crews & Posses

      1. Recruitment
    2. Events

    1. GTA Online

      1. Arena War
      2. After Hours
      3. Find Lobbies & Players
      4. Guides & Strategies
      5. Vehicles
      6. Content Creator
      7. Help & Support
    2. Grand Theft Auto Series

    3. GTA Next

    4. GTA V

      1. PC
      2. Guides & Strategies
      3. Help & Support
    5. GTA IV

      1. Episodes from Liberty City
      2. Multiplayer
      3. Guides & Strategies
      4. Help & Support
      5. GTA Mods
    6. GTA Chinatown Wars

    7. GTA Vice City Stories

    8. GTA Liberty City Stories

    9. GTA San Andreas

      1. Guides & Strategies
      2. Help & Support
      3. GTA Mods
    10. GTA Vice City

      1. Guides & Strategies
      2. Help & Support
      3. GTA Mods
    11. GTA III

      1. Guides & Strategies
      2. Help & Support
      3. GTA Mods
    12. Top Down Games

      1. GTA Advance
      2. GTA 2
      3. GTA
    13. Wiki

      1. Merchandising
    1. GTA Modding

      1. GTA V
      2. GTA IV
      3. GTA III, VC & SA
      4. Tutorials
    2. Mod Showroom

      1. Scripts & Plugins
      2. Maps
      3. Total Conversions
      4. Vehicles
      5. Textures
      6. Characters
      7. Tools
      8. Other
      9. Workshop
    3. Featured Mods

      1. DYOM
      2. OpenIV
      3. GTA: Underground
      4. GTA: Liberty City
      5. GTA: State of Liberty
    1. Red Dead Redemption

    2. Rockstar Games

    1. Off-Topic

      1. General Chat
      2. Gaming
      3. Technology
      4. Programming
      5. Movies & TV
      6. Music
      7. Sports
      8. Vehicles
    2. Expression

      1. Graphics / Visual Arts
      2. GFX Requests & Tutorials
      3. Writers' Discussion
      4. Debates & Discussion
    1. News

    2. Forum Support

    3. Site Suggestions

Silent

GInput

Recommended Posts

garypaytonglove

The controls on my 360 contoller work flawlessly. But, I added the txd files to mss folder and when any controller prompt comes on the screen I get either blank spaces or distorted icons. Did I miss a step?

Share this post


Link to post
Share on other sites
yoječ

.txd files should be added to \models folder, not \mss.

Share this post


Link to post
Share on other sites
Unknown User 1

Oh yeah, the mod works, it need for x360ce Microsoft DirectX Jun2010 Redist and Microsoft SDK. but how i can configure IV controls ?

Share this post


Link to post
Share on other sites
Silent
Oh yeah, the mod works, it need for x360ce Microsoft DirectX Jun2010 Redist and Microsoft SDK. but how i can configure IV controls ?

Just look into the mod's INI file.

Share this post


Link to post
Share on other sites
Natedogg.

Cannot thank you enough for doing this, good stuff kind sir.

Share this post


Link to post
Share on other sites
yoječ

user posted image

Text coloring is a bit wrong here. Tried to view video from cameras on the final mission.

 

Also, on the mission with dropping bombs from RC plane ("Bombs Away!") the game told me to drop bombs with right trigger (did mention something about Y button too, but I don't remember what), but the bombs are dropped with B button (which is fine if you ask me, but it doesn't match the onscreen instructions). The same error occured during "Demolition Man". Plus, in this mission the game told me I can look behind by tilting the right analog stick left and right simultaneously, which is... you know ;P

 

None of these is a big deal, but still wink.gif

 

//edit: forgot to mention I'm using GTAIV styled control scheme.

Edited by yojo2

Share this post


Link to post
Share on other sites
Silent
user posted image

Text coloring is a bit wrong here. Tried to view video from cameras on the final mission.

 

Also, on the mission with dropping bombs from RC plane ("Bombs Away!") the game told me to drop bombs with right trigger (did mention something about Y button too, but I don't remember what), but the bombs are dropped with B button (which is fine if you ask me, but it doesn't match the onscreen instructions). The same error occured during "Demolition Man". Plus, in this mission the game told me I can look behind by tilting the right analog stick left and right simultaneously, which is... you know ;P

 

None of these is a big deal, but still wink.gif

 

//edit: forgot to mention I'm using GTAIV styled control scheme.

I couldn't sort the first bug for some reason, I've been trying though.

 

The second bug, I mentioned GXTs cannot be 100% accurate without applying any modifications on them, and I didn't want to replace american.gxt with my own one. GTA LC won't have these issues though, as the next version is planned to support GInputVC "natively".

Share this post


Link to post
Share on other sites
yoječ

Thanks for the reply. I've played through most of the game with this mod and I can tell you it works great icon14.gif

Share this post


Link to post
Share on other sites
garypaytonglove

 

.txd files should be added to \models folder, not \mss.

Yeah, I messed up my post. I did in fact put the two txd files in the models folder and I am having this problem.

Share this post


Link to post
Share on other sites
bathhdenn772

thank you very much! gamepad blows me! now I can kiss your ass! awesome work! biggrin.gif

Share this post


Link to post
Share on other sites
Silent
Yeah, I messed up my post. I did in fact put the two txd files in the models folder and I am having this problem.

What's your EXE version? Any mods installed other than GInput?

Share this post


Link to post
Share on other sites
contully

Hey Man, first of all awesome job. I am however having a little trouble, I've changed the 'ControllerSetup' number to 5 in the .ini but I'm still stuck on the default controls. Is there something I may have done wrong? dontgetit.gif

Share this post


Link to post
Share on other sites
Silent

What EXE version do you have? Is ASI and INI put in the main game dir or mss folder?

Share this post


Link to post
Share on other sites
contully

I'm using version 1.01 and they're in the mss folder.

Share this post


Link to post
Share on other sites
Silent

Try moving it back to game main folder. If it helps, I'll take a look into it.

 

I meant game version btw. not the mod version.

Share this post


Link to post
Share on other sites
nkjellman

Figured I would go ahead and ask this because I'm not sure where else to ask.

 

It seems when I install a ASI mod on GTA III and VC, if I minimize the game, and then go back later, it crashes. Any way to fix this?

Share this post


Link to post
Share on other sites
contully

Cool Man, thanks. I'll give that a try and post the result. I'm using the steam version btw, sorry.

Share this post


Link to post
Share on other sites
contully

That's it, Man. I moved the files into the game folder and it's running perfectly. Thanks for your help and again, excellent work on the mod.

Share this post


Link to post
Share on other sites
TJGM

So after about two hours of playing with this mod. I think its amazing. No bugs found at all.

 

Although, does anyone know why my game is crashing when I load the save after a certain amount of playing time? If I load the save just after I save it works perfectly. If I load the save after I quit the game it just crashes for no reason.

Share this post


Link to post
Share on other sites
garypaytonglove

 

Yeah, I messed up my post. I did in fact put the two txd files in the models folder and I am having this problem.

What's your EXE version? Any mods installed other than GInput?

Sorry for the delay and thanks for the help... I am on the Steam version, so 1.1 and I don't have any other mods installed.

Share this post


Link to post
Share on other sites
TJGM

 

Yeah, I messed up my post. I did in fact put the two txd files in the models folder and I am having this problem.

What's your EXE version? Any mods installed other than GInput?

Sorry for the delay and thanks for the help... I am on the Steam version, so 1.1 and I don't have any other mods installed.

It could be the exe, even though it should work on it. You can try use ThirteenAG's downgrader for the Steam version though. Its the 6th post.

Edited by TheJAMESGM

Share this post


Link to post
Share on other sites
garypaytonglove

 

Yeah, I messed up my post. I did in fact put the two txd files in the models folder and I am having this problem.

What's your EXE version? Any mods installed other than GInput?

Sorry for the delay and thanks for the help... I am on the Steam version, so 1.1 and I don't have any other mods installed.

It could be the exe, even though it should work on it. You can try use ThirteenAG's downgrader for the Steam version though. Its the 6th post.

It didn't work unfortunately. It's no biggie, I get controller support and thats all I care about. Funky button icons aren't really that important.

Share this post


Link to post
Share on other sites
Silent
It didn't work unfortunately. It's no biggie, I get controller support and thats all I care about. Funky button icons aren't really that important.

They don't show up when last registered input was keyboard. Can you check if helps quickly change between my ones (with pad buttons) and stock ones (keyboard buttons) in Map menu?

Share this post


Link to post
Share on other sites
garypaytonglove

 

It didn't work unfortunately. It's no biggie, I get controller support and thats all I care about. Funky button icons aren't really that important.

They don't show up when last registered input was keyboard. Can you check if helps quickly change between my ones (with pad buttons) and stock ones (keyboard buttons) in Map menu?

I'm not 100% clear on what you are suggesting. I tried changing the controls to standard and then back to classic again. I deleted the options file from my documents and reconfigured the options. Are you talking about switching out the files in your mod and then putting them back?

Share this post


Link to post
Share on other sites
65536

 

Figured I would go ahead and ask this because I'm not sure where else to ask.

 

It seems when I install a ASI mod on GTA III and VC, if I minimize the game, and then go back later, it crashes. Any way to fix this?

Hey, SilentPL... Seems you're did not reply anything about this reported by @nkjellman... mercie_blink.gif I don't use this your mod, but...

Share this post


Link to post
Share on other sites
Silent

I did not reply because it's not a mod bug and I have no idea what causes it.

Share this post


Link to post
Share on other sites
Silent

 

I'm not 100% clear on what you are suggesting. I tried changing the controls to standard and then back to classic again. I deleted the options file from my documents and reconfigured the options. Are you talking about switching out the files in your mod and then putting them back?

Nope, just check in-game Map menu - it's helper text (bottom right) changes according to last input - is it flickering between keyboard and pad for you?

 

EDIT:

DAMN I wanted to edit the post. Sorry!

Edited by SilentPL

Share this post


Link to post
Share on other sites
nkjellman
I'm not 100% clear on what you are suggesting. I tried changing the controls to standard and then back to classic again. I deleted the options file from my documents and reconfigured the options. Are you talking about switching out the files in your mod and then putting them back?

Nope, just check in-game Map menu - it's helper text (bottom right) changes according to last input - is it flickering between keyboard and pad for you?

 

EDIT:

DAMN I wanted to edit the post. Sorry!

I don't have that. It may not be your mod but a key sticking, or his mouse sensor (sometimes register if an optical mouse is on a surface it doesn't work well on). If that is the case, other games would have it too.

Share this post


Link to post
Share on other sites
Silent

GInputIII is coming along nicely, nearing completion (for 1.0 version, does not include converting to 1.1/Steam version) now smile.gif

 

user posted image

Share this post


Link to post
Share on other sites
nkjellman

Any updates? When do you think that GInput will release for GTA III?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • 1 User Currently Viewing
    0 members, 0 Anonymous, 1 Guest

×
×
  • Create New...

Important Information

By using GTAForums.com, you agree to our Terms of Use and Privacy Policy.