Quantcast
Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
    1. Welcome to GTAForums!   (86,184 visits to this link)

    2. News

    1. GTA Online

      1. Find Lobbies & Players
      2. Guides & Strategies
      3. Vehicles
      4. Content Creator
      5. Help & Support
    2. Crews

      1. Events
      2. Recruitment
    1. Grand Theft Auto Series

    2. GTA Next

    3. GTA V

      1. PC
      2. Guides & Strategies
      3. Help & Support
    4. GTA IV

      1. Episodes from Liberty City
      2. Multiplayer
      3. Guides & Strategies
      4. Help & Support
      5. GTA Mods
    5. GTA Chinatown Wars

    6. GTA Vice City Stories

    7. GTA Liberty City Stories

    8. GTA San Andreas

      1. Guides & Strategies
      2. Help & Support
      3. GTA Mods
    9. GTA Vice City

      1. Guides & Strategies
      2. Help & Support
      3. GTA Mods
    10. GTA III

      1. Guides & Strategies
      2. Help & Support
      3. GTA Mods
    11. Top Down Games

      1. GTA Advance
      2. GTA 2
      3. GTA
    12. Wiki

      1. Merchandising
    1. GTA Modding

      1. GTA V
      2. GTA IV
      3. GTA III, VC & SA
      4. Tutorials
    2. Mod Showroom

      1. Scripts & Plugins
      2. Maps
      3. Total Conversions
      4. Vehicles
      5. Textures
      6. Characters
      7. Tools
      8. Other
      9. Workshop
    3. Featured Mods

      1. DYOM
      2. OpenIV
      3. GTA: Underground
      4. GTA: Liberty City
      5. GTA: State of Liberty
    1. Red Dead Redemption 2

    2. Red Dead Redemption

    3. Rockstar Games

    1. Off-Topic

      1. General Chat
      2. Gaming
      3. Technology
      4. Programming
      5. Movies & TV
      6. Music
      7. Sports
      8. Vehicles
    2. Expression

      1. Graphics / Visual Arts
      2. GFX Requests & Tutorials
      3. Writers' Discussion
      4. Debates & Discussion
    1. Forum Support

    2. Site Suggestions

Alexander Blade

[3DSMAX|REL] OpenIV openFormats I/O

Recommended Posts

Tonicipriani142

Tonicipriani142

Is type param in the mesh user defined settings present ?

 

How can i check that?

Share this post


Link to post
Share on other sites
erathia

 

Tonicipriani142

Is type param in the mesh user defined settings present ?

 

How can i check that?

 

 

Right click the object > properties. It's under the "User defined" tab. Try copying the exact data as which was present for the previous model (the one you're replacing or now editing)

Share this post


Link to post
Share on other sites
Tonicipriani142

 

 

Tonicipriani142

Is type param in the mesh user defined settings present ?

 

How can i check that?

 

 

Right click the object > properties. It's under the "User defined" tab. Try copying the exact data as which was present for the previous model (the one you're replacing or now editing)

 

^-^ Thanks!

Share this post


Link to post
Share on other sites
shrilo

I'm having some difficulties playing back an animation within 3ds max 2013. The animation in question is OpenIV\Eflc\TBoGT\pc\anim\anim.img\missdanceoff.wad\alpha_dance_loop with the model superlod. The tools seem to work fine, but when I import the animation the playback is glitched and no longer matches the in-game animation or OpenIV animation playback. I've tried it on other ped models but so far they seem to have the same result. I've uploaded a webm to show my issue. http://a.pomf.cat/tlllpn.webm

 

I am doing the following steps in 3ds Max 2013. I import the superlod model. I select the joint 'Char' in the schematic view and then I import the animation alpha_dance_loop. I hope this information helps.

Thank you.

Share this post


Link to post
Share on other sites
BMWSauberF1.08

Try to use an older max version.

Since the 2013 version, Autodesk seems to have screwed something on animations

Share this post


Link to post
Share on other sites
shrilo

Thanks for the quick response JohnnyK. I tried to reproduce my steps with 3ds Max 8 and it did solve the issue with the model rig, but unfortunately I am still having issues trying to playback the animation within Max. The animation appears to wobble randomly compared to the original animation (as seen here http://a.pomf.cat/wlfqec.webm) I believe joint dr_head_000_r is being applied an incorrect translation multiplier. The rotations are accurate but the translation information is over exaggerated.

Edited by shrilo

Share this post


Link to post
Share on other sites
kazuki

I am not sure what I am doing wrong, I am fairly inexperienced with 3ds Max.

 

So I tried to import a gta 4 car model with .oft format, it loaded up fine minus textures. So I got a .otd texture file in the same directory as well, but I am not sure how to get textures loaded.

Share this post


Link to post
Share on other sites
mukay

i'm working with openiv 2.8, exported models from my gtaV installation and get version conflict with the ofio scripts in 3DS Max.

Version of models are 165 30

Version of script requires 110 12

 

Is this script outdated? Where are the specs for this openformat? Is there a workaround?

Share this post


Link to post
Share on other sites
GooD-NTS

@@mukay You are trying import GTA V models, currently this script supports only GTA IV.

Share this post


Link to post
Share on other sites
MayhemGamingYT

i get this error when trying to export obd

 

 

EXCEPTION: NAME ERROR

obd file descriptor has no valid name or descriptor is not selected

Share this post


Link to post
Share on other sites
Aebian

Hey @Alexander Blade ,

 

your dropbox link seems to be offline.

Do you have it somewhere else?

Share this post


Link to post
Share on other sites
realarmy

Seems like OFIO needs a reupload. Link leads to 404

Share this post


Link to post
Share on other sites
Hover_Mode

Yea can someone please reup this

Share this post


Link to post
Share on other sites
EncryptedReality

Here you go :)

 

http://bit.ly/2qGyUj4

Share this post


Link to post
Share on other sites
P2FX

A quick question: I want to swap the taillights and brakelights on the Landstalker, I imported the oft into 3ds max and changed the names of the parts but when I put it back into the game the lights didn't change only the corona changed. What else do I have to do?

CjHFuvg.png

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

By using GTAForums.com, you agree to our Terms of Use and Privacy Policy.