Quantcast
Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
    1. Welcome to GTAForums!   (85,281 visits to this link)

    2. News

    1. GTA Online

      1. Find Lobbies & Players
      2. Guides & Strategies
      3. Vehicles
      4. Content Creator
      5. Help & Support
    2. Crews

      1. Events
      2. Recruitment
    1. Grand Theft Auto Series

    2. GTA Next

    3. GTA V

      1. PC
      2. Guides & Strategies
      3. Help & Support
    4. GTA IV

      1. Episodes from Liberty City
      2. Multiplayer
      3. Guides & Strategies
      4. Help & Support
      5. GTA Mods
    5. GTA Chinatown Wars

    6. GTA Vice City Stories

    7. GTA Liberty City Stories

    8. GTA San Andreas

      1. Guides & Strategies
      2. Help & Support
      3. GTA Mods
    9. GTA Vice City

      1. Guides & Strategies
      2. Help & Support
      3. GTA Mods
    10. GTA III

      1. Guides & Strategies
      2. Help & Support
      3. GTA Mods
    11. Top Down Games

      1. GTA Advance
      2. GTA 2
      3. GTA
    12. Wiki

      1. Merchandising
    1. GTA Modding

      1. GTA V
      2. GTA IV
      3. GTA III, VC & SA
      4. Tutorials
    2. Mod Showroom

      1. Scripts & Plugins
      2. Maps
      3. Total Conversions
      4. Vehicles
      5. Textures
      6. Characters
      7. Tools
      8. Other
      9. Workshop
    3. Featured Mods

      1. DYOM
      2. OpenIV
      3. GTA: Underground
      4. GTA: Liberty City
      5. GTA: State of Liberty
    1. Red Dead Redemption 2

    2. Red Dead Redemption

    3. Rockstar Games

    1. Off-Topic

      1. General Chat
      2. Gaming
      3. Technology
      4. Programming
      5. Movies & TV
      6. Music
      7. Sports
      8. Vehicles
    2. Expression

      1. Graphics / Visual Arts
      2. GFX Requests & Tutorials
      3. Writers' Discussion
      4. Debates & Discussion
    1. Forum Support

    2. Site Suggestions

DK22Pac

SA::Render

Recommended Posts

Ivars

I've tried using it, everything was black...

AA Disabled...

When I press F12, it crashes.

Because it's alpha public test.

Share this post


Link to post
Share on other sites
SylpheedW

 

I've tried using it, everything was black...

AA Disabled...

When I press F12, it crashes.

Because it's alpha public test.

 

Nope Beta -> Page 42

 

@BlackScout: AMD Card?

Share this post


Link to post
Share on other sites
ApexGT

Sorry.

Try to Run Win 98/Me Mode.

It was run.

 

Hi.

I have problem with this mod.

 

I already installed all required files.

But,when I launch gta_sa.exe displayed error message and game has crash.

 

http://imgur.com/hcRT1nv

this is error massage window.

 

and

 

http://imgur.com/uWsReJP

my gtasa folder structure.

 

Why can't run it?

I want to help :(

 

MyPC Specs:

OS:Windows7 HomePremium 64Bit

RAM:8GB

CPU:Core i5 2320 3Ghz

GPU:GTX570 1280MB

Edited by ApexGT

Share this post


Link to post
Share on other sites
KeeJay

Why still everyone is spamming with "OMG It don't works" messages? It's still not released!

 

Admin should lock it, till DK say so.

Share this post


Link to post
Share on other sites
BlackScout

 

 

I've tried using it, everything was black...

AA Disabled...

When I press F12, it crashes.

Because it's alpha public test.

 

Nope Beta -> Page 42

 

@BlackScout: AMD Card?

 

Nope.avi, nVidia GTX 550 Ti, it already worked a time ago...

I fear some mod is conflicting.

Could Project2DFX be the problem? Or even an extended draw distance timecyc?

Edited by BlackScout

Share this post


Link to post
Share on other sites
SylpheedW

 

 

 

I've tried using it, everything was black...

AA Disabled...

When I press F12, it crashes.

Because it's alpha public test.

 

Nope Beta -> Page 42

 

@BlackScout: AMD Card?

 

Nope.avi, nVidia GTX 550 Ti, it already worked a time ago...

I fear some mod is conflicting.

Could Project2DFX be the problem? Or even an extended draw distance timecyc?

 

Try it without mods, i have no problems with extended timecyc(10x).

Edited by A_Sagdiyev

Share this post


Link to post
Share on other sites
Meheraj7

2dfx doesnt work with render , it will crash then

Share this post


Link to post
Share on other sites
Loay209

can any one help me fix the dynamic link problem

any one help me please

Share this post


Link to post
Share on other sites
SujitRB

Waiting for next release.. Good Luck devs.. And pls fix it for ATI GPU's.. coz i have one, and many others here too..

Share this post


Link to post
Share on other sites
GAMIR_GTA

Dont work for me... This project is abandonated?

Share this post


Link to post
Share on other sites
Fantomax

^ yes, i heard _DK has stopped working on it

Share this post


Link to post
Share on other sites
Apu889

it's open source.

if you guys wanna learn shader programming & stuffs you can improve it by yourself.

 

I'm pretty sure DK was just focusing on another project or maybe gone to IRL for a while, considering currently his country screwed up as you know. :/

Share this post


Link to post
Share on other sites
SoldierScar

The beta 0.2 was supposed to be released 3 months ago. So yes, it's pretty much dead i guess..

Edited by SoldierScar

Share this post


Link to post
Share on other sites
Meheraj7

As it was done,it should have released.

Edited by Meheraj7

Share this post


Link to post
Share on other sites
Gerka

:rampage: :rampage: :rampage: may be PetkaGTA is dead :rampage::rampage: :rampage:

Edited by Gerka

Share this post


Link to post
Share on other sites
AdusPL

Maybe you're an idiot.

Share this post


Link to post
Share on other sites
Jinx.

Maybe you're an idiot.

This

Share this post


Link to post
Share on other sites
Silent

Locked on OP's request.

Share this post


Link to post
Share on other sites
PetkaGtA

Update: http://www.mediafire.com/download/semc8z3cuqmw3ih/SARender_AMD_test(2).7z

1) AMD compatibility added

2) Blurry shadows
3) Source-code updated.(https://code.google.com/p/sa-render/)
Next Update Roadmap - https://code.google.com/p/sa-render/wiki/Roadmap?ts=1411061447&updated=Roadmap

By the way everyone who intrested in testing/editing source code and such stuff can send me PM with email adress so i can add you to commitors/contributors

Edited by PetkaGtA

Share this post


Link to post
Share on other sites
Silent

What was the problem with AMD cards?

Share this post


Link to post
Share on other sites
PetkaGtA

@Silent something with depth, i rewrote source code only to fix that problem(as well as some other problems)

Share this post


Link to post
Share on other sites
SarahPilko

I can't even start the game. I have dual monitors so when I boot the game up, Device Selection loads and I cannot even select which resolution to play on, or even press OK/CANCEL. Is there any solution for that? Is it because I have nVidia graphic card?

 

EDIT: removing w_clear.xml crashes the game instantly even before loading Device Selection and adding it back in causes the bug above ^

Edited by Sayrawr

Share this post


Link to post
Share on other sites
PetkaGtA

I can't even start the game. I have dual monitors so when I boot the game up, Device Selection loads and I cannot even select which resolution to play on, or even press OK/CANCEL. Is there any solution for that? Is it because I have nVidia graphic card?

I can't say about that something... i'll try to emulate 2 monitors on my pc and test it perhaps i'll find solution

Share this post


Link to post
Share on other sites
miclin

I can't even start the game. I have dual monitors so when I boot the game up, Device Selection loads and I cannot even select which resolution to play on, or even press OK/CANCEL. Is there any solution for that? Is it because I have nVidia graphic card?

 

EDIT: removing w_clear.xml crashes the game instantly even before loading Device Selection and adding it back in causes the bug above ^

just press ENTER ;)

 

 

  • Add Silent ASI loader compatibility

Well, for me it works with silents asi loader xD(render.asi in game root,)

Edited by miclin

Share this post


Link to post
Share on other sites
nyolc8

I tried this new version on my ASUS AMD HD 6850 1GB card and now I get some lightning effect but now there is no water, and the whole thing is too dark, also light coronas visible through buildings, and the shadows flickering badly.

Share this post


Link to post
Share on other sites
Savidge

For me everything is invisible even without AA. My GPU is an NVIDIA GeForce 610M if that's any consolation.

Nice to see you're continuing this mod too! :^:

Share this post


Link to post
Share on other sites
venom62

Good job! Just did a 20min. test without changing any settings - works smoothly. I'm getting a lot more frames than with the last version. The game runs @ 50-60 FPS 70% of the time and it drops as low as ~35 FPS in areas which are crowded with the original SA vehicles - tested on a decent machine with NVidia GT 630 (2GB), Intel i7-3610QM @ 2.30GHz (4 cores, 8 threads).

 

I'm pretty much satisfied and grateful for the progress made over the past months. There's a lot more to be fixed, and I'm looking forward to that.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×

Important Information

By using GTAForums.com, you agree to our Terms of Use and Privacy Policy.