Quantcast
Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
    1. Welcome to GTAForums!   (85,080 visits to this link)

    2. News

    1. GTA Online

      1. Find Lobbies & Players
      2. Guides & Strategies
      3. Vehicles
      4. Content Creator
      5. Help & Support
    2. Crews

      1. Events
      2. Recruitment
    1. Grand Theft Auto Series

    2. GTA Next

    3. GTA V

      1. PC
      2. Guides & Strategies
      3. Help & Support
    4. GTA IV

      1. Episodes from Liberty City
      2. Multiplayer
      3. Guides & Strategies
      4. Help & Support
      5. GTA Mods
    5. GTA Chinatown Wars

    6. GTA Vice City Stories

    7. GTA Liberty City Stories

    8. GTA San Andreas

      1. Guides & Strategies
      2. Help & Support
      3. GTA Mods
    9. GTA Vice City

      1. Guides & Strategies
      2. Help & Support
      3. GTA Mods
    10. GTA III

      1. Guides & Strategies
      2. Help & Support
      3. GTA Mods
    11. Top Down Games

      1. GTA Advance
      2. GTA 2
      3. GTA
    12. Wiki

      1. Merchandising
    1. GTA Modding

      1. GTA V
      2. GTA IV
      3. GTA III, VC & SA
      4. Tutorials
    2. Mod Showroom

      1. Scripts & Plugins
      2. Maps
      3. Total Conversions
      4. Vehicles
      5. Textures
      6. Characters
      7. Tools
      8. Other
      9. Workshop
    3. Featured Mods

      1. DYOM
      2. OpenIV
      3. GTA: Underground
      4. GTA: Liberty City
      5. GTA: State of Liberty
    1. Red Dead Redemption 2

    2. Red Dead Redemption

    3. Rockstar Games

    1. Off-Topic

      1. General Chat
      2. Gaming
      3. Technology
      4. Programming
      5. Movies & TV
      6. Music
      7. Sports
      8. Vehicles
    2. Expression

      1. Graphics / Visual Arts
      2. GFX Requests & Tutorials
      3. Writers' Discussion
      4. Debates & Discussion
    1. Forum Support

    2. Site Suggestions

PatrickW

BugReport Topic V7.0.1

Recommended Posts

NexusUndead

There is a bug whan you place an object in DYOM and place an enemy actor behind it, you will always get detected. Ruins the stealth missions.

Share this post


Link to post
Share on other sites
Zizo008
There is a bug whan you place an object in DYOM and place an enemy actor behind it, you will always get detected. Ruins the stealth missions.

I'm sure that's not exactly a DYOM bug. It's propably that object is not solid or something like that.

Share this post


Link to post
Share on other sites
NexusUndead
There is a bug whan you place an object in DYOM and place an enemy actor behind it, you will always get detected. Ruins the stealth missions.

I'm sure that's not exactly a DYOM bug. It's propably that object is not solid or something like that.

How can it not be solid if you place it and can't run trought it like a ghost..

Share this post


Link to post
Share on other sites
Zizo008
There is a bug whan you place an object in DYOM and place an enemy actor behind it, you will always get detected. Ruins the stealth missions.

I'm sure that's not exactly a DYOM bug. It's propably that object is not solid or something like that.

How can it not be solid if you place it and can't run trought it like a ghost..

I don't know, it's propably something like glass.

Share this post


Link to post
Share on other sites
Zmazz

I have this bug in game, when i try to type a mission name but when i press any key on keyboard then the mission name is automaticly 1201031231231213. I have the same thing when i type a word in cutscene and i press any key on my keyboard then the text changes to numbers 120131.

 

I hope you understand this

Share this post


Link to post
Share on other sites
Chips237
I have this bug in game, when i try to type a mission name but when i press any key on keyboard then the mission name is automaticly 1201031231231213. I have the same thing when i type a word in cutscene and i press any key on my keyboard then the text changes to numbers 120131.

 

I hope you understand this

That is usually caused by a trainer/mod. Try closing the trainer or uninstalling the mod to see if it gets fixed.

 

Also, i need help on the "Copied Text Bug".

How it happens:

I don't know, usually by starting a new mission while you have a mission loaded or canceling text.

Anyhow, this bug copies the entire text from another text, such as cutscene text and objective text.

It's been a menace to me since v7 was released for public.

Please fix this bug.

Share this post


Link to post
Share on other sites
JesperRohrsel

My game crash every time i got to pick a random car. I can go down to number 416 but if i try the next it crash?

Share this post


Link to post
Share on other sites
DyomKing

 

I have a problem with DYOM v7.02 in storyline function when I add moren than 9 missions and I select Test Storyline, after I finish 8 missions the game crashes!

In storyline, you can create at the most only 8 missions. Remember there are only 8 slots for missions.

Not compulsory.

for the storyline the missions arent triggered from mission slots but from 'DSL' folder in Gta user files directory in which you can keep any amount of missions...

I had seen somewhere maximum limit of storyline is 22 missions.

I think 24 mission + Intro + Outro =26 Mission In a single storyline.

Edited by DyomKing

Share this post


Link to post
Share on other sites
Chips237
I have a problem with DYOM v7.02 in storyline function when I add moren than 9 missions and I select Test Storyline, after I finish 8 missions the game crashes!

In storyline, you can create at the most only 8 missions. Remember there are only 8 slots for missions.

Not compulsory.

for the storyline the missions arent triggered from mission slots but from 'DSL' folder in Gta user files directory in which you can keep any amount of missions...

I had seen somewhere maximum limit of storyline is 22 missions.

I think 22 mission + Intro + Outro =24 Mission In a single storyline.

26.

Share this post


Link to post
Share on other sites
X3MProductions

Two bugs.

 

After I made a couple of missions, i tried to return to the game normally (I re-started it normally to do that), but after i try to get away from the point i spawn, my game crashes. This had just started AFTER i "installed" DYOM. I tried deleting it, but the problem continues.

 

And, The objects can't work on underground basements. Try to get a big object at the underground parking from the San Fierro airport. It gets invisible in a point.

Share this post


Link to post
Share on other sites
VergilDD

I found a bug, when i select the fire object and place it somewhere the game crashes! Please fix this bug.

 

Share this post


Link to post
Share on other sites
Living Tribunal

Same for me too...

Share this post


Link to post
Share on other sites
CJarefret

why are there no mafia boss (lenone salvator) , B dub, Maria and Kendl actors? sad.gif

Edited by CJarefret

Share this post


Link to post
Share on other sites
SatournFan
why are there no mafia boss (lenone salvator) , B dub, Maria and Kendl actors? sad.gif

They exist only in cutscenes, there are no models for them, that's why. There are mods that include them in the original game though, but you'll have to change original peds to get those working.

Share this post


Link to post
Share on other sites
CJarefret

And also, then I add two cutscene just one after the other the game crashing

Share this post


Link to post
Share on other sites
520860
My game crash every time i got to pick a random car. I can go down to number 416 but if i try the next it crash?

Same problem here. mad.gif Does anyone know how to fix this? I've installed five mods at the moment and I've added a lot of standard objects to the map with Map Editor. I've also changed some textures. That's all I've changed in the game...

Share this post


Link to post
Share on other sites
AnDReJ98

 

My game crash every time i got to pick a random car. I can go down to number 416 but if i try the next it crash?

Same problem here. mad.gif Does anyone know how to fix this? I've installed five mods at the moment and I've added a lot of standard objects to the map with Map Editor. I've also changed some textures. That's all I've changed in the game...

Best way to slow crashes in-game while using DYOM, is to have clear game (without any mods/editions). Re-install the game.

Share this post


Link to post
Share on other sites
Stuntzman

Something that's really been bugging me since V7 released is this: before a cutscene, the teleport before the cutscene flashes for a second. It really ruins the illusion.

Share this post


Link to post
Share on other sites
JesperRohrsel
My game crash every time i got to pick a random car. I can go down to number 416 but if i try the next it crash?

Same problem here. mad.gif Does anyone know how to fix this? I've installed five mods at the moment and I've added a lot of standard objects to the map with Map Editor. I've also changed some textures. That's all I've changed in the game...

Best way to slow crashes in-game while using DYOM, is to have clear game (without any mods/editions). Re-install the game.

I don't have any mods installed. Just CLEO 3 and Dyom.

Share this post


Link to post
Share on other sites
efendie

.i put a checkpoint after i put a cutscene.i come to checkpoint and give crash error.

Share this post


Link to post
Share on other sites
HuxelPig

Never mind

Edited by HuxelPig

Share this post


Link to post
Share on other sites
codenametukaioo7

Hello! I found a bug and I don't know anybody report the same bug already or not and I don't have time to read all 8 pages so I am reporting the bug.

 

I spawn a pickup after a certain objective but while I testing the mission I go to pick that pickup and found that the pickup is not there,I thought I make a mistake and spawn it after wrong objective but no I didn't make any mistake.So where is the pickup gone during gameplay.

 

That pickup was a M4 with 5000 bullet and not an objective.

Share this post


Link to post
Share on other sites
Darrio

Someone can help me? When i`m playing on a mission and i want to use the sniper scope(RMB) My game Freezes.What to make>>? Yeah,my sniper is modded and Uh.. It`s not the original sniper,and i have Gta Iv hud installed. rampage_ani.gif I don`t know if it`s becouse the Hud or Sniper but you guys can you tell me why i have this problem and how can i fix it?Thx.

-Darrio Shifty41s_beerhatsmilie2.gif

Share this post


Link to post
Share on other sites
NexusUndead

DYOM is not really friendly with mods, so you should delete any mods you have for the best expierence.

Share this post


Link to post
Share on other sites
Alexander

Hey. I don't know if this has been reported, but I'll post it anyway

 

I was playing this mission, and I tried to skip some cutscenes at the begining, but when it ended, the camera was still moving, like in the first cutscene, in the ground. A tried it two times more and still happened. If you don't understand me, download the mission and try it out.

 

@Darrio: Nexus is right. I have a modded M4 and it goes white when I use DYOM. Try to uninstall one of the mods. If it doesn't work, try with the other, or with both.

Edited by Alex5526

Share this post


Link to post
Share on other sites
Yezz007

@Alex: Same thing happens to me, if i skip the cutscene when the camera is moving, then it will still moving after its ended, but it will follow the player when its stopped, not following the entire cutscene.

It's not a severe bug i think.

Share this post


Link to post
Share on other sites
Alexander

 

@Alex: Same thing happens to me, if i skip the cutscene when the camera is moving, then it will still moving after its ended,  but it will follow the player when its stopped, not following the entire cutscene.

It's not a severe bug i think.

I was starting to think that it only happened to me

 

Anyway, I know that is not a big bug (this version has never crashed for me) but is still a bug so, I think that the report can be usefull for some version in the future tounge.gif

 

 

@Stuntzman: yeah, I really hate it too confused.gif

Share this post


Link to post
Share on other sites
josepavaa

idk if this is a bug or glitch, but sometimes while in play/designing missions some areas of the map doesn't load, it looks foggy or something like that, can anyone help me plz?

Share this post


Link to post
Share on other sites
Reeal99

Hi!

 

Someone can help me, because I have a big problem. whatsthat.gif If I try to write something (under the scenes or if I want to change my mission name) I will got a very long number line (I think that line is infinity). The line is looks like this: 01234567890123456789......... That is my problem! Someone can help me pls? sad.gif

Share this post


Link to post
Share on other sites
Chips237
Hi!

 

Someone can help me, because I have a big problem. whatsthat.gif If I try to write something (under the scenes or if I want to change my mission name) I will got a very long number line (I think that line is infinity). The line is looks like this: 01234567890123456789......... That is my problem! Someone can help me pls? sad.gif

Clicky me.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

By using GTAForums.com, you agree to our Terms of Use and Privacy Policy.