Quantcast
Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
    1. Welcome to GTAForums!

    1. GTAForums Annual Awards 2018

    1. Red Dead Redemption 2

      1. Gameplay
      2. Missions
      3. Help & Support
    2. Red Dead Online

      1. Gameplay
      2. Find Lobbies & Outlaws
      3. Help & Support
    1. Crews & Posses

      1. Recruitment
    2. Events

    1. GTA Online

      1. Arena War
      2. After Hours
      3. Find Lobbies & Players
      4. Guides & Strategies
      5. Vehicles
      6. Content Creator
      7. Help & Support
    2. Grand Theft Auto Series

    3. GTA Next

    4. GTA V

      1. PC
      2. Guides & Strategies
      3. Help & Support
    5. GTA IV

      1. Episodes from Liberty City
      2. Multiplayer
      3. Guides & Strategies
      4. Help & Support
      5. GTA Mods
    6. GTA Chinatown Wars

    7. GTA Vice City Stories

    8. GTA Liberty City Stories

    9. GTA San Andreas

      1. Guides & Strategies
      2. Help & Support
      3. GTA Mods
    10. GTA Vice City

      1. Guides & Strategies
      2. Help & Support
      3. GTA Mods
    11. GTA III

      1. Guides & Strategies
      2. Help & Support
      3. GTA Mods
    12. Top Down Games

      1. GTA Advance
      2. GTA 2
      3. GTA
    13. Wiki

      1. Merchandising
    1. GTA Modding

      1. GTA V
      2. GTA IV
      3. GTA III, VC & SA
      4. Tutorials
    2. Mod Showroom

      1. Scripts & Plugins
      2. Maps
      3. Total Conversions
      4. Vehicles
      5. Textures
      6. Characters
      7. Tools
      8. Other
      9. Workshop
    3. Featured Mods

      1. DYOM
      2. OpenIV
      3. GTA: Underground
      4. GTA: Liberty City
      5. GTA: State of Liberty
    1. Red Dead Redemption

    2. Rockstar Games

    1. Off-Topic

      1. General Chat
      2. Gaming
      3. Technology
      4. Programming
      5. Movies & TV
      6. Music
      7. Sports
      8. Vehicles
    2. Expression

      1. Graphics / Visual Arts
      2. GFX Requests & Tutorials
      3. Writers' Discussion
      4. Debates & Discussion
    1. News

    2. Forum Support

    3. Site Suggestions

DK22Pac

Improved Vehicle Features

Recommended Posts

zeyadtarek

Would you make that mod for android ?

Share this post


Link to post
Share on other sites
ishutin

Okay, i'm sorry if those problem has been solved before, but i'm too lazy to wander through the forum to search for this thing. My problem is:

-The signal lights doesnt flickered even though i've broke down my keyboards clicking on random buttons.

-I've installed imvehft latest version and the 'beta 14' files. But nothing happened. I noticed the change on the textures of vehicles. All of them has signal lights but they're not blinking!

I've done a little bit of research before and just found out that others had crashed the game but I can open the game, play normally, but only the lights dont working.

 

What is the solution for these?

Share this post


Link to post
Share on other sites
zyrowh
10 hours ago, ishutin said:

Okay, i'm sorry if those problem has been solved before, but i'm too lazy to wander through the forum to search for this thing. My problem is:

-The signal lights doesnt flickered even though i've broke down my keyboards clicking on random buttons.

-I've installed imvehft latest version and the 'beta 14' files. But nothing happened. I noticed the change on the textures of vehicles. All of them has signal lights but they're not blinking!

I've done a little bit of research before and just found out that others had crashed the game but I can open the game, play normally, but only the lights dont working.

 

What is the solution for these?

Check your ImVehFt.ini, it should be like this:

;ImVehFt mod .ini (2.1.1)
[MAIN]
SAMP_fix=0 ; disables HD license plates
disable_beam_shape=1
turnlights_delay=500
[CONTROL]
key_fog=74
key_turnl_l=90
key_turnl_r=67
key_turnl_2=88
key_turnl_0=16
key_headlight=71

Share this post


Link to post
Share on other sites
ishutin
20 hours ago, zyrowh said:

Check your ImVehFt.ini, it should be like this:

;ImVehFt mod .ini (2.1.1)
[MAIN]
SAMP_fix=0 ; disables HD license plates
disable_beam_shape=1
turnlights_delay=500
[CONTROL]
key_fog=74
key_turnl_l=90
key_turnl_r=67
key_turnl_2=88
key_turnl_0=16
key_headlight=71

yes it is like that

Share this post


Link to post
Share on other sites
ishutin
16 hours ago, ishutin said:

yes it is like that

r7gyXLs.jpg
with textures but no light

Share this post


Link to post
Share on other sites
ishutin
On 8/12/2018 at 8:47 PM, ishutin said:

r7gyXLs.jpg
with textures but no light

nvm solved missing d3dx something .dll

Share this post


Link to post
Share on other sites
semre57

Can i change headlight? I change headlight with txd worshop. That's work. But when i use ivf, headlight turn white. How can i change?

Share this post


Link to post
Share on other sites
derppiedurppie

There is a problem with this mod. Every time i drive full speed on Santa Maria highway in Los Santos it freezes the game for a few seconds (6 or so)

I have around 17 Cleo scripts using all have been stable without crashes some i have made some i have fixed. But due to the fact that this is asi plugin i'm not able to

check what the script is actually doing as to why this might be happening..been using Cleo version 4.3.10 which had been working fine.

 

Version ---> Improved Vehicle Features v2.0.2 (IVF)

Does not freeze the game whenever i drive at that location mainly. But for some reason the fog lights does not work

 

Version ---> Improved Vehicle Features v2.1.1 (IVF)

Freezes the game when i drive at that location mainly, but fog lights work atright

 

Something is wrong, and i had removed all cleo mods including cleo logs

and a modified txd file which removed dirt from vehicles but still version 2.1.1 freeze the game.

 

Using SA version 1.0 USA version

 

I like the new IVF version but it has a problem.

Share this post


Link to post
Share on other sites
Kaldie

Do I have to install this in modloader or in the GTA San Andreas folder ?

Share this post


Link to post
Share on other sites
xXKenBlockXx

Game version: GTA SA 1.0 US
Unhandled exception at 0x5AA43EF8 in ImVehFt.asi (+0x3ef8): 0xC0000005: Access violation reading location 0x1EFBCA40.
    Register dump:
        EAX: 0x1EFBCA40  EBX: 0x05968040  ECX: 0x00000000  EDX: 0x0177F3F8  
        EDI: 0x00000040  ESI: 0x05968040  EBP: 0x00000000  EIP: 0x5AA43EF8  
        ESP: 0x0177F3E4  EFL: 0x00210246  CS: 0x00000023   SS: 0x0000002B   
        GS: 0x0000002B   FS: 0x00000053   ES: 0x0000002B   DS: 0x0000002B   
        
    Stack dump:
        0x0177F3E4:  0177F4E8 0177F41C 0177F400 0177F4E8 00000003 00000002
        0x0177F3FC:  00000080 00000400 5AA43F72 0177F4E8 13C5D568 00000000
        0x0177F414:  13F36A60 13F36A60 006FE060 006FDF15 0177F4E8 13C5D568
        0x0177F42C:  00000000 13F36A60 153D936C 153D936C 0177F4E8 006FE03D
        0x0177F444:  0177F4E8 000000FF 153D936C 13C601F0 006FE09E 153D936C
        0x0177F45C:  0177F4E8 000000FF 2C1E57F8 00000002 0074C7B7 153D936C
        0x0177F474:  0177F4E8 01878D08 152EEF14 006FE0D0 0177F4E8 006FE0E8
        0x0177F48C:  00000004 006FE060 0177F4E8 152EEEC8 00749B93 152EEF14
        0x0177F4A4:  0177F4E8 01878D00 00B44874 00000254 00002E01 006FE117
        0x0177F4BC:  01878D00 006FE0D0 0177F4E8 004C94A3 01878D00 0177F4E8
        base: 0x01580000   top: 0x0177F3E4   bottom: 0x01780000
        
    Backtrace (may be wrong):
        =>0x5AA43EF8 in ImVehFt.asi (+0x3ef8) 
        

-------------------------------

 

Clue? Happens when the loading bar is at that iconic spot it always crashes at when it's about 85% loaded. Not every time I launch the game. I want to say 1/3-1/5 times I launch the game.

Edited by xXKenBlockXx

Share this post


Link to post
Share on other sites
_keegan_

Bug with colors in samp will be fixed ?
 

Share this post


Link to post
Share on other sites
RivaldyR

My gta sa crash  after use imvehft mod why

Share this post


Link to post
Share on other sites
Leinad
On 12/8/2018 at 4:41 PM, RivaldyR said:

My gta sa crash  after use imvehft mod why

Try to delete gta_sa.set from GTA San Andreas Users Files and try again

Share this post


Link to post
Share on other sites
JoeSlat53

Please help me when installing fashion ImVehFt all machines that have been painted in the color of SAMP (241 and not only) become black, and the machines that have been painted in the original colors of gta san andreas normal.

 

Without mod

https://pp.userapi.com/c851228/v851228807/68efa/xEo8WiqcNpw.jpg

 

 

With the mod

https://pp.userapi.com/c851228/v851228807/68f04/H0KPdYCeDzw.jpg

1 minute ago, JoeSlat53 said:

Please help me when installing fashion ImVehFt all machines that have been painted in the color of SAMP (241 and not only) become black, and the machines that have been painted in the original colors of gta san andreas normal.

 

Without mod

https://pp.userapi.com/c851228/v851228807/68efa/xEo8WiqcNpw.jpg

 

 

With the mod

https://pp.userapi.com/c851228/v851228807/68f04/H0KPdYCeDzw.jpg

 

1 minute ago, JoeSlat53 said:

Please help me when installing fashion ImVehFt all machines that have been painted in the color of SAMP (241 and not only) become black, and the machines that have been painted in the original colors of gta san andreas normal.

 

Without mod

https://pp.userapi.com/c851228/v851228807/68efa/xEo8WiqcNpw.jpg

 

 

With the mod

https://pp.userapi.com/c851228/v851228807/68f04/H0KPdYCeDzw.jpg

 

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • 1 User Currently Viewing
    0 Members, 0 Anonymous, 1 Guest

×

Important Information

By using GTAForums.com, you agree to our Terms of Use and Privacy Policy.