Quantcast
Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
    1. Welcome to GTAForums!

    2. News

    1. Red Dead Redemption 2

      1. News
      2. Red Dead Online
      3. The Armadillo Inn
    1. GTA Online

      1. After Hours
      2. Find Lobbies & Players
      3. Guides & Strategies
      4. Vehicles
      5. Content Creator
      6. Help & Support
    2. Crews

      1. Events
      2. Recruitment
    1. Grand Theft Auto Series

    2. GTA Next

    3. GTA V

      1. PC
      2. Guides & Strategies
      3. Help & Support
    4. GTA IV

      1. Episodes from Liberty City
      2. Multiplayer
      3. Guides & Strategies
      4. Help & Support
      5. GTA Mods
    5. GTA Chinatown Wars

    6. GTA Vice City Stories

    7. GTA Liberty City Stories

    8. GTA San Andreas

      1. Guides & Strategies
      2. Help & Support
      3. GTA Mods
    9. GTA Vice City

      1. Guides & Strategies
      2. Help & Support
      3. GTA Mods
    10. GTA III

      1. Guides & Strategies
      2. Help & Support
      3. GTA Mods
    11. Top Down Games

      1. GTA Advance
      2. GTA 2
      3. GTA
    12. Wiki

      1. Merchandising
    1. GTA Modding

      1. GTA V
      2. GTA IV
      3. GTA III, VC & SA
      4. Tutorials
    2. Mod Showroom

      1. Scripts & Plugins
      2. Maps
      3. Total Conversions
      4. Vehicles
      5. Textures
      6. Characters
      7. Tools
      8. Other
      9. Workshop
    3. Featured Mods

      1. DYOM
      2. OpenIV
      3. GTA: Underground
      4. GTA: Liberty City
      5. GTA: State of Liberty
    1. Red Dead Redemption

    2. Rockstar Games

    1. Off-Topic

      1. General Chat
      2. Gaming
      3. Technology
      4. Programming
      5. Movies & TV
      6. Music
      7. Sports
      8. Vehicles
    2. Expression

      1. Graphics / Visual Arts
      2. GFX Requests & Tutorials
      3. Writers' Discussion
      4. Debates & Discussion
    1. Forum Support

    2. Site Suggestions

DK22Pac

Improved Vehicle Features

Recommended Posts

Fahad Farooq

Guess what, I had tried that before to no avail, but now it magically works :blink:.

License plates still screw up at night though :dozing:.

Bro Mine Licsence Plates Were To Screwed But Now They Are Fine You Just Need To Download Official ImVehFt With Official ImVehFt Adpated Cars

http://www.gamemodding.net/en/gta-san-andreas/gta-sa-mods/47664-improved-vehicle-features-211.html

http://www.gamemodding.net/en/gta-san-andreas/gta-sa-mods/59965-original-san-andreas-vehicles-adapted-to-imvehft.html

And If You Had A Crash Then Just Simply Delete Your GTA_sa.set In your GTA SA User Files

Share this post


Link to post
Share on other sites
LaDiDa

I doubt anything on that site is "Official" as well as it wanting you to download and use an installer (which is totally unneccesary and probably injects malware somewhere along the line).

 

I also used adapted cars but their plates where still screwed up.

Share this post


Link to post
Share on other sites
Uzzi47

Does anyone know how to fix this bug? :/


LahBAwW.png

 

 

  • Bug: The "hidden" colors in SA:MP are wrong... most them appear as Black/Red.
  • Other mods that I have installed: Modloader, SilentPatch, Memory2048, Anticrasher for SAMP, FastMap by Renko and a low gta3.img (for fps boost)... and ofc CLEO and ASI Loader.

If anyone can help me just quote my post or send me a PM please. :colgate:

Edited by Uzzi_G4L

Share this post


Link to post
Share on other sites
PinKPanther

ImVehFT doesn't support SA:MP colors at all. I even tried to add them all in the carcols but it just doesn't work.

Share this post


Link to post
Share on other sites
arturo_baptista

I have problem with ImVehFt. Some bikes (BF400, Sanchez, NRG 500) become driving like cars (no slopes) and then i press arrow down CJ teleporting to the sky and endless falling from the sky. How to fix it?

Share this post


Link to post
Share on other sites
MaTeeeS

Does anyone know how to fix this bug? :/

 

 

LahBAwW.png

 

 

 

  • Bug: The "hidden" colors in SA:MP are wrong... most them appear as Black/Red.
  • Other mods that I have installed: Modloader, SilentPatch, Memory2048, Anticrasher for SAMP, FastMap by Renko and a low gta3.img (for fps boost)... and ofc CLEO and ASI Loader.

If anyone can help me just quote my post or send me a PM please. :colgate:

do you have madleg's ragdoll installed? remove it if yes

Share this post


Link to post
Share on other sites
guru_guru

I have problem with ImVehFt. Some bikes (BF400, Sanchez, NRG 500) become driving like cars (no slopes) and then i press arrow down CJ teleporting to the sky and endless falling from the sky. How to fix it?

I had that problem too, but it wasn't caused by imvehft, and it only happened with the pcj600 iirc.It was caused by other bikes mods (bicycles or motorcycles)

Share this post


Link to post
Share on other sites
Gta IIIIIIIVVSAVCSLC

Hi everyone.Im gonna tell you(especially the modder) sth & that is the problem with imvehlm.

Have you ever noticed that the file (newopcode.cleo) in this mod causes a big problem?

the problem is with the trailer handles (artict 1,2,3,petrol,......) ;I mean the handles dont work.

I think its from the file(neopcode.cleo) ,because when i removed it thats right the game crashed but i noticed that the handles work without this file.

Please help especially u modders please help. this is a real big and annoying problem.I know that some of you hadnt seen it before.

In the pictures you can see that im using imvehlm depending on the turn indicators.

.

.

.

.

.

Some pictures (I think this happens to you ,too.)→

 


Hi everyone.Im gonna tell you(especially the modder) sth & that is the problem with imvehlm.

Have you ever noticed that the file (newopcode.cleo) in this mod causes a big problem?

the problem is with the trailer handles (artict 1,2,3,petrol,......) ;I mean the handles dont work.

I think its from the file(neopcode.cleo) ,because when i removed it thats right the game crashed but i noticed that the handles work without this file.

Please help especially u modders please help. this is a real big and annoying problem.I know that some of you hadnt seen it before.

In the pictures you can see that im using imvehlm depending on the turn indicators.

.

.

.

.

.

Some pictures (I think this happens to you ,too.)→

 

 

Share this post


Link to post
Share on other sites
Uzzi47

ImVehFT doesn't support SA:MP colors at all. I even tried to add them all in the carcols but it just doesn't work.

Well... thanks for the confirmation :)

 

 

 

Does anyone know how to fix this bug? :/

 

 

LahBAwW.png

 

 

 

  • Bug: The "hidden" colors in SA:MP are wrong... most them appear as Black/Red.
  • Other mods that I have installed: Modloader, SilentPatch, Memory2048, Anticrasher for SAMP, FastMap by Renko and a low gta3.img (for fps boost)... and ofc CLEO and ASI Loader.

If anyone can help me just quote my post or send me a PM please. :colgate:

 

do you have madleg's ragdoll installed? remove it if yes

 

I've mentioned already what mods I have. I don't have ragdoll.

Share this post


Link to post
Share on other sites
Foxter Diaz

Why do trailer lights don't work on IVF 2.1.1?

Share this post


Link to post
Share on other sites
GLegend

Okay, i'm sorry if those problem has been solved before, but i'm too lazy to wander through the forum to search for this thing. My problem is:

-The signal lights doesnt flickered even though i've broke down my keyboards clicking on random buttons.

-I've installed imvehft latest version and the 'beta 14' files. But nothing happened. I noticed the change on the textures of vehicles. All of them has signal lights but they're not blinking!

I've done a little bit of research before and just found out that others had crashed the game but I can open the game, play normally, but only the lights dont working.

Share this post


Link to post
Share on other sites
Noic

Pls send me carcols-unlim

Share this post


Link to post
Share on other sites
Maybach62

yall should contact danny to add this feature to the underground cars

Share this post


Link to post
Share on other sites
Ivan8065

Hi. Please, I saw some videos on YouTube with emergency lights made by this modification and I want ask how to do it because I don't know. Thank you very much for reply.

Share this post


Link to post
Share on other sites
VictorUNP

How can I use the original colors? since if I install the mod the colors that do not appear in the transfeder do not appear in red or black

Share this post


Link to post
Share on other sites
GLegend

Okay, i'm sorry if those problem has been solved before, but i'm too lazy to wander through the forum to search for this thing. My problem is:

-The signal lights doesnt flickered even though i've broke down my keyboards clicking on random buttons.

-I've installed imvehft latest version and the 'beta 14' files. But nothing happened. I noticed the change on the textures of vehicles. All of them has signal lights but they're not blinking!

I've done a little bit of research before and just found out that others had crashed the game but I can open the game, play normally, but only the lights dont working.

Ignore this. I've found the solution.

Share this post


Link to post
Share on other sites
HalfwayOrb

Is there a way to disable the turn signals via .ini? Or is there a way to turn off the turn signal on a controller using the GInput script?

Share this post


Link to post
Share on other sites
spreilly

Does ImVehFT have support for added cars? I've been trying to add a car, but it crashes on the loading screen when I try.

Share this post


Link to post
Share on other sites
santosvagos

I got a question to ask
can imvehft work with FLA 4.3 ??? Because the game crashed when i tried to install imvehft with it :(

Share this post


Link to post
Share on other sites
RayPR

PLEASE! Make a version compatible with the SA:MP new colors! The colors from de 126 to the 255 are buggead and all of them with the mod are BLACK! Pls i need this mod in my game T_T

Share this post


Link to post
Share on other sites
Grinch_

I got a question to ask

can imvehft work with FLA 4.3 ??? Because the game crashed when i tried to install imvehft with it :(

i dont think its compatable

Share this post


Link to post
Share on other sites
kkjj

It is compatible...

The game is crashing, perhaps you are playing SA on 16 bit resolution...

Share this post


Link to post
Share on other sites
santosvagos

It is compatible...

The game is crashing, perhaps you are playing SA on 16 bit resolution...

NOPE i play it on 32 bit resolution

Share this post


Link to post
Share on other sites
Grinch_

It is compatible...

The game is crashing, perhaps you are playing SA on 16 bit resolution...

its mainly dependent on which limits are fla hacking.so,its obvious you havent turned on the specific limit which fla adjusts and this mod works with.Only if its incompatiable of course

Share this post


Link to post
Share on other sites
Code3

Did anyone ever found out what that "backfire" shadow inside the shadow folder is used for?

That makes me kinda curious.

Share this post


Link to post
Share on other sites
JGOODMAN

So I have got this mod and well on the vehicles I have I have to press H for the siren to get some lights on and it has to stay on. Is there a way I can fix it to where it can be another button?

Share this post


Link to post
Share on other sites
JGOODMAN

I have some vehicles made for ImVehFt. I have a question. I have realised that the vehicles need the siren on to have some of the lights on. Is there a way to change that to where its J or another button?

Share this post


Link to post
Share on other sites
Ndukong
On 4/11/2018 at 5:51 PM, Inan-Ahammad said:

its mainly dependent on which limits are fla hacking.so,its obvious you havent turned on the specific limit which fla adjusts and this mod works with.Only if its incompatiable of course

Please, Inan, can you point out which limits cause incompatibility with FLA? Coz I've started having this crash too.

Share this post


Link to post
Share on other sites
kr0n0s800

Alguien tiene un tutorial para adaptar Luces de Emergencia (EML) estoy iniciando como modelador y me interesa

Share this post


Link to post
Share on other sites
Ndukong
Posted (edited)
2 hours ago, kr0n0s800 said:

Alguien tiene un tutorial para adaptar Luces de Emergencia (EML) estoy iniciando como modelador y me interesa

(You should post in English, Bro. Google translate works good)

Download ImVehFt from OP and check developer information folder in the archive. Contains a link to tutorials on how to adapt a car and also examples of emergency lights and color data

Edit: Didn't realize you were new to the forum. Welcome!

Edited by Ndukong
Just realized he is new member and probably hasn't read rules. Need to welcome him.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • 1 User Currently Viewing
    0 Members, 0 Anonymous, 1 Guest

×

Important Information

By using GTAForums.com, you agree to our Terms of Use and Privacy Policy.