Jump to content

Vehicle modding problem


TheRavee

Recommended Posts

Hey I'm having trouble with vehicle installing.

Lets say i want to replace the turismo with the actual ferrari, and i switch it out and everything, i get in the game and the car is there, and changed. But after a few minutes of playing my game decides to randomly shut down.

It might be the fact that i bought GTA IV on steam, but i was told i should make a new folder called "Rockstar Games" in the program files, then i have "Grand Theft Auto IV" folder in there, then i have the game files in there. And that is where i put all my mods and run the game off of. But when i run the steam version of the game it runs perfect.

PLEASE help, i have been working on this for 2 days now.

The program i used for this was "GTA IV Vehicle Mod Installer"

 

 

Link to comment
Share on other sites

monster875.

u have the steam version, then u should replace the car IN the steam version, not make a folder outside steam.

Link to comment
Share on other sites

u have the steam version, then u should replace the car IN the steam version, not make a folder outside steam.

it still meeses up

Link to comment
Share on other sites

monster875.

then idk, because i don't own the steam version. but i do know u shall only replace the files inside the ORIGINAL folder

Link to comment
Share on other sites

el_dani1803

Move out the old cars that u keep in your garage and then save the game again, u have to move all the cars in every parking, good luck.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • 1 User Currently Viewing
    0 members, 0 Anonymous, 1 Guest

×
×
  • Create New...

Important Information

By using GTAForums.com, you agree to our Terms of Use and Privacy Policy.