Jump to content

CPU Multiplier drop when running IV


Phantomkick

Recommended Posts

Phantomkick

hello, i was OC'ed my q6600 to 3.0ghz stock was 2.4ghz

the multiplier is 9

 

but everytime i run GTA IV my multiplier drop 6?

 

 

Link to comment
Share on other sites

Does it happen only in GTA4?

CPU might be either unstable or overheating.

74cXSsx.png

Link to comment
Share on other sites

 

Does it happen only in GTA4?

CPU might be either unstable or overheating.

GTA has no CPU control mechanisms, this is the OS or some resource management software. They should put 'prefer maximum performance' and active cooling in power management, although I think it still does it some because of CPU firmware..

 

One thing most people don't know about GTA IV/EFLC is that below all the pretty graphics is more CPU threading than any other game in existence past or present.. literally. This is why it's idiotic to compare it to anything..

Link to comment
Share on other sites

There is something in the Bios to disable, Intel Speedstep and CPU Eist function, I think.

Link to comment
Share on other sites

happened to me too. I disabled speedstep and all 3 of the C things, but i kept c1e i think, and it stopped doing it. dunno what the hell the different C things are, but now it doesnt run unstable in gtaiv, but still uses powersave when not gaming.

Link to comment
Share on other sites

  • 2 weeks later...
Spider-Vice

It controls your CPU multiplier, voltage and speed depending on what you're doing and its temperature. Those options sometimes cause problems with DPC interrupts so it doesn't really hurt to disable them. Be sure to set Windows to High Performance aswell in Power Settings and monitor your temperatures!

image.png

GTANet | Red Dead Network | 🌲

black lives matter | stop Asian hate | trans lives = human lives

the beginning is moments ago, the end is moments away 

Link to comment
Share on other sites

had the same issue here with my 2500k, disabled c1e but left intel speedstep enabled and the problem was solved.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • 1 User Currently Viewing
    0 members, 0 Anonymous, 1 Guest

×
×
  • Create New...

Important Information

By using GTAForums.com, you agree to our Terms of Use and Privacy Policy.