Jump to content

carl johnson bug


bocah_gilla

Recommended Posts

bocah_gilla

CAN ANYONE HELP ME.... confused.gifconfused.gifconfused.gif

 

 

 

It is a bug?

 

my computer information:

 

windows xp professional 2006

intel core 2 quad CPU 2.50 GHz

988 RAM #small yea confused.gif

Link to comment
Share on other sites

That's a common bug to most players of San Andreas. Try updrading to v1.1 or v2.0, but before that, are you using any cracks/mods? And do you have the original disc?
Link to comment
Share on other sites

Have you tried removing your gta_sa.set file? It's located here: C:\Documents and Settings\<username>\My Documents\GTA San Andreas User Files.

Dead (Retired)

Link to comment
Share on other sites

By chance did you download your game with the 'Zombie' mod already installed?

Link to comment
Share on other sites

kmlwin.1996
CAN ANYONE HELP ME.... confused.gifconfused.gifconfused.gif

 

Dude. You got it from DYOM? It really happens to me when I f*cked things up in DYOM.

 

But in normal mode, it should get fine.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • 1 User Currently Viewing
    0 members, 0 Anonymous, 1 Guest

×
×
  • Create New...

Important Information

By using GTAForums.com, you agree to our Terms of Use and Privacy Policy.