Jump to content

CLEO problem


Jack

Recommended Posts

Hey guys something really weird is happening with my CLEO setup for Vice City - when I hit "start new game" and start playing for like 5 sec or more and hit "start new game" again - the game crashes at 95% of loading bar. At firs I thought maybe one of my CLEO mods causing this problem so I removed them all but the same thing happened. And then I completely reinstal the whole VC and installed CLEO again but still nothing. And then I figured that the only way to stop this crashing is to delete containts of CLEO folder (or CLEO.asi). However I had no problems while I was playing the game. Does anyone know what's going on?

 

Link to comment
Share on other sites

I only got that bug on older versions of VC cleo, try downloading the newest VC cleo and see if it is fixed.

Link to comment
Share on other sites

Uhhhh - I spend hours trying to find a new version of VC CLEO but all I found is the same version I have - 1.1.6 - downloaded from here:

http://cleo.sannybuilder.com/

and here:

http://gta.com.ua/eng/file_details.phtml?id=904

Also on Jun 16 2011 - spaceeinstein provided that first link as the latest version of VC CLEO which is 1.1.6.

And I don't know if this is important but I'm gonna say it anyway - I have SB version 3.04 downloaded from here:

http://sannybuilder.com/

Anyone has the download links for latest versions of the SB and CLEO for VC?

Edited by JACK JONES
Link to comment
Share on other sites

I already reported this some time ago

 

http://www.gtaforums.com/index.php?showtopic=483124&hl=

 

And also, it didn't worked on any cleo version. Even some "stupid" cleo scripts can cause a crash when saving/loading. Cleo corrupts the save file. And it only happens, if you have a loop inside your cleo scripts. If you end them with end_custom_thread, you can save and load how many times you want.

Link to comment
Share on other sites

 

If you end them with end_custom_thread, you can save and load how many times you want.

That's not what's happening on my PC. I tested this and here are the details:

- game crashing at 95% of loading bar when I start new game twice,

- game crashing at 95% of loading bar when I load a game twice on the same slot,

- then I saved on the 3 slots - first two were okey on load but the third caused the game freezing.

These broken slots don't load and cause crash or freeze even when I turn of and turn on VC.

And I still didn't find any new version of VC CLEO.

Also I did the testing with this CLEO mod I made:

http://www.mediafire.com/?jtks29wma8ofmlm

and it's ended with "05DC: end_custom_thread" command (as you can see). And I gave this code to some new forum guy who wanted to change police guns and he didn't raport any errors for almost a week.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • 1 User Currently Viewing
    0 members, 0 Anonymous, 1 Guest

×
×
  • Create New...

Important Information

By using GTAForums.com, you agree to our Terms of Use and Privacy Policy.