Jump to content

IV and EFLC slowdowns


Cobra700

Recommended Posts

Hey there,

 

I have a massive slowdown problem , a few weeks ago i changed form 32bit to 64bit and added 4gb of ram so now i have 8gb of ram . Unfortunatly i thought it would kick ass performance but i only get like 30 fps? And it gets even worse when i put my enb from when i had 32 bit (it then was running great no lag or slowdowns). I have tried the following:

Lowering settings : only the shadows to off helped a bit but i would still get massive slowdowns

Updating drivers : no result

Overclocking : no result

memrestrict : no result

from 1.0.7.0 to 1.0.4.0 : only longer load times sad.gif

 

here are my pc specs

 

AMD radeon HD 6800 series 1GB

AMD Phenom II X4 955 Processor, 3200 Mhz, 4 Core(s), 4 Logical Processor(s)

BIOS Version/Date : American Megatrends Inc. 1601

RAM: 8GB

Windows 7 ultimate 64bit

 

Please reply biggrin.gif

Edited by Cobra700
Link to comment
Share on other sites

Did you reinstall and then used patch 4 or did you downgrade?

You're not supposed to downgrade, so if you did so you should reinstall and use patch 4 since that's the best one performance-wise.

 

What are your settings, could you list them fully?

My guess would be that your sliders are too high, lower them to 25 or something.

Your settings should be somewhere at medium icon14.gif

 

Also, don't use ENB.

Even I get 25 to 30 fps with it wink.gif

Link to comment
Share on other sites

i installed IV freshly and then put in the patch 4 files but man on 32 bit i had like you 25-30fps and now suddenly only like 5fps most of the time? But i noticed something strange when i walk around a bit more i get for a couple of seconds the 25-30 frame rate ? As for the settings it doesnt matter how high i set the view distance or night shadows it always stays the same except for if i put the shadows to off but it looks horrible. I thought that getting 64bit was supposed to make the game run better with more GB of ram? sad.gif

btw thanks for the quick reply:D

Link to comment
Share on other sites

Hmms ... this is strange.

I'd say, wait for the real technicians like Mkey82 who'll help you out.

They know more of it than I do wink.gif

 

But what was your commandline?

You should use "-noprecache" (without the quotes) and a "-memrestrict XXX" (again, without quotes. XXX is the number) number, which really helped me.

Link to comment
Share on other sites

i have tried the memrestrict that rockstar suggested as high something with 629 i think? but i will try it again and see if it helps . But i keep wondering , why could i easily run my enb on 32 bit with 25-30fps with only 3.25GB of ram and on 64bit only like 5fps with HUGE slowdowns and sometimes the normal framerate? I have also tried adjusting the various thing in enb series such as turning off SSAO. Like i said i will try the noprecache and memrestrict right away biggrin.gif

 

 

EDIT: i also noticed quite a strange bug , sometimes when i start my game the audio doesnt work , it also doesnt work on vanilla IV mmmm i think i am going to update ALL of my drivers

 

EDIT 2: YES ITS WORKING PROPERLY AGAIN! All i did was going into bios and disable amd cool n quiet and (most important) unlock the 4cores (they were locked or something for some reason? LOL) anyway thanks for still replying u can close the thread now or whatever u want to do with it:D

 

But now i have a game to play smile.gif

Edited by Cobra700
Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
  • 1 User Currently Viewing
    0 members, 0 Anonymous, 1 Guest

×
×
  • Create New...

Important Information

By using GTAForums.com, you agree to our Terms of Use and Privacy Policy.