Jump to content

Cutscene problem


CrazyWare

Recommended Posts

I've modded the game by going to cutscene.img, and replacing Sweet's cutscene model with GTA 3's 8-Ball, and now, the missions that have Sweet in it won't load.

I see the mission's name load, then it fades, but after that nothing happens...I tried reinstalling it but still I get the same problem!!

 

I have Windows 7.

Direct X 9.0c

The game runs perfectly on this.

I have a LEGAL COPY of the game, no cracks.

Link to comment
Share on other sites

 

I've modded the game

Stopped reading there.

 

Modding questions belong in the modding forums!

 

EDIT:

 

Aigh't, seems like it's been moved here, so what have you tried reinstalling? The game or the mod? If it's the game, then simply do this:

 

Find a hidden file; To unhide folders:

START > User > Control Panel > Appearance and Personalization > Folder Options> Show Hidden files and Folders.

 

If you find it Delete the Virtual Store copy of the installation folder. The Appdata folder might be hidden. (e.g. C:\Users\???\AppData\Local\VirtualStore\Program Files\Rockstar Games\GTA San Andreas).

Reboot and try again.

 

But if you reinstalled the mod, then simply reinstall the game, that's all.

 

 

Edited by JF-Mir2
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • 1 User Currently Viewing
    0 members, 0 Anonymous, 1 Guest

×
×
  • Create New...

Important Information

By using GTAForums.com, you agree to our Terms of Use and Privacy Policy.