Jump to content

Textures just doesn't want to show up


majeric

Recommended Posts

First of all thank you for reviewing my problem, I just can't solve it, I have tried dozens of fixes and did dozens of re-installs but I just can't get it to work. My textures just doesn't want to show.

I did add some textures to my gta3.img file and it works, but as soon as I turn on enbseries textures just disappear so I figured out its a problem of enbseries and stream memory.

First of all I all the things I'm going to tell you were made on clean install of GTA San Andreas, I just added enb's .dll file and .ini config (because this is what I'm trying to fix it). Also enb seems to be working in Singleplayer, didn't had any problems in that 5minutes of gameplay, I got this game generally for SA-MP.

 

After all day or re-installs and many combinations, friend has give me (he said that worked for him - he had problems before) "StreamMemoryFix v3" which didn't work on gta with some mods, I have completely reinstall it and add this fix (beside enb files). Game worked and everything was all right until I turned on ENB config, textures simply disappear. It is also worth saying, that sometimes,NOT ALWAYS, I got "Exception: ERangeError in module StreamMemFix.asi at 00007F49. Range check error.".

I did many researches and I have found on some SRT3 site (I think it was moddb) a "No SALA or Stream anymore" I did take a look in description how to install that and figured out it should work even though I don't have SRT3 installed. I installed CLEO4 which I had downloaded before and add this fix to the CLEO file (on fresh install of SA+enb files) - NO GO. Textures just doesn't want to appear.

 

I have thought of reinstalling OS but that is just not possible too much data loss. So if anyone knows where SA creates files, in AppData maybe or something like that, I couldn't find it (deleting My Documents\User files - no change), because it also might be something that previous versions of GTA has created.

 

Thanks!

 

My computer specs if someone doubt that my comp can't run enb.

C2D E7500 @2.93 GHz

4GB DDR2

HD5770 Vapor-x

500GB HDD

Should be enough for medium settings.

Edited by majeric
Link to comment
Share on other sites

Answer is simple, newest ENB series isn't working for SAMP, couse of bumpmaps. There is no way to fix this.......unless you change your OS to Win XP, then everything will work perfectly, nobody knows why...But if you don't want to do this just use this version of ENB - v0075s.

Or try changing UseMRTRendering=1 to 0.

Edited by ivars
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • 1 User Currently Viewing
    0 members, 0 Anonymous, 1 Guest

×
×
  • Create New...

Important Information

By using GTAForums.com, you agree to our Terms of Use and Privacy Policy.