Jump to content

Nvidia 570 580 crashes think overheat?


customgtp

Recommended Posts

Ok, I've played and finished GTA IV but had some wierd crashes. Seemed like it was overheating my GTX 570. (error is below). I started to turn up the fans to 70% and seemed to work. I landed up buying a GTX 580 classified ultra. Today while playing EFLC it crashed the same way. Black screen, and I have to reboot pc(didnt get the error info). Not force reboot but my videos play all wierd like the video card is messed up like before. Did the same on both cards.

 

I have on the games:

Xliveless

TreesModIV 1.1

DKT70_ROAD_TEXTURES

StunningGraphicsIV

injectSMAA

real vehicles pack

GTA_IV_Real_Car_Colors

No vehicle grain

handling car crash

(no custom vehicles or ENB's)

commandline has only -availablevidmem 2.4 in it.

Because game doesn't recognise my 3gb vid card

 

My pc:

AMD Phenom II X4 3.7 quad

GTX 580 Classified Ultra

16GB g.skill ram

Corsair 750wt psu

My case is a NZXT Phantom with 3-200mm fans + more.

cooling is fine.

 

 

here is the error info:

Problem Event Name: AppHangB1

Application Name: GTAIV.exe

Application Version: 1.0.7.0

Application Timestamp: 4bd9efbe

Hang Signature: d79f

Hang Type: 2048

OS Version: 6.1.7601.2.1.0.256.1

Locale ID: 1033

Additional Hang Signature 1: d79f1da1398632d67e6336883ab3b308

Additional Hang Signature 2: 7a57

Additional Hang Signature 3: 7a5774d986e57cff77f3afe97fdedb25

Additional Hang Signature 4: d79f

Additional Hang Signature 5: d79f1da1398632d67e6336883ab3b308

Additional Hang Signature 6: 7a57

Additional Hang Signature 7: 7a5774d986e57cff77f3afe97fdedb25

 

Read more: http://icenhancer.proboards.com/index.cgi?...6#ixzz1q6Ewpf8l

Link to comment
Share on other sites

oh yeah and this is a purchased game. I has v.7 update on gta and v.2 update on eflc. Drivers are very up to date. and I have searched internet but don't see a real fix. so dont yell at me pls.

Link to comment
Share on other sites

First step: Get rid of all the mods. Reinstall the game completely and check its performance then.

 

Report back with your observations.

Link to comment
Share on other sites

Mods will not crash a normally working PC. You should try dropping your GPU into another PCI-E slot (assuming you a free one).

Link to comment
Share on other sites

Only have one slot. ive ran 2 different cards. But just this game. It does only happen when I play it for a while. I haven't monitored the 580 but the 570 was getting up to 90c. When I put the 580 in it was running at 60c so I stopped monitoring it. The mods I have are more texture mods. nothing that should stress out the GPU.

 

I didn't know if there is commandlines I should be using besides the one I have. I'll play it later tonight and update the temp.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • 1 User Currently Viewing
    0 members, 0 Anonymous, 1 Guest

×
×
  • Create New...

Important Information

By using GTAForums.com, you agree to our Terms of Use and Privacy Policy.