Jump to content

IVAUD 1.1 & 1.5


comlink126

Recommended Posts

Not sure where this would go.I am running avg Int/sec/pro/2012 and ran ivaud 1.1 and 1.5 and both were flagged level 4 malware anyone else have a problem or something similar to this?

Link to comment
Share on other sites

 

Does this relate in any way to GTAIV?

Well duh, of coarse it does-lol tounge2.gif That is a IV modding program? You must have forgot to read the topic title-lol lol.gif .... tounge2.gif

 

But, OT-That could just be a false positive-just like how both my AV's(on my laptop and desktop-2 different programs) like to detect GTAForums as a bad(red) site, when I know there is nothing wrong with it....That kind of thing happens sometimes-if you are that worried about it, just do not use the program.....

Link to comment
Share on other sites

Well, if you try to elaborate a bit more, someone may offer some help. I really can't understand much from your post.

Link to comment
Share on other sites

Well, if you try to elaborate a bit more, someone may offer some help. I really can't understand much from your post.

He explained it pretty well-He is saying that his AV is flagging/blocking the IVAUD program(which is used for modding IV)-How can anyone not understand that? You just have to read both the topic title AND the topic to understand it-lol tounge2.gif I have seen a lot of topics where you posted in, where basically all you said was "yes or no or maybe"-without any real details, no offence.-lol tounge2.giflol.gif

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
  • 1 User Currently Viewing
    0 members, 0 Anonymous, 1 Guest

×
×
  • Create New...

Important Information

By using GTAForums.com, you agree to our Terms of Use and Privacy Policy.