Jump to content

Logitech F310 and the D-pad


RestUnknown

Recommended Posts

Hi all

 

I'm using the F310 to play SA on my pc. But the D-pad doesn't work as it should. I remember on the PS2, the D-pad had the functions for switching the radio and changing weapons, but on the pc it only changes the camera angle. I already tried different settings but nothing works. If I try to map a key, it doesn't recognise pressing the D-pad.

 

Thanks!

Link to comment
Share on other sites

If you haven't already I would try a different USB port, then test it in Game Controllers again. Also if you have another PC to try it on.

If you have anyother controllers pluged in unplug them.

 

Gamepad PS3 controller

[PS3 controller] gamepad for SA v2

How to use PS3 controller to play GTA:SA?

 

This is an Olde Game, many questions can be answered with the FORUM TOOL: SEARCH. Always SEARCH before making a ‘new’ topic.

Link to comment
Share on other sites

I tried SAAC a few days ago, but CJ kept moving forward even without moving the joystick. I checked the axis page in the program, but it didn't showed a constant input so I don't know what the problem was and therefore uninstalled it (when not using the program, the forward movement does not occur)

 

I'll try the different usb port and PS3 controller tomorrow.

 

Thanks for the responses!

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • 1 User Currently Viewing
    0 members, 0 Anonymous, 1 Guest

×
×
  • Create New...

Important Information

By using GTAForums.com, you agree to our Terms of Use and Privacy Policy.