Quantcast
Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
    1. Welcome to GTAForums!   (84,988 visits to this link)

    2. News

    1. GTA Online

      1. Find Lobbies & Players
      2. Guides & Strategies
      3. Vehicles
      4. Content Creator
      5. Help & Support
    2. Crews

      1. Events
      2. Recruitment
    1. Grand Theft Auto Series

    2. GTA Next

    3. GTA V

      1. PC
      2. Guides & Strategies
      3. Help & Support
    4. GTA IV

      1. Episodes from Liberty City
      2. Multiplayer
      3. Guides & Strategies
      4. Help & Support
      5. GTA Mods
    5. GTA Chinatown Wars

    6. GTA Vice City Stories

    7. GTA Liberty City Stories

    8. GTA San Andreas

      1. Guides & Strategies
      2. Help & Support
      3. GTA Mods
    9. GTA Vice City

      1. Guides & Strategies
      2. Help & Support
      3. GTA Mods
    10. GTA III

      1. Guides & Strategies
      2. Help & Support
      3. GTA Mods
    11. Top Down Games

      1. GTA Advance
      2. GTA 2
      3. GTA
    12. Wiki

      1. Merchandising
    1. GTA Modding

      1. GTA V
      2. GTA IV
      3. GTA III, VC & SA
      4. Tutorials
    2. Mod Showroom

      1. Scripts & Plugins
      2. Maps
      3. Total Conversions
      4. Vehicles
      5. Textures
      6. Characters
      7. Tools
      8. Other
      9. Workshop
    3. Featured Mods

      1. DYOM
      2. OpenIV
      3. GTA: Underground
      4. GTA: Liberty City
      5. GTA: State of Liberty
    1. Red Dead Redemption 2

    2. Red Dead Redemption

    3. Rockstar Games

    1. Off-Topic

      1. General Chat
      2. Gaming
      3. Technology
      4. Programming
      5. Movies & TV
      6. Music
      7. Sports
      8. Vehicles
    2. Expression

      1. Graphics / Visual Arts
      2. GFX Requests & Tutorials
      3. Writers' Discussion
      4. Debates & Discussion
    1. Forum Support

    2. Site Suggestions

steel89ita

[WIP|IV|MAP] Codename: Clockwork Mount

Recommended Posts

Jestic

Need some testers for race mission.

 

Download here.

 

user posted image

Edited by Blaster_nl

Share this post


Link to post
Share on other sites
Rob.Zombie

Could you fix the problem with the specular map? That's the only thing that irritates me, that the roads shine like a motherf*cker when you have a timecyc mod on.

I tried blacking out ALL the spec map textures, but no luck, it's still there. Maybe you're using the diffuse texture as specular.

Share this post


Link to post
Share on other sites
Jestic

 

Could you fix the problem with the specular map? That's the only thing that irritates me, that the roads shine like a motherf*cker when you have a timecyc mod on.

I tried blacking out ALL the spec map textures, but no luck, it's still there. Maybe you're using the diffuse texture as specular.

OpenIV > st_clkmnt04.img > extract WDR files from roads* > open all .ODR files > Change spec values to 0.0**.

 

 

*Look for anything with the name road and bridge in it.

** gta_normal_spec in st_roads1.odr looks like this:

 

 

gta_normal_spec.sps nj01_road1noleaves_512 15.00000000 0.50000000 0.00000000;1.00000000;0.00000000 1.00000000 dc_roadsmoothqw0_n st_roads1\nj01_road3pothole4_snj01_road3base_snj01_sidewalk3_s.png

 

 

, , , , , ,

 

Set normal spec power and spec power to 0.0

 

So:

 

 

gta_normal_spec.sps nj01_road1noleaves_512 15.00000000 0.00000000 0.00000000;1.00000000;0.00000000 0.00000000 dc_roadsmoothqw0_n st_roads1\nj01_road3pothole4_snj01_road3base_snj01_sidewalk3_s.png

 

 

 

Edited by Blaster_nl

Share this post


Link to post
Share on other sites
fakespyder

Damn, this map is beautiful cool.gif

It looks natural but is also designed, with those sloped walls, so lousy drivers like me can still have fun without crashing every ten seconds. biggrin.gif

Great work icon14.gificon14.gificon14.gificon14.gificon14.gif

 

user posted image

user posted image

 

Share this post


Link to post
Share on other sites
Garju67

@Blaster : Nice job on the race man, the 30 opponents one is very funny ! biggrin.gif

Share this post


Link to post
Share on other sites
nkjellman

 

@Blaster : Nice job on the race man, the 30 opponents one is very funny ! biggrin.gif

I tested it earlier. The 30 opponents made me laugh.

 

I drove almost to the finish. Then I turned around and went back. The cars didn't make it past the first turn lol. Some of them were not in their vehicle just standing there. During the race, Roman called me like 5 f*cking times. "Niko its Roman, Lets go bowling." Reminds me of the joke my friend made where they release DLC Episode 3 and you play as Roman and have to call Niko all the time lol. But what would you do when Niko has the phone in sleep mode.

Share this post


Link to post
Share on other sites
steel89ita

Wow Blaster, I didn't know that was possible!!

I tried it and even if now there's no car that can go past the first turn, count me as a tester!

I like to drive fast!

Share this post


Link to post
Share on other sites
Triple Penetration

good race i like the missionms

Share this post


Link to post
Share on other sites
Sebianoti

Take a look back at what the map used to look like before texture blending was possible.

 

 

Share this post


Link to post
Share on other sites
Burbalade

user posted image

Chevy on trail duty.

Share this post


Link to post
Share on other sites
Jestic
good race i like the missionms

The problem is the AI from the script, it's not so advanced. What could help if you place more road fences, so they don't fall off.

Share this post


Link to post
Share on other sites
Silent

That map is just perfect. Just get any rally car and you feel like playing a DiRT-like game icon14.gif

Share this post


Link to post
Share on other sites
jaskaranprivate

Yesterday i installed Clockwork mount as my first mod to gta 4 , after that i gone to game and near Faustin's House in gta 4, but no new map or any error or effect in the game i could notice. i did this twice no effect yet .

please help me

 

 

______________________________________

my pc specs

AMD Athlon 260X2 Dual Core @ 3.21 GHZ

4 GB DDR3 Ram

Ati sapphire Redeon 4350 HD @ 1 GB

______________________________________

GTA 4 - 1.0.4.0. Patched

Share this post


Link to post
Share on other sites
jaskaranprivate

-----------------------------------Please Help----------------------------------------------------------------------------------------------------

Yesterday i installed Clockwork mount as my first mod to gta 4 , after that i gone to game and near Faustin's House in gta 4, but no new map or any error or effect in the game i could notice. i did this twice no effect yet .

please help me

 

 

______________________________________

my pc specs

AMD Athlon 260X2 Dual Core @ 3.21 GHZ

4 GB DDR3 Ram

Ati sapphire Redeon 4350 HD @ 1 GB

______________________________________

GTA 4 - 1.0.7.0. Patched

Share this post


Link to post
Share on other sites
steel89ita
Yesterday i installed Clockwork mount as my first mod to gta 4 , after that i gone to game and near Faustin's House in gta 4, but no new map or any error or effect in the game i could notice. i did this twice no effect yet .

please help me

 

 

______________________________________

my pc specs

AMD Athlon 260X2 Dual Core @ 3.21 GHZ

4 GB DDR3 Ram

Ati sapphire Redeon 4350 HD @ 1 GB

______________________________________

GTA 4 - 1.0.4.0. Patched

It isn't installed until you actually see it smile.gif

Did you edit the gta.dat and images.txt files under the common\data folder?

Check them, also because they can be on read only mode.

Share this post


Link to post
Share on other sites
killer1869

steel89ita, all I can say is amazing job on the map! I've been patiently waiting and thought it was going to be good for ages, but consider my expectations exceeded, definitely the best fan made map I've played with! Excellent for 4WDing and dirt biking, and makes the wait for GTA V a lot less painful. Bravo!

Share this post


Link to post
Share on other sites
Babyto

Share this post


Link to post
Share on other sites
Victim_Crasher

Hi, just want to ask something

 

Is it just me or anyone experience this ?

 

user posted image

 

Even tho it's just a penetrable block blush.gif

 

------------------

 

Some SS from your mod biggrin.gif

 

user posted image user posted image

Share this post


Link to post
Share on other sites
steel89ita
Hi, just want to ask something

 

Is it just me or anyone experience this ?

 

user posted image

 

Even tho it's just a penetrable block blush.gif

 

------------------

 

Some SS from your mod biggrin.gif

 

user posted image user posted image

No, I never had that problem..

I don't think it's a problem related to the map..

I have seen toolbooth, floating planes.. but never that black block biggrin.gif

Maybe it's an installation problem..

 

Anyways good screenshots,

and Good video @babyto !!

 

 

Share this post


Link to post
Share on other sites
KennethMBB

Whenever I installed this mod myself I notice a few this inside of the city that was not suppose to be there. I had a block as well, but not in the same area. Installed correctly but every time I re-installed I got same results. When I removed it, the problems went away. I had a giant pipeline in middle of a road I used a lot as well.

Share this post


Link to post
Share on other sites
steel89ita

 

Whenever I installed this mod myself I notice a few this inside of the city that was not suppose to be there. I had a block as well, but not in the same area. Installed correctly but every time I re-installed I got same results. When I removed it, the problems went away. I had a giant pipeline in middle of a road I used a lot as well.

I have the same problem, but I don't think it's related to the map.

I removed the map but I still have the problem (see image), but if I start a new game these strange objects disappears.

It seems that this is related to every addon (maps or cars), could you try to start a new game and see if these objects disappears?

 

 

user posted image

Share this post


Link to post
Share on other sites
KennethMBB

 

Whenever I installed this mod myself I notice a few this inside of the city that was not suppose to be there. I had a block as well, but not in the same area. Installed correctly but every time I re-installed I got same results. When I removed it, the problems went away. I had a giant pipeline in middle of a road I used a lot as well.

I have the same problem, but I don't think it's related to the map.

I removed the map but I still have the problem (see image), but if I start a new game these strange objects disappears.

It seems that this is related to every addon (maps or cars), could you try to start a new game and see if these objects disappears?

 

 

user posted image

Hmmm haven't tried that but thats probably right. I remember similar problems with san andreas and starting a new game fixed it. I'll give it a try later when I redownload it. But so far I have only noticed these objects randomly rendered through the city with this mod and not others, but I only used just a couple others and they were for a short time.

Share this post


Link to post
Share on other sites
MyPCSucks

I followed the instructions in the readme, but my game immediately exits to the desktop when the loading screen starts.

After experimenting a bit, I've found that gta.dat and images.txt are causing the crash, although there are no error messages. The game would just close.

- I've tried this on TBogT, TLAD, and GTA IV already.

Edited by MyPCSucks

Share this post


Link to post
Share on other sites
Pache

Thanks a lot! I have been waiting for this since you started it.

Share this post


Link to post
Share on other sites
nkjellman

 

Whenever I installed this mod myself I notice a few this inside of the city that was not suppose to be there. I had a block as well, but not in the same area. Installed correctly but every time I re-installed I got same results. When I removed it, the problems went away. I had a giant pipeline in middle of a road I used a lot as well.

I have the same problem, but I don't think it's related to the map.

I removed the map but I still have the problem (see image), but if I start a new game these strange objects disappears.

It seems that this is related to every addon (maps or cars), could you try to start a new game and see if these objects disappears?

 

 

user posted image

Its a script issue. It has something to do with the buildings that get destroyed during the game. You will notice that places that got destroyed during the campaign are normal. You will also notice that you can't play missions where you destroy something and it is a change that is permanent. The game will crash.

 

I've added objects to the map on the Xbox 360 version (LC objects), and same bug. One map mod I had spawned a sideways Lost Club House Lod in the airport lol, and a piece of the ramp was missing.

 

I bet you it can be fixed. I believe it will involve script.img modding. When you add objects, even to a LC file, and even if your not using new models, the bug occurs. I think there is something that gets of sync and the game swaps the wrong model. On TBoGT it will also need script_network.img modding because map changes are loaded. (Yacht, and it might include all the doors being unlocked.) Something gets out of sync. Which is why sometimes the random object that appears sometimes replaces something. I've had part of the Broker Bridge (lod) be replaced with Roman's Cab garage, Rotterdam tower lod replaced with another skyscraper lod. So the script that swaps a wpl line for something else needs to be "re-synced".

Edited by nkjellman

Share this post


Link to post
Share on other sites
MyPCSucks

I installed this map in TBoGT, but when I go to the special yacht in multiplayer, it's not solid. I can't walk on the yacht or touch it, it's as if I can see it, but it doesn't exist. Although everyone else can walk on it.

Share this post


Link to post
Share on other sites
nkjellman
I installed this map in TBoGT, but when I go to the special yacht in multiplayer, it's not solid. I can't walk on the yacht or touch it, it's as if I can see it, but it doesn't exist. Although everyone else can walk on it.

Another sco map object change off sync by the new objects. The yacht might be laying around somewhere else in the city lol. You may find a random yacht, or a random crane. Sometimes when a map mod causes major map bugs from sco scripts, to fix, install another map with it, then maybe something unnoticeable will get bugged instead.

 

I have had weapon's that are laying on the ground turn into other objects. (not when I have them, just as pick ups.) Before I have had the parachute pick up turn into a lamp, and the pistol pick up turn into a cargo train car. lol

Share this post


Link to post
Share on other sites
MyPCSucks
I installed this map in TBoGT, but when I go to the special yacht in multiplayer, it's not solid. I can't walk on the yacht or touch it, it's as if I can see it, but it doesn't exist. Although everyone else can walk on it.

Another sco map object change off sync by the new objects. The yacht might be laying around somewhere else in the city lol. You may find a random yacht, or a random crane. Sometimes when a map mod causes major map bugs from sco scripts, to fix, install another map with it, then maybe something unnoticeable will get bugged instead.

 

I have had weapon's that are laying on the ground turn into other objects. (not when I have them, just as pick ups.) Before I have had the parachute pick up turn into a lamp, and the pistol pick up turn into a cargo train car. lol

Oh god, that's hilarious. That reminds me of the time where all the Flying Rats in my game turned into wooden planks.

Share this post


Link to post
Share on other sites
Silent

hahahaha, just HAD to bump the topic and show what happened after installing this mod biggrin.gif

 

user posted image

 

Still the mod is awesome, please don't consider it as a hate towards t.

Share this post


Link to post
Share on other sites
onetidd

Can you tell me why i don't have traffic in that map please?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

By using GTAForums.com, you agree to our Terms of Use and Privacy Policy.