Jump to content

GTA 4 Textures Missing....


VinnyHell

Recommended Posts

Hey ppl can anybody help me?My textures are missing.....

 

 

My Specs Are:-

 

Windows 7 Home Basic (64 bit)

intel core i5 2410M cpu @2.30 ghz

Ram- 4Gb

Hard disk -500Gb

Link to comment
Share on other sites

Ideally, you should be able to run the game fine at low-medium settings. What settings are you running the game at?

Are your video drivers up-to-date?

Do you have any mods installed?

Are you using any commandlines?

Link to comment
Share on other sites

 

Do you have any mods installed?

Are you using any commandlines?

this, and also, you are not using one of those optimus chipset laptops? they have problems with gta IV according to posts i have seen here in the forums. some of the posters in those threads say that it was fixed by updating the drivers, but i literally have no idea. good luck.

Link to comment
Share on other sites

When i go in the graphic settings it says"ur graphic settings are near or exceeded......." i am not able to decrease my graphic settings....

I am not using any mods or commandlines sad.gif

 

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • 1 User Currently Viewing
    0 members, 0 Anonymous, 1 Guest

×
×
  • Create New...

Important Information

By using GTAForums.com, you agree to our Terms of Use and Privacy Policy.