Jump to content

GTA V.2 No trainers or mods work


Mr1992

Recommended Posts

I've got kind of a nasty problem:

 

The other day, I bought myself the GTA trilogy and installed GTA SA which of course now is version 2.something (German). Upon trying to use a trainer (Crazy trainer 151+ and pizzadox and all the others) and trying to install some mods I realised that NONE of them would work. After first screwing the whole game up with the mods I re-installed it and checked for some fixes, like changing the .ocx file and downloading it from the Internet and executing it via the command prompt, downgrading the game to version 1.1 or something like that, trying older trainers and mods, downloading all the required tools (Alci's IMG Editor 1.5, SAMI and IMG Tool). SAMI wouldn't work right from the start when I tried to install a mod (mods were '04 Audi by Archer, 1968 Mustang and HQ Lights Mod; tried it both manually and via SAMI). However, none of this was to any avail and this is driving me mad 'cos I specifically bought this game for modding!._. ...

 

My OS is Windows 7 64x Home Premium on an Acer Aspire 7736ZG

 

Any ideas anyone? Please, don't let me down on this, I've spent ages trying to find some fixes for it, but no-one, no forum seemed to have a similar problem or was already long dead.

 

Thanks in advance

Link to comment
Share on other sites

  • 4 weeks later...

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • 1 User Currently Viewing
    0 members, 0 Anonymous, 1 Guest

×
×
  • Create New...

Important Information

By using GTAForums.com, you agree to our Terms of Use and Privacy Policy.