Jump to content

img tool


Love2Drift

Recommended Posts

can somebody please tell me why every time i open ing tool 2.0 a message pops up saying failed to set data for " ?

Link to comment
Share on other sites

Windows Vista/7 does not support IMG TOOL. Right click the IMG Tool and under properties open, select compatibility tab and select "run as administrator". Apply the changes. Try running it.

HI I'M JIMMY, I'M NOT WELCOME ON

GTAFORUMS BUT I CAN'T LET IT GO, SOMETIMES I CRY MYSELF TO SLEEP!

:(

Link to comment
Share on other sites

i do it every time but thanks. but see theres another problem with my SA. i have reinstalled it but everytiem i downgrade it all my preveious mods are back and i cant replace them or anything...

Link to comment
Share on other sites

 

Check your AppData folder and if you find your GTA install, delete all the files in it.

 

So if you find something like this

 

C:\Users\fireguy109\AppData\Local\VirtualStore\Program Files (x86)\Rockstar Games

 

Make sure SA and its files are not in there.

pkmTc.gif

Link to comment
Share on other sites

so delete the gta sa folder in the app data or just the models folder? becayse i just deleted the models folder

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • 1 User Currently Viewing
    0 members, 0 Anonymous, 1 Guest

×
×
  • Create New...

Important Information

By using GTAForums.com, you agree to our Terms of Use and Privacy Policy.