Jump to content

Xliveless Error : Saves not working


v4ibh4v

Recommended Posts

I did as it was written in the tut of xliveless. but now when i play the game it starts from a new mission.

 

Please help .

Link to comment
Share on other sites

1. Copy the xlive.dll file to your GTA IV folder.

2. Copy the saves to %USERPROFILE%\Documents\Rockstar Games\GTA IV\savegames\

 

Have you followed the above two steps? That's all you have to do to get the saves working.

Link to comment
Share on other sites

Thanks for replying Girish.

 

yes i followed above two steps. but it starts from the 1st mission sad.gif

Link to comment
Share on other sites

Are you sure you're loading the saves? Chances are that when you hit 'Start', it begins a new game. You have to go into Options > Game and load a savefile from there.

Link to comment
Share on other sites

How idiot i am ? i was saving it in appdata/local/rockstargames/gta

 

Now i saved it in documents

 

Thanks Man.

 

and sorry for making new thread and wasting bandwidth biggrin.gif

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • 1 User Currently Viewing
    0 members, 0 Anonymous, 1 Guest

×
×
  • Create New...

Important Information

By using GTAForums.com, you agree to our Terms of Use and Privacy Policy.