Jump to content

No.3


BillyTheGreater

Recommended Posts

BillyTheGreater

Hey,I want to ask you for a problem at the mission NO.3. In the beginning I take Mori and Brucie at the car park but when the cutsene ends it starts loading but it doesn't stop.It is loading for hours.This hasn't ever happened again to me during whole the game.So I can't continue the mission.It's a big problem because I have passed 22 missions and I nearly reach the end of the game.Does anyone know a way how to fix it and continue???

 

 

 

 

 

Link to comment
Share on other sites

  • 1 month later...
BlueCyberDemon

There are reasons, maybe 1 of them are the prob.

 

1. Game Edited ( Like Movie Edit, Mission Editor Ect... [That would be a Copy Right of it & made it like a real CD/DVD] )

 

To try fixing it, you can try...

 

1. Re-Install GTA IV EFLC

2. If the Prob isen't fixed, try buying a New & Clean Original from a Game Shop.

Link to comment
Share on other sites

  • 3 weeks later...
Hey,I want to ask you for a problem at the mission NO.3. In the beginning I take Mori and Brucie at the car park but when the cutsene ends it starts loading but it doesn't stop.It is loading for hours.This hasn't ever happened again to me during whole the game.So I can't continue the mission.It's a big problem because I have passed 22 missions and I nearly reach the end of the game.Does anyone know a way how to fix it and continue???

just low the resolution until the mission been completed and then high again resolution (sorry for my english)

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • 1 User Currently Viewing
    0 members, 0 Anonymous, 1 Guest

×
×
  • Create New...

Important Information

By using GTAForums.com, you agree to our Terms of Use and Privacy Policy.