Jump to content

Crashing after the GTA IV Splash.


M3D

Recommended Posts

I was playing EFLC for a few months now, bought Retail version today and patched it to 1.0.4.0.

I understand tha some mods conflict with other mods and crash, but i am pretty sure that this isnt. I think that this is caused by securon

The main problem is, mods or no mods, i keep crashing a few seconds after the gta iv splash screen.

I tried to revoke the activation and reactivate the game with no success.

Question: I patched my game from patch one to 4, is this how i'm supposed to do it? Should i fresh install and patch it to 1.0.4.0 only?

 

Thanks in advance.

Cannot wait to install some mods.

Link to comment
Share on other sites

You should have the game running stable prior to diving into modifications. Which splash screen are you talking about?

Link to comment
Share on other sites

You should have the game running stable prior to diving into modifications. Which splash screen are you talking about?

I am crashing at the very last one, the one that says Grand theft auto IV.

right after it shows up, theirs a black screen for a couple of seconds and then GTAIV stopped working.

Link to comment
Share on other sites

Alright, seems like doing the modify function in the installer fixed this issue.

Now though, i get the exact same problem but its when installing mods, they work for a couple of time then bam! It KEEPS HAPPENING.

here's the xliveless log for anyone interested:

 

27/12/2011 16:30:41.453 Log started (xliveless 0.999b7)27/12/2011 16:30:41.453 GetModuleHandle returns 003b000027/12/2011 16:30:41.453 [EXE] unprotecting section '.text': addr = 0x00001000, size = 0x008e400027/12/2011 16:30:41.453 [EXE] unprotecting section '.rdata': addr = 0x008e5000, size = 0x001b600027/12/2011 16:30:41.453 Patching OK (1.0.4)27/12/2011 16:30:41.455 Error loading library -52969794927/12/2011 16:30:41.455 plugin loader: loaded 'FirstPersonDriver.asi'27/12/2011 16:30:41.462 plugin loader: loaded 'ScriptHookDotNet.asi'27/12/2011 16:30:41.463 plugin loader: loaded 'SpeedoIV.asi'27/12/2011 16:30:41.464 plugin loader: loaded 'TrafficLoad.asi'27/12/2011 16:30:41.480 plugin loader: loaded 'Trainer.asi'27/12/2011 16:30:41.660 XLiveInitializeEx27/12/2011 16:30:41.660 XNetStartup27/12/2011 16:30:41.660 XWSAStartup 27/12/2011 16:30:45.425 XLiveOnCreateDevice27/12/2011 16:30:45.425 XOnlineStartup27/12/2011 16:30:45.425 xlive_5270: XNotifyCreateListener (0x0000000000000001)27/12/2011 16:30:45.425 xlive_5270: XNotifyCreateListener (0x0000000000000007)27/12/2011 16:30:45.426 xlive_5263: XUserGetName (0, .. , 16)27/12/2011 16:30:45.426 xlive_5263: XUserGetName (0, .. , 16)27/12/2011 16:30:46.455 xlive_5270: XNotifyCreateListener (0x0000000000000001)27/12/2011 16:31:07.975 [getSavefilePath]: 'C:\Users\Mehdi\Documents\Rockstar Games\GTA IV\savegames\'27/12/2011 16:31:07.982 xlive_5263: XUserGetName (0, .. , 16)27/12/2011 16:31:07.982 xlive_5263: XUserGetName (0, .. , 16)27/12/2011 16:31:07.982 XUserSetContextEx27/12/2011 16:31:07.982 XGetOverlappedExtendedError

 

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • 1 User Currently Viewing
    0 members, 0 Anonymous, 1 Guest

×
×
  • Create New...

Important Information

By using GTAForums.com, you agree to our Terms of Use and Privacy Policy.