Jump to content

LA Noire issue


TigerTanker

Recommended Posts

Hey guys,

 

I thought I'd post here instead of the official forums, that seems to be kinda inactive. So, I've got LA Noire for christmas. After 20 minutes of installation the game starts and everything's fine. Then it asks for a patch, which is installed succesfully, but after applying it, the game asks to restart the PC. After restarting it, LA Noire won't start anymore. If I start with the launcher, I can still press 'Launch', but after that, nothing happens. If I go to the directory and try to start the game that way, I get an error message.

 

Any advice what to do?

 

Thanks in advance!

Link to comment
Share on other sites

Narcis_speed6
Would be allot more helpful if you tell us the error message, you can also try installing the game to a path that doesn't contain any spaces, we discussed more about this here
Link to comment
Share on other sites

Have you checked Rockstar's Support site? They have some solutions to launch issues and certain errors. If you can't find an answer there post the error message you're getting, as Narcis suggested, and somebody here might be able to help.

hW0sZKX.png

Link to comment
Share on other sites

Narcis_speed6

Glad to hear that. there is another problem with the anisotropic filtering option, even if you set it on high, the game textures will look blurry, ALT-TAB to go to desktop then back to your game, now everything should look crisp and nice.

Merry Christmas my friend. xmas.gif

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • 1 User Currently Viewing
    0 members, 0 Anonymous, 1 Guest

×
×
  • Create New...

Important Information

By using GTAForums.com, you agree to our Terms of Use and Privacy Policy.