Jump to content

Trouble Running GTA4


GameGrim

Recommended Posts

Hello everyone and anyone,

I am having a great deal of trouble getting my GTA4 to run smoothly. GTA runs very choppy and slow. I do not understand this because my other games like Skyrim and Fallout NV run perfectly on max settings. Once in a while I will also get the fatal error "RESC10". My system details are as follows:

NVIDIA GTX 570 Supperclocked, MSI P7N SLI motherboard, 8GB RAM, Intel Core 2 Duo E8400 (3GHZ), and 465GB hard drive. I am running on Windows 7.

If anyone can help I would greatly appreciate it. smile.gif

Link to comment
Share on other sites

Right now I am using the highest setting I can, yet my game only allows me to use the options for texture detail and render quality. I've seen other system with lesser capability than mine with the same graphics card run smooth as well.

Link to comment
Share on other sites

You should upgrade your processor, it's pretty outdated and you really need a very powerful one to run IV decently.

Besides keeping the settings at low and using patch 1.0.4.0, there's not much you can do if you won't upgrade confused.gif

Link to comment
Share on other sites

Well, if you've got the money go for an Intel Core i7-2700k, 2600k or an i5-2500k and get yourself a good motherboard like an ASRock P67 Pro3 (B3) and 4 or 8 GB of RAM wink.gif

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • 1 User Currently Viewing
    0 members, 0 Anonymous, 1 Guest

×
×
  • Create New...

Important Information

By using GTAForums.com, you agree to our Terms of Use and Privacy Policy.