Jump to content

PLEASE SOMEONE HELP ME GET ONLINE !


torenojohn7

Recommended Posts

i feel like ripping my hair NOW ! suicidal.gif

 

 

my cd is two year old cd of gta4 i could not play it because i didn't have a good enough cpu for it now i can't play it even thought i have a quad core and 6870HD sad.gif

 

now i can't even log in social club it just says error even though i can log in website of social club

 

see these images of error i get ERR so frustrating ! muppetmaster_karma.gif

 

NOTE i tried the patch 1.0.7 then tried to log in

 

http://www.flickr.com/photos/57336167@N05/.../in/photostream

 

 

after that it shows updating then this !

 

http://www.flickr.com/photos/57336167@N05/.../in/photostream

 

idk wtf to DO I want to play online !

 

http://www.flickr.com/photos/57336167@N05/.../in/photostream

 

 

ITS PACKAGE DATE IS DEC 2008 !

Edited by torenojohn7
G1T
Link to comment
Share on other sites

 

after that it shows updating then this !

 

http://www.flickr.com/photos/57336167@N05/.../in/photostream

 

ALWAYS have that issue with age of empires online.

 

Try this:

 

Download the windows live sign in tool AND windows live essentials. Log into windows live messenger and keep it open, then launch the game. That worked for me to play AOE.

user posted imageuser posted imageuser posted imageuser posted imageuser posted image
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • 1 User Currently Viewing
    0 members, 0 Anonymous, 1 Guest

×
×
  • Create New...

Important Information

By using GTAForums.com, you agree to our Terms of Use and Privacy Policy.