Jump to content

i will never fix this, need help


Sfinx_17

Recommended Posts

hello, is there anywone from this forum that know how to install plugins in samp dedicated servers? i need help, i am trying for months to install a plugin and never got it to work, it's a python plugin that allows writing python scripts for samp servers, so i want to make my server with python instead of using pawn.

 

does anywone from here already knows how to install it? if yes then il highly apreciate if someone can explain me how to install it corectly.

 

here is some pictures of what i did so far:

 

here's my server directory:

 

http://img225.imageshack.us/img225/2120/sampserver.png

 

here is the gamemodes directory:

http://img20.imageshack.us/img20/483/gamemodes.png

 

this is the server config:

http://img3.imageshack.us/img3/6893/cfgfile.png

 

and this is the server when is running:

i marked in red the errors:

http://img40.imageshack.us/img40/5125/pythonplugin.png

 

and here is the link from where i got the plugin:

http://forum.sa-mp.com/showthread.php?t=202987

 

i need help thanks

 

 

 

Link to comment
Share on other sites

hello, is there anywone from this forum that know how to install plugins in samp dedicated servers? i need help, i am trying for months to install a plugin and never got it to work, it's a python plugin that allows writing python scripts for samp servers, so i want to make my server with python instead of using pawn.

 

does anywone from here already knows how to install it? if yes then il highly apreciate if someone can explain me how to install it corectly.

 

here is some pictures of what i did so far:

 

here's my server directory:

 

http://img225.imageshack.us/img225/2120/sampserver.png

 

here is the gamemodes directory:

http://img20.imageshack.us/img20/483/gamemodes.png

 

this is the server config:

http://img3.imageshack.us/img3/6893/cfgfile.png

 

and this is the server when is running:

i marked in red the errors:

http://img40.imageshack.us/img40/5125/pythonplugin.png

 

and here is the link from where i got the plugin:

http://forum.sa-mp.com/showthread.php?t=202987

 

i need help thanks

This is a SCM Coding forum, but if someone is willing to help this dude then okay biggrin.gif

 

but you will get more replies at the SA:MP forum

 

http://forum.sa-mp.com/index.php

Link to comment
Share on other sites

 

i am banned in sa-mp forum, so i can't post there, need help plz

Try making a new account, I got banned there (I don't know why though) but if they IP banned then follow the instructions below but you MUST have a router (wireless modem/thingy)

 

1. Unplug the switch off the router

2. wait 5 to 10 minutes

3. Turn back on and your IP has been refreshed to a new faster one.

4. Make a new account on SA:MP forum

 

I did and I lived happily ever after :3

Link to comment
Share on other sites

i guess they range banned my ip, so restarting my router it wont fix the problem so easy, my ip is changing after i restart router but only the last numbers not the whole numbers

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • 1 User Currently Viewing
    0 members, 0 Anonymous, 1 Guest

×
×
  • Create New...

Important Information

By using GTAForums.com, you agree to our Terms of Use and Privacy Policy.