Jump to content

Grand Theft Auto IV, lagging a bit.


oglevempire

Recommended Posts

Hey, guys. Quite recently re-installed Grand Theft Auto IV, though I'm having some problems.

Grand Theft Auto runs, but it doesn't run excellently, as you can see in this video:

 

 

 

 

 

Computer Information:

 

OS Name Microsoft Windows 7 Home Premium

Version 6.1.7600 Build 7600

Other OS Description Not Available

OS Manufacturer Microsoft Corporation

System Name OWNER-PC

System Manufacturer System manufacturer

System Model System Product Name

System Type X86-based PC

Processor Pentium® Dual-Core CPU E5800 @ 3.20GHz, 3203 Mhz, 2 Core(s), 2 Logical Processor(s)

BIOS Version/Date American Megatrends Inc. 0604, 22/07/2010

SMBIOS Version 2.5

Windows Directory C:\Windows

 

 

I run it on 1360 X something.

Everything set up on medium.

Everything set up on the middle.

 

 

Link to comment
Share on other sites

What is your Video card?

How much vram total?

How much vram dedicated?

Do you have the latest SP for Windows-which is SP1 for 7?

Are ALL your drivers up to date for your video card, DX, Sound card, etc.?

Is this the Retail(DVD) version OR a Downloaded version?

If Downloaded, from where?

If Retail, Is this the Original DVD OR a Copy of the DVD OR a No-DVD crack?

What Patch are you using on the game?

 

Please answer ALL the above questions, so we can better help you.

Link to comment
Share on other sites

We just need to know your RAM and videocard too (radioman wink.gif)

 

But I think you've just got your settings too high, keep lowering them (especially sliders) until you reach better performance.

Link to comment
Share on other sites

Video card is GeForce 440 GT.

2GB Ram, dunno what's VRAM.

Dunno how much vram didcated...

I guess my drivers are up to date, yes.

It's a downloaded version.

From torrent funk, the best torrent, most seeders and leechers.

I'm using the latest patch, 1.0.70.0 (something like that...:S)

 

Link to comment
Share on other sites

Be glad it runs as well as it does. Get a quad core, 4gb ram and a decent £150+ graphics card if you want it to run lag free on high.

Link to comment
Share on other sites

Video card is GeForce 440 GT.

2GB Ram, dunno what's VRAM.

Dunno how much vram didcated...

I guess my drivers are up to date, yes.

It's a downloaded version.

From torrent funk, the best torrent, most seeders and leechers.

I'm using the latest patch, 1.0.70.0 (something like that...:S)

we dont support pirates here, get lost loser... hope the game melts your peice of crap outdated hardware

Link to comment
Share on other sites

we dont support pirates here, get lost loser... hope the game melts your peice of crap outdated hardware

That second part was not needed.

 

As just stated we don't give support for pirated versions of the game.

s0h607k.jpg

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
  • 1 User Currently Viewing
    0 members, 0 Anonymous, 1 Guest

×
×
  • Create New...

Important Information

By using GTAForums.com, you agree to our Terms of Use and Privacy Policy.