Quantcast
Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
    1. Welcome to GTAForums!

    1. GTANet.com

    1. GTA Online

      1. The Cayo Perico Heist
      2. Find Lobbies & Players
      3. Guides & Strategies
      4. Vehicles
      5. Content Creator
      6. Help & Support
    2. Red Dead Online

      1. Frontier Pursuits
      2. Find Lobbies & Outlaws
      3. Help & Support
    3. Crews

    1. Red Dead Redemption 2

      1. PC
      2. Help & Support
    2. Red Dead Redemption

    1. Grand Theft Auto Series

    2. GTA VI

      1. St. Andrews Cathedral
    3. GTA V

      1. Guides & Strategies
      2. Help & Support
    4. GTA IV

      1. The Lost and Damned
      2. The Ballad of Gay Tony
      3. Guides & Strategies
      4. Help & Support
    5. GTA San Andreas

      1. Guides & Strategies
      2. Help & Support
    6. GTA Vice City

      1. Guides & Strategies
      2. Help & Support
    7. GTA III

      1. Guides & Strategies
      2. Help & Support
    8. Portable Games

      1. GTA Chinatown Wars
      2. GTA Vice City Stories
      3. GTA Liberty City Stories
    9. Top-Down Games

      1. GTA Advance
      2. GTA 2
      3. GTA
    1. GTA Mods

      1. GTA V
      2. GTA IV
      3. GTA III, VC & SA
      4. Tutorials
    2. Red Dead Mods

      1. Documentation
    3. Mod Showroom

      1. Scripts & Plugins
      2. Maps
      3. Total Conversions
      4. Vehicles
      5. Textures
      6. Characters
      7. Tools
      8. Other
      9. Workshop
    4. Featured Mods

      1. Design Your Own Mission
      2. OpenIV
      3. GTA: Underground
      4. GTA: Liberty City
      5. GTA: State of Liberty
    1. Rockstar Games

    2. Rockstar Collectors

    1. Off-Topic

      1. General Chat
      2. Gaming
      3. Technology
      4. Movies & TV
      5. Music
      6. Sports
      7. Vehicles
    2. Expression

      1. Graphics / Visual Arts
      2. GFX Requests & Tutorials
      3. Writers' Discussion
      4. Debates & Discussion
    3. Gangs

    1. Announcements

    2. Support

    3. Suggestions

[WIP] IV:SA³ 'World Enhancement'


Rage Team
  • Replies 7.9k
  • Created
  • Last Reply

Top Posters In This Topic

  • Jestic

    951

  • EncryptedReality

    602

  • nkjellman

    541

Top Posters In This Topic

Popular Posts

Breakable lampposts video   https://www.youtube.com/watch?v=cUwGCnMTpzU&feature=youtu.be

Beta 3 'World Enhancement' announcement.Release: August 2012 - Improved overall graphics - Remade timecyc - Far distance for trees and lights - Las Venturas updates - Interiors - Races - Prop

-REMOVED POST-

Recommended Posts

Ss4gogeta0

Please vote for IV:SA future(if you care about this mod at all :p)

 

http://strawpoll.me/7086074

 

I know these Forums have the poll too but i like to have my votes all in 1 place.(Also posted to IV:SA Facebook and Twitter)

voted <3

 

would love to see this exist in its own continuity in around the late 90s

 

 

I also voted for yes! Would be nice if the peds have San Andreas voice too. That would give even more San Andreas feeling.

I planned on doing something like that myself ;)

 

put together a little skype chat if people wanted to join

 

 

 

Edited by Ss4gogeta0
  • Like 1
Link to post
Share on other sites
  • 2 weeks later...
EncryptedReality

-REMOVED POST-

Edited by GTARandom
  • Like 6
Link to post
Share on other sites
EncryptedReality

I actually made some lampposts breakable but there's a placement issue where lampposts are floating in air in some areas and that i can't explain and neither could Chris/Jestic... i'll do some more testing later today, trying to place a normal model at the same position to confirm if it's the breakable causing it.

 

giphy.gif

 

No texture and vertex color problem're fixed by the way!

 

TkQ8GLc.png

Edited by GTARandom
  • Like 4
Link to post
Share on other sites
EncryptedReality

Sorry to triple-post

 

 

 

Anyway, i'm stuck, in-game the lamppost appears floating in air, except for the area i posted above and in 3ds max all lampposts are placed fine, what am i supposed to do?

 

 

In-game

 

Zi8LQsi.jpg

 

Imported WPL - Windows Placement with lamppost objects in 3ds max

 

OHCOxhT.png

 

 

This problem happens with both WDR - Windows Drawable and WFT - WIndows Frag Type, I tried removing WBD - Windows Bound Dictionary too but that didn't help either

Edited by GTARandom
  • Like 4
Link to post
Share on other sites
EncryptedReality

So nobody knows a fix for this? It is really a shame

Link to post
Share on other sites
Frank.s

Try f*cking with the flags, maybe copy flags from original IV lampposts/generics, maybe the default flags (or the ones that are currently applied) cause the same issue that some script-created objects get where they hover for some reason. CREAE_OBJECT has this issue and CREATE_OBJECT_NO_OFFSET fixes it, maybe the object flags for instanced objects has a similar property that can be applied to it.

Link to post
Share on other sites
EncryptedReality

I tried messing with the flags, placements don't change

 

Ps. i tried moving them down again and now they are on the ground but moved on the Y axis so cars smash through them...

Hmm... could it be decimal number precision... i'll try setting that up

 

 

 

EDIT: yeah, it was the decimal precision problem, finally resolved this

 

PIqZooT.jpg

Edited by GTARandom
  • Like 4
Link to post
Share on other sites
Ss4gogeta0

I tried messing with the flags, placements don't change

 

Ps. i tried moving them down again and now they are on the ground but moved on the Y axis so cars smash through them...

Hmm... could it be decimal number precision... i'll try setting that up

 

 

 

EDIT: yeah, it was the decimal precision problem, finally resolved this

 

PIqZooT.jpg

nicely done GTARandom. :p

 

i shall post the files that I changed soon. the texturess and stuff, I wont add the one that you didnt like so dont worry :O

Link to post
Share on other sites

I tried messing with the flags, placements don't change

 

Ps. i tried moving them down again and now they are on the ground but moved on the Y axis so cars smash through them...

Hmm... could it be decimal number precision... i'll try setting that up

 

 

 

EDIT: yeah, it was the decimal precision problem, finally resolved this

 

*image

Good job dude!
Link to post
Share on other sites
Ss4gogeta0

here ya go, its a bit late but these are the Mobile GTA SA hud Icons I converted to IVSA

 

https://dl.dropboxusercontent.com/u/18575411/GTA%20IVSA/IVSA%20mobile%20blips.rar

 

and the HQ mobile weapon Hud Icons

 

https://dl.dropboxusercontent.com/u/18575411/GTA%20IVSA/IVSA%20Mobile%20Weapon%20Hud.rar

Edited by Ss4gogeta0
Link to post
Share on other sites
  • 2 weeks later...
=OG4life=

IV has huge potential, especially regarding these RAGE mods but it doesn't matter because too few people are actively participating in modding it. I hope this will turn around and that more experienced modders will become interested in it and make progress

Edited by =OG4life=
  • Like 3
Link to post
Share on other sites
  • 1 month later...
Ss4gogeta0

So any updates

once this new 500GB desktop HDD gets here I will be able to move my GTA IV install to the desktop and continue working on whatever I can for this

 

My laptop has been overheating as of late and I havnt been able to really do much...

 

db87b6e50af241bf98d730d9d7e1576c.png

 

should arrive in cali on the 10th

Edited by Ss4gogeta0
  • Like 2
Link to post
Share on other sites
  • 1 month later...
  • 1 month later...

Any progress?I personally thought you guys stopped in 2012,but now it's great to see that you're still trying to fix it here and there :)

Link to post
Share on other sites
  • 3 months later...
TheCaptainRudy

Hey guys, sorry for the bump, but I decided to try out this mod, and now, after re-installing GTA 4 and the mod 3 times, due to failures, I have decided to come here. First time, everything goes fine, and when I tried to launch, it says, " Failed to bypass Social Club. Please start the game manually." This problem is there every time. I found on google, that by deleting or renaming Paul.dll, it can be fixed. I tried it again, and now the launcher says "LOADING" and then nothing happens. *NOTHING* Anybody help me please? And, if so, then how do you manually launch the game to bypass Social Club?

 

I am using a cracked copy of GTA 4 for this mod because I have a backup of the crack, so I can re-install as many times, so don't get me wrong...

Edited by rudy03
Link to post
Share on other sites
  • 1 month later...

HELP PLEASE HELP!IVSASetup.exe won't launch!I openned task manager,it showed up for 1 second and it gone away!Don't know if it's because I disable windowes event log or etc...but i'm seriously in stress... :panic:

Link to post
Share on other sites
  • 4 months later...
  • 3 weeks later...
  • 2 weeks later...
deltaCJ

Pirated games aren't allowed here.

Um, that's a lie as SA is recommended to use a cracked US version....

 

 

Shiiit. Sorry for the bump.

Edited by deltaCJ
  • Like 1
Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • 2 Users Currently Viewing
    0 members, 0 Anonymous, 2 Guests

×
×
  • Create New...

Important Information

By using GTAForums.com, you agree to our Terms of Use and Privacy Policy.