Quantcast
Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
    1. Welcome to GTAForums!

    1. GTANet.com

    2. GTANet 20th Anniversary

    1. GTA Online

      1. The Cayo Perico Heist
      2. Find Lobbies & Players
      3. Guides & Strategies
      4. Vehicles
      5. Content Creator
      6. Help & Support
    2. Red Dead Online

      1. Frontier Pursuits
      2. Find Lobbies & Outlaws
      3. Help & Support
    3. Crews

    1. Red Dead Redemption 2

      1. PC
      2. Help & Support
    2. Red Dead Redemption

    1. Grand Theft Auto Series

      1. St. Andrews Cathedral
    2. GTA VI

    3. GTA V

      1. Guides & Strategies
      2. Help & Support
    4. GTA IV

      1. The Lost and Damned
      2. The Ballad of Gay Tony
      3. Guides & Strategies
      4. Help & Support
    5. GTA San Andreas

      1. Guides & Strategies
      2. Help & Support
    6. GTA Vice City

      1. Guides & Strategies
      2. Help & Support
    7. GTA III

      1. Guides & Strategies
      2. Help & Support
    8. Portable Games

      1. GTA Chinatown Wars
      2. GTA Vice City Stories
      3. GTA Liberty City Stories
    9. Top-Down Games

      1. GTA Advance
      2. GTA 2
      3. GTA
    1. GTA Mods

      1. GTA V
      2. GTA IV
      3. GTA III, VC & SA
      4. Tutorials
    2. Red Dead Mods

      1. Documentation
    3. Mod Showroom

      1. Scripts & Plugins
      2. Maps
      3. Total Conversions
      4. Vehicles
      5. Textures
      6. Characters
      7. Tools
      8. Other
      9. Workshop
    4. Featured Mods

      1. Design Your Own Mission
      2. OpenIV
      3. GTA: Underground
      4. GTA: Liberty City
      5. GTA: State of Liberty
    1. Rockstar Games

    2. Rockstar Collectors

    1. Off-Topic

      1. General Chat
      2. Gaming
      3. Technology
      4. Movies & TV
      5. Music
      6. Sports
      7. Vehicles
    2. Expression

      1. Graphics / Visual Arts
      2. GFX Requests & Tutorials
      3. Writers' Discussion
      4. Debates & Discussion
    1. Announcements

    2. Support

      1. Court House
    3. Suggestions

[WIP] IV:SA³ 'World Enhancement'


Rage Team
  • Replies 7.9k
  • Created
  • Last Reply

Top Posters In This Topic

  • Jestic

    951

  • EncryptedReality

    602

  • nkjellman

    541

Top Posters In This Topic

Popular Posts

Breakable lampposts video   https://www.youtube.com/watch?v=cUwGCnMTpzU&feature=youtu.be

Beta 3 'World Enhancement' announcement.Release: August 2012 - Improved overall graphics - Remade timecyc - Far distance for trees and lights - Las Venturas updates - Interiors - Races - Prop

-REMOVED POST-

Recommended Posts

HOW DO I GET MULTPLAYER TO WORK AND TO STOP THE CRASHING AFTER 10 MINS OF PLAYING Edited by smillysmile
Link to post
Share on other sites

For anyone wondering how to install srt3 on beta3: Drop your srt.img in pc\ivsa\map and add the line

 

platformimg:/ivsa/map/srt    1

 

to the images_sa_IVSA3.txt in pc\ivsa\img

 

 

HOW DO I GET MULTPLAYER TO WORK AND TO STOP THE CRASHING AFTER 10 MINS OF PLAYING

You are probably crashing because you're playing with LC players. Whenever you join a match, ask if they are IVSA players. If they say no, you should leave immediately.

Edited by Deadly Target
Link to post
Share on other sites

With dsound AND without both xlive and dsound, there happens just nothing after the mousepointer changin to a CD-icon. The process is still in the task manager

_

And with xlive, I get this after the mousepointer changing and the game...yeah it doesnt start:

user posted image

_______________________________________________

Dudes what can I do? I wanna play IV:SA³ ):

Link to post
Share on other sites

When I try to play multiplayer, the game crashes with a critical error smpa60. In singleplayer there is no such error. What is the problem?

Sometimes it crashes without any error

Edited by popxcorn
Link to post
Share on other sites
Is it possible to keep IV's original radio stations? I found those converted stations' sound quality are bad.

Yes I think it is. You can just delete SA radio folder which I don't know where it is, but it worked by deleting something like that in Beta#2

Link to post
Share on other sites
Is it possible to keep IV's original radio stations? I found those converted stations' sound quality are bad.

Quality is like original.

Link to post
Share on other sites
For anyone wondering how to install srt3 on beta3: Drop your srt.img in pc\ivsa\map and add the line

 

platformimg:/ivsa/map/srt    1

 

to the images_sa_IVSA3.txt in pc\ivsa\img

 

 

HOW DO I GET MULTPLAYER TO WORK AND TO STOP THE CRASHING AFTER 10 MINS OF PLAYING

Your are probably crashing because you're playing with LC players. Whenever you join a match, ask if they are IVSA players. If they say no, you should leave immediately.

I cant even Get on Multiplayer it wont let me.

Link to post
Share on other sites
Is it possible to keep IV's original radio stations? I found those converted stations' sound quality are bad.

Quality is like original.

I think they are not. SA's radios are in ogg( ~140kbps 32Khz) format. These converted radios are in MP3( ~140kbps 24Khz) format. On my equipments they sound really bad.

Link to post
Share on other sites
Is it possible to keep IV's original radio stations? I found those converted stations' sound quality are bad.

Quality is like original.

I think they are not. SA's radios are in ogg( ~140kbps 32Khz) format. These converted radios are in MP3( ~140kbps 24Khz) format. On my equipments they sound really bad.

I converted from the PS2 version, even though the frequency is lower, the source bitrate is overall higher (768kbps) making it better to convert to other formats. As for the sound quality, yeah, I'm not too happy myself, after I sent them off, I deleted the files and was then informed that they wanted CBR, which was annoying as I do have a CBR setting for this now which does make it sound a little bit better.

Link to post
Share on other sites

Which Patch is the best to install IV:SA for IV?

Patch 7 has a few start problems for me (in normal gta IV no IVSA); for example, after I install Patch 7, there happens nothing after the Rockstar Games Social Club Window; then I have to reinstall IV until it works..

But is patch 7 the best to install the iv:sa-Mod?

Link to post
Share on other sites

I love this mod and I want to play it but my GTA won't start. I click on Play in the Launcher and then there is nothing happening.

I have original EFLC 1.1.2.0. Can someone help me?

Link to post
Share on other sites

 

I converted from the PS2 version, even though the frequency is lower, the source bitrate is overall higher (768kbps) making it better to convert to other formats. As for the sound quality, yeah, I'm not too happy myself, after I sent them off, I deleted the files and was then informed that they wanted CBR, which was annoying as I do have a CBR setting for this now which does make it sound a little bit better.

Check this

http://en.wikipedia.org/wiki/Grand_Theft_A...ndtrack_Box_Set

 

Lossless version of it can be downloaded via eMule

 

Maybe in beta 4 we can have 320k Lame MP3 from this?

Edited by Phenom ¢ò FX
Link to post
Share on other sites
I love this mod and I want to play it but my GTA won't start. I click on Play in the Launcher and then there is nothing happening.

I have original EFLC 1.1.2.0. Can someone help me?

got the same problem. tried to run it on gta 4 1.0.7.0 but didnt work either.

Link to post
Share on other sites
Played and liked but haven't seen first mission (going grove street with smoke mission) is it avaible on beta 4?

How did you download it so fast?

 

@Blaster_nl The loading screens in beta 3 completely wreck the SA feel the loading screens i beta keep the sa feel

That's funny because they are based of Rockstars original artwork.

 

user posted image

Yes but the blackness and moving upwards IMO wrecks the SA feel

 

@anyone with beta2 installed can you send me the beta 2 loading screens

Link to post
Share on other sites
I love this mod and I want to play it but my GTA won't start. I click on Play in the Launcher and then there is nothing happening.

I have original EFLC 1.1.2.0. Can someone help me?

got the same problem. tried to run it on gta 4 1.0.7.0 but didnt work either.

I tried also with 1.0.7.0 but the same problem, game won't start. Nothing happens when I press Play ...

Link to post
Share on other sites

 

 

here is a video of what is happening. i have re installed the mod a couple times and i keep getting the same problem. what is going on?

That's something GTARandom should look into. He made the save system / startup script.

 

EDIT: I'm seeing "Load successful" and save games in the list. Make sure you've removed all your savegames.

 

 

@Others: I'm going now. Currently, I'm out of options. Maybe others of the team are able to help, but since we can't reproduce your problems, it's hard for us to check out what's wrong.

Yeah, script works as it should, although now it will be 100% bugfree in the next update, i've moved the load position and save output spawn to interior where you actually save, plus i also added natives to load interior objects properly on all occassions, naturally camera is fixed to be behind cj too smile.gif

 

 

Expect all these fixes in the next update coming very soon!

 

 

====================================================================================================

 

 

Now starting on some goodies for Multiplayer also included in the update such as the infamous IV swingset with it's glitch

Edited by GTARandom
Link to post
Share on other sites

The IV version seems much more stable than the EFLC version. I've only experienced like 2 crashes in IV so far, but I'm getting crashes left and right in EFLC. It might just be my PC though. tounge.gif

 

 

Woop, downloading this right now. Not sure how EFLC's gonna work with IV's multiplayer, but I'll know soon enough. Great job guys! smile.gif

I think it's because EFLC already has a 'locked' vanilla iv hidden inside and this mod just forces the game to load that instead of the episodes.

Link to post
Share on other sites

how to fix this ? Ordinal 5367 not found in the dynamic link library xlive.dll

if copy xlive.dll have

 

GTA IV FATAL ERROR: XNetStartup failed

XNetStartup failed - Please re-boot your system and/or re-install the game

 

any idea ?

 

Link to post
Share on other sites

Running the EFLC version almost perfectly, great job guys smile.gif. This is leaps and bounds ahead of beta 2, just as B2 was to beta 1. However, I get a consistent error at startup with the jetpack script.

 

Other feedback:

 

Radio stations still scroll really fast.

Gang wars spawn enemies in preset areas instead of random locations, so you end up running into their spawns without realising and getting killed. Not much you can do about it, but it is a problem.

In EFLC, I crash when getting up to a certain height (easy way to test, teleport using the LS tower marker).

Link to post
Share on other sites

Strange. I tried it with a stock IV retail (P7), modded IV retail (P4), stock EfLC steam (P7) and I can't get any of them right. None of them start. Freaky. Wether I prepare the folder or the installer prepares the folder does not matter.

Edited by Threepwood
Link to post
Share on other sites

Doesn't work, when i launch the game it says that i need xlive.dll for it, i tried to launch it after i put xlive.dll in the EFLC directory but it still didn't work.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • 1 User Currently Viewing
    0 members, 0 Anonymous, 1 Guest

×
×
  • Create New...

Important Information

By using GTAForums.com, you agree to our Terms of Use and Privacy Policy.