Quantcast
Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
    1. Welcome to GTAForums!

    1. GTANet.com

    2. GTANet 20th Anniversary

    1. GTA Online

      1. The Cayo Perico Heist
      2. Find Lobbies & Players
      3. Guides & Strategies
      4. Vehicles
      5. Content Creator
      6. Help & Support
    2. Red Dead Online

      1. Frontier Pursuits
      2. Find Lobbies & Outlaws
      3. Help & Support
    3. Crews

    1. Red Dead Redemption 2

      1. PC
      2. Help & Support
    2. Red Dead Redemption

    1. Grand Theft Auto Series

      1. St. Andrews Cathedral
    2. GTA VI

    3. GTA V

      1. Guides & Strategies
      2. Help & Support
    4. GTA IV

      1. The Lost and Damned
      2. The Ballad of Gay Tony
      3. Guides & Strategies
      4. Help & Support
    5. GTA San Andreas

      1. Guides & Strategies
      2. Help & Support
    6. GTA Vice City

      1. Guides & Strategies
      2. Help & Support
    7. GTA III

      1. Guides & Strategies
      2. Help & Support
    8. Portable Games

      1. GTA Chinatown Wars
      2. GTA Vice City Stories
      3. GTA Liberty City Stories
    9. Top-Down Games

      1. GTA Advance
      2. GTA 2
      3. GTA
    1. GTA Mods

      1. GTA V
      2. GTA IV
      3. GTA III, VC & SA
      4. Tutorials
    2. Red Dead Mods

      1. Documentation
    3. Mod Showroom

      1. Scripts & Plugins
      2. Maps
      3. Total Conversions
      4. Vehicles
      5. Textures
      6. Characters
      7. Tools
      8. Other
      9. Workshop
    4. Featured Mods

      1. Design Your Own Mission
      2. OpenIV
      3. GTA: Underground
      4. GTA: Liberty City
      5. GTA: State of Liberty
    1. Rockstar Games

    2. Rockstar Collectors

    1. Off-Topic

      1. General Chat
      2. Gaming
      3. Technology
      4. Movies & TV
      5. Music
      6. Sports
      7. Vehicles
    2. Expression

      1. Graphics / Visual Arts
      2. GFX Requests & Tutorials
      3. Writers' Discussion
      4. Debates & Discussion
    1. Announcements

    2. Support

      1. Court House
    3. Suggestions

[WIP] IV:SA³ 'World Enhancement'


Rage Team
  • Replies 7.9k
  • Created
  • Last Reply

Top Posters In This Topic

  • Jestic

    951

  • EncryptedReality

    602

  • nkjellman

    541

Top Posters In This Topic

Popular Posts

Breakable lampposts video   https://www.youtube.com/watch?v=cUwGCnMTpzU&feature=youtu.be

Beta 3 'World Enhancement' announcement.Release: August 2012 - Improved overall graphics - Remade timecyc - Far distance for trees and lights - Las Venturas updates - Interiors - Races - Prop

-REMOVED POST-

Recommended Posts

Blaster_nl check your inbox. (Reason I'm saying it here is because I'm not quite sure whether you've received my message or not...)

Link to post
Share on other sites
Played and liked but haven't seen first mission (going grove street with smoke mission) is it avaible on beta 4?

How did you download it so fast?

 

@Blaster_nl The loading screens in beta 3 completely wreck the SA feel the loading screens i beta keep the sa feel

Link to post
Share on other sites
Played and liked but haven't seen first mission (going grove street with smoke mission) is it avaible on beta 4?

ı saw on gta ıv sa original forum.mission 1 not in beta 3.

Link to post
Share on other sites

Ok guys, seeing there's still alot of downloading going on at the moment, i(we) will be holding this event tomorrow at about 6PM. Doesn't have to be always 8 tounge.gif

 

But earlier is ok too... Just let me know guys when you's are ready

Link to post
Share on other sites

Hi everybody and thanks to the IV: SA Team for this awesome release! biggrin.gif

 

But, I don't know why the game doesn't want to start sad.gif

I tried a lot of things like, delete my savegames files in Local/Rockstar Games/... , try to put GTA IV.exe, LaunchGTAIV.exe and IVSALauncher.exe in administrator, put the game in english in Options tab of SA: IV Launcher, etc... But no. confused.gif

 

Here what is happening (it's pretty like what you said in the ReadMe):

After selecting a mode (SP or MP), the game is reading my disc, then... Nothing happend. (I tried to see the launch operation in the Tast Manager, and GTAIV.exe is well launched in the Process tab after that the "reading disc" icon is disappearing, but 5 seconds after, the GTAIV.exe process stop).

 

I have .net Framework latest version, etc...

I just reinstalled GTA IV some hours ago to play this mod, I'm sad sad.gif

 

I will try to re-install my game totally, I will keep you inform guys smile.gif

 

PS: The same problem appeared when I tried to install GTA IV this afternoon, and the problem was due to the fact that I haven't got installed Games For Windows Live. Maybe a problem due to that? And I just came to see that XLive.dll isn't is my IV: SA folder, I don't know if it's important, but I will try to add it.

Edited by Rob85Fr
Link to post
Share on other sites

IMPORTANT NOTE

 

Do NOT install IV:SA to your stock installation folder (where you originally had the game installed);

 

Instead let the setup copy your EFLC/IV install and perform all the built-int tasks as intended by copying and installing to a custom folder address, and you shall have no problems.

 

 

 

The reason why is because the registry keys and string entries for game initialisation probably get duplicated and thus fail on loading screens, probably where the guy above me failed.

Edited by GTARandom
Link to post
Share on other sites
Hi everybody and thanks to the IV: SA Team for this awesome release! biggrin.gif

 

But, I don't know why the game doesn't want to start sad.gif

I tried a lot of things like, delete my savegames files in Local/Rockstar Games/... , try to put GTA IV.exe, LaunchGTAIV.exe and IVSALauncher.exe in administrator, put the game in english in Options tab of SA: IV Launcher, etc... But no. confused.gif

 

Here what is happening (it's pretty like what you said in the ReadMe):

After selecting a mode (SP or MP), the game is reading my disc, then... Nothing happend. (I tried to see the launch operation in the Tast Manager, and GTAIV.exe is well launched in the Process tab after that the "reading disc" icon is disappearing, but 5 seconds after, the GTAIV.exe process stop).

 

I have .net Framework latest version, etc...

I just reinstalled GTA IV some hours ago to play this mod, I'm sad sad.gif

 

I will try to re-install my game totally, I will keep you inform guys smile.gif

 

PS: The same problem appeared when I tried to install GTA IV this afternoon, and the problem was due to the fact that I haven't got installed Games For Windows Live. Maybe a problem due to that? And I just came to see that XLive.dll isn't is my IV: SA folder, I don't know if it's important, but I will try to add it.

SAME HERE sad.gif

Link to post
Share on other sites
Played and liked but haven't seen first mission (going grove street with smoke mission) is it avaible on beta 4?

How did you download it so fast?

 

@Blaster_nl The loading screens in beta 3 completely wreck the SA feel the loading screens i beta keep the sa feel

That's funny because they are based of Rockstars original artwork.

 

user posted image

Link to post
Share on other sites

I am sorry guys but i'll have to agree to disagree with all of ya about loadingscreens. They are very unique and one of a kind, most of you may not remember that SA originally had loading screens as intro video, consider our version as prolonged intro.

Link to post
Share on other sites

 

IMPORTANT NOTE

 

Do NOT install IV:SA to your stock installation folder (where you originally had the game installed);

 

Instead let the setup copy your EFLC/IV install and perform all the built-int tasks as intended by copying and installing to a custom folder address, and you shall have no problems.

 

 

 

The reason why is because the registry keys and string entries for game initialisation probably get duplicated and thus fail on loading screens, probably where the guy above me failed.

 

I have done like the install software said, my IV: SA game is in a totally new folder, in F:\GTA IV San Andreas\Grand Theft Auto IV away from F:\Rockstar Games\Grand Theft Auto IV so I don't think the problem come from here cryani.gif

 

And I tried to add xlive.dll, but nothing happened, same for xliveless. sad.gif

Link to post
Share on other sites
Played and liked but haven't seen first mission (going grove street with smoke mission) is it avaible on beta 4?

How did you download it so fast?

 

@Blaster_nl The loading screens in beta 3 completely wreck the SA feel the loading screens i beta keep the sa feel

On gtaivsa.com server

Link to post
Share on other sites

So... this is one thing I was never sure about with torrents... Can I go ahead and install it while the torrent continues to seed? Or will opening it mess something up.

Link to post
Share on other sites

 

So... this is one thing I was never sure about with torrents... Can I go ahead and install it while the torrent continues to seed? Or will opening it mess something up.

Don't recommend doing this... even if it may work partially... pause down the seed while you install

 

@Rob85Fr IV does need Live redistributables, but then after they are there, you can use xlive to terminate live overlay in-game... About your problem - you should check your stock install before proceeding to install IV:SA , cus like you said IV didn't work so well neither.

 

 

We can't be held responsible for the state of IV before IV:SA setup was even run

Edited by GTARandom
Link to post
Share on other sites

@GTARandom Yeap, that was actually what I was saying in my head. Surely that there is something wrong with the stock installation.

Re-installing everything now, Thanks smile.gif

Link to post
Share on other sites

When i press play in multiplayer game type game crashes :S in single player it's normal.I think its because my single player save game how to delete it?

Link to post
Share on other sites

So is there any plans for Beta 4? And can somebody enlighten me about what happened to VCR, I want to play Vice City on Rage.. confused.gif

Link to post
Share on other sites

Ugh, wish I kept the WAV's for the Radio Stations now, I'm not exactly happy with these anymore, found a much better option set which is CBR to, which what you guys needed!

 

 

LAME.exe -q 0 -m f -b 144 --cbr

Under LAME 3.99.5 instead of 3.98.4, quality sounds a lot better with barely an impact on the filesize.

Link to post
Share on other sites
When i press play in multiplayer game type game crashes :S in single player it's normal.I think its because my single player save game how to delete it?

fixed just delete your single player save data and multiplayer working again wink.gif

 

But when you save your game in single player multiplayer will not work again.

Link to post
Share on other sites

Due to heavy load, the add-ons system is not working properly.

I also can't access the server to fix it and/or put up a maintenance message.

We'll try to have it up and running again as soon as possible.

 

Sorry for the inconvenience and thanks for your understanding.

Link to post
Share on other sites

 

I'm getting an value error when i click launcher, here is screen shot

http://img717.imageshack.us/img717/986/errorki.jpg

Did you install any add-ons?

Car pack, enb and my musics (to "song"). Thats all.

It's your ENB, it's very incompatible with IVSA, get rif of it and try again. (although enb poisons your install so much, you might wanna reinstall.)

Link to post
Share on other sites
I'm getting an value error when i click launcher, here is screen shot

http://img717.imageshack.us/img717/986/errorki.jpg

Did you install any add-ons?

Car pack, enb and my musics (to "song"). Thats all.

It's your ENB, it's very incompatible with IVSA, get rif of it and try again. (although enb poisons your install so much, you might wanna reinstall.)

I'll try but I used my enb on BETA 2, Patch 1.0.4.0. Anyway.

Link to post
Share on other sites

The draw distance in your ENB is set too high, so it's off the scale in the launcher options, hence the error.

Change the draw distance in the timecyc.dat (don't know the current value) to 1000.

Link to post
Share on other sites

 

I'm getting an value error when i click launcher, here is screen shot

http://img717.imageshack.us/img717/986/errorki.jpg

Did you install any add-ons?

Car pack, enb and my musics (to "song"). Thats all.

It's your ENB, it's very incompatible with IVSA, get rif of it and try again. (although enb poisons your install so much, you might wanna reinstall.)

I'll try but I used my enb on BETA 2, Patch 1.0.4.0. Anyway.

That explain all.

Link to post
Share on other sites
i can't even start the game. i click play and all i get is the save screen. i can't do anything but save.

Screenshots please.

 

 

OK. Well, how will I use my enb? Is there a way for it?

Change the draw distance in the timecyc.dat (don't know the current value) to 1000.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • 1 User Currently Viewing
    0 members, 0 Anonymous, 1 Guest

×
×
  • Create New...

Important Information

By using GTAForums.com, you agree to our Terms of Use and Privacy Policy.