Jump to content

GTA IV Missing Text


aking4125

Recommended Posts

Hey all !

 

I have a problem with GTA IV. I got the game from gamestop for PC for about $10 used. (Lucky Me !). Prior to this, I notice a lot of youtube videos that has these crazy graphics mods that made the game looks much better. So I wanted to do that because I remember doing so for GTA SA.

 

I did some research before I began modding my GTA4. I found this video:

 

I followed the directions in the video description. I installed everything in order from 1 to 8 because I didn't want just that one car, I wanted a car pack. I used the 1.0.4.0 Patch.

 

So before I even got a car pack, I went to test it out. First I got a D3DD30 error (or something like that) but I fixed that by changing the resolution within the iceconfig.ini file to my monitor resolution. After that the game ran but then the intro screen was too big and didn't fit my screen. I fixed this by disabling AA in the iceconfig.ini.

 

Finally, I got it but notice one other problem. Pretty much all the text in the game is missing besides the first letter of each word. In the intro where it's suppose to read some users rights information. All I get is a "C" then a "U". The main menu, instead of "Start" or "Options" it's just "S" And "O".

 

I started the game anyway, the game loads and plays fine. The loading text is also glitched up with just the first letter of the first word. The subtitles all say something like "e>}?". In-game while driving with roman, the game is playing fine and all the mods are applied and working fine. The text of the street names are also glitched on the bottom right and the information text that suppose to appear on the top left doesn't display or shows a letter. The Start menu all has letters only. Once I go over the Load game screen too slow, the game crashes. I can avoid this by skipping it faster. Also Roman and Niko didn't talk while I was driving but once I got to the apartment, the cut scene went normally.

 

EDIT: Patching the game to 1.0.7.0 fixed the problem!

 

I can play the game fine but these missing text are a huge bother. Sorry if I explained too much but I hope you understand my problem...

 

Here are my system specs:

 

Intel Core 2 Quad Q9650 @ 3GHz

4GB DDR2 RAM

ZOTAC AMP! Nvidia Gefocre GTX 560 1GB Video Card

Windows 7 Home Premium x64

Edited by aking4125
Link to comment
Share on other sites

Go into iceconfig.ini, go to [ENGINE], the first section you'll see is ForceDisplaySize, set that equal to false. It should now look like ForceDisplaySize=false that should fix your problem.

Link to comment
Share on other sites

 

Go into iceconfig.ini, go to [ENGINE], the first section you'll see is ForceDisplaySize, set that equal to false. It should now look like ForceDisplaySize=false that should fix your problem.

 

Nope. Didn't work. It was already set to false to begin with.

 

Here is my iceconfig.ini:

 

 

//ENBSeries configuration for iCEnhancer 1.30 //Various options Re-Edited by Fonia5//latest update v5 release on 31-8-2011[PROXY]EnableProxyLibrary=falseInitProxyFunctions=falseProxyLibrary=d3d9f.dll[GLOBAL]AdditionalConfigFile=falseUseEffect=trueCyclicConfigReading=falseForceNVidiaCard=trueForceNVidiaCaps=false[iNPUT]KeyUseEffect=123KeyCombination=16KeyScreenshot=44KeyAmbientOcclusion=121KeyShowFPS=106[ENGINE]ForceDisplaySize=falseForceAntialiasing=falseForceDisplayRefreshRate=falseForceAnisotropicFiltering=falseMaxAnisotropy=0AntialiasingQuality=0DisplayRefreshRateHz=60DisplayWidth=1600DisplayHeight=900ReflectionsForceHighPrecision=trueReflectionsExtremePrecision=trueAntialiasingUpScale=0.87[sSAO_SSIL]ApplyAntialiasing=falseSamplingQuality=1SamplingRange=1.0SizeScale=0.5SourceTexturesScale=0.5FilterQuality=0AOAmount=1ILAmount=1EdgeLighteningAmount=0.2[EFFECT]EnableBloom=trueEnableAmbientOcclusion=trueEnableSkyLighting=trueUseOriginalPostProcessing=false[bLOOM]BloomQuality=0BlueShiftAmount=0Radius1=10Radius2=50Contrast=999.0[ADAPTATION]ForceMinMaxValues=trueAdaptationTime=0.1AdaptationMin=0.1AdaptationMax=1.1AdaptationMinMultiplier=1.0AdaptationMaxMultiplier=1.0[PARTICLE]SoftParticlesEnable=trueSoftParticlesEdgeRange=4.0[DETAIL]DetailMapEnable=true[colorCORRECTION]UsePaletteTexture=false[ENVIRONMENT]DirectLightingIntensity=1NightLightingIntensity=1DirectLightingCurve=1.0ReflectionAmountMultiplier=2.0SpecularAmountMultiplier=1.0SpecularPowerMultiplier=1.0ColorPow=1.9AmbientSunMultiplier=1.0AmbientSkyMultiplier=1.0AmbientSunSaturation=1.0AmbientSkySaturation=1.0[sHADOW]FilterQuality=0CharacterShadowMultiplier=1.1CarShadowMultiplier=1.2[bUILDING]WindowLightIntensity=0.5[bLOOD]ReflectionAmount=1.0SpecularPower=100[TREE]LeavesReflectionAmount=0.01LeavesSpecularPower=0.2LeavesAmbientAmount=0.6LeavesColorMultiplier=2LeavesColorPow=2LeavesColorFilterR=0.9LeavesColorFilterG=1.1LeavesColorFilterB=1.0[sKYLIGHTING]FilterQuality=0AmbientSunMix=1AmbientSkyMix=1AmbientContrast=0.9AmbientMinLevel=0.7[sKY]AzimuthHeight=0.5AzimuthMultiplier=1.0AzimuthSunAffectPower=1.8AzimuthSunAffectAmount=0TopColorMultiplier=0.5ColorSaturation=0.3ColorPower=1.7SunIntensity=1.0SunMaxBrightness=100.0SunColorFilterR=1SunColorFilterG=0.8SunColorFilterB=0.05SunColorFilterCurve=5SunCoronaCurve=1SunCoronaIntensity=0.5SunDesaturation=0.0OverallPower=1.0OverallIntensity=0.7BrightnessUpperLimitMultiplier=4CloudsUseCustomTexture=trueCloudsCurve=1CloudsIntensity=1CloudsDesaturation=1CloudsEdgeClamp=1CloudsEdgeIntensity=1CloudsEdgeRange=1StarsUseCustomTexture=trueStarsAmount=0.3StarsIntensity=1.5StarsBrightness=0.0MoonIntensity=100.0MoonGamma=1.0MoonSize=0.025MoonLightingCurve=1.0NightCloudsEdgeClamp=5.0NightCloudsEdgeIntensity=8.0NightCloudsEdgeRange=10.0Enable=true[LIGHTSPRITE]UseExternalTexture=trueIntensity=2.0IntensityInReflection=1.0UseRays=falseRaysNumber=1RaysIntensity=RaysRateOfChange=7.0RaysLength=0.5[LIGHT1] //siren and some internalLightIntensity=0.2LightAOAmount=1.0LightILAmount=1.0EdgeLighteningAmount=0.0ColorPow=1.5LightCurve=1.0[LIGHT2] //street lightLightIntensity=0.5LightAOAmount=0.0LightILAmount=0.25EdgeLighteningAmount=0.1ColorPow=1.5LightCurve=1.0ColorFilterR=1.0ColorFilterG=1.0ColorFilterB=1.0[LIGHT3] //car front lightLightIntensity=1.0LightAOAmount=1LightILAmount=1EdgeLighteningAmount=0.0ColorPow=1.5LightCurve=0.7[LIGHT4] //secondaryLightIntensity=0.05LightAOAmount=0LightILAmount=0EdgeLighteningAmount=0.0ColorPow=1LightCurve=1[LIGHT5] //ambient spheresLightIntensity=1.0LightAOAmount=1.0LightILAmount=1.0EdgeLighteningAmount=0.0ColorPow=1.0LightCurve=1.0[LIGHT6] //ambient spheres for omni lightLightIntensity=1.0LightAOAmount=1.0LightILAmount=1.0EdgeLighteningAmount=0.0ColorPow=1.0LightCurve=1.0[CARHEADLIGHT]EmissiveMuliplier=4LightIntensity=3.5[CARWINDOWGLASS]ReflectionAmount=1.0SpecularPower=100SpecularAmount=10OpacityMultiplier=0.8[CHROME]ReflectionFront=1ReflectionSide=1SpecularPower=10SideFade=10MetallicAmount=0[WHEELS]ReflectionFront=5ReflectionSide=4SpecularPower=0.2SideFade=0.125MetallicAmount=0.1[REFLECTION1]ReflectionFront=0.6ReflectionSide=0.6SpecularPower=3SideFade=0.9MetallicAmount=0.05[REFLECTION2]ReflectionFront=0.4ReflectionSide=0.4SpecularPower=1.0SideFade=0.9[REFLECTION3]ReflectionFront=0.6ReflectionSide=0.4SpecularPower=1SideFade=0.9

 

Link to comment
Share on other sites

I'm having the same problem. If I figure it out, I'll reply.

 

Here's this: http://www.gtaforums.com/index.php?showtopic=481660

 

I'll try it if I can't figure it out tomorrow.

 

EDIT: I tried repatching and that didn't work. Also reapplied ice and some other tricks but no avail.

Edited by BlackVenom
Link to comment
Share on other sites

I fixed it.

 

I started over, but this time I use the 1.0.7.0 Patch and all the text is back...

Edited by aking4125
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • 1 User Currently Viewing
    0 members, 0 Anonymous, 1 Guest

×
×
  • Create New...

Important Information

By using GTAForums.com, you agree to our Terms of Use and Privacy Policy.