Jump to content

White environment and revert colors, Help! :(


vilpac22

Recommended Posts

Hello all, I recently updated my graphics card to 560ti GTX OC and installed GTA IV, updated the game to 1.0.7.0, and applied Dpeasant's settings for that particular patch. And I'm getting this white environment and revert colours... Basically what's in the screenshot. Link >>>

 

http://imageshack.us/photo/my-images/10/en...1112113610.png/

 

There's no lag at all. Also setting are all put to high. The ENB settings are left as they are by Dpeasant3, I didn't alter anything. Here are the settings of the ini file:

 

 

[PROXY]

EnableProxyLibrary=false

InitProxyFunctions=true

ProxyLibrary=

 

[GLOBAL]

AdditionalConfigFile=enbseries2.ini

UseEffect=true

CyclicConfigReading=false

ForceNVidiaCard=true

ForceNVidiaCaps=false

 

[ENGINE]

ForceDisplaySize=true

ForceAntialiasing=false

ForceDisplayRefreshRate=true

ForceAnisotropicFiltering=true

MaxAnisotropy=16

AntialiasingQuality=2

DisplayRefreshRateHz=60

DisplayWidth=1680

DisplayHeight=1050

ReflectionsForceHighPrecision=true

ReflectionsExtremePrecision=true

AntialiasingUpScale=1.0

 

 

[EFFECT]

EnableBloom=true

EnableAmbientOcclusion=true

EnableSkyLighting=true

UseOriginalPostProcessing=false

 

[iNPUT]

KeyUseEffect=123

KeyCombination=16

KeyScreenshot=44

KeyAmbientOcclusion=121

 

[bLOOD]

ReflectionAmount=0.2

SpecularPower=0.8

 

[TREE]

LeavesReflectionAmount=0.003

LeavesSpecularPower=0.003

LeavesAmbientAmount=0.45

LeavesColorMultiplier=0.99

LeavesColorPow=1.02

 

[bUILDING]

WindowLightIntensity=1.1

 

 

[LIGHT1]

LightIntensity=1.3

LightAOAmount=2.4

LightILAmount=1.0

EdgeLighteningAmount=1.0

ColorPow=1.5

LightCurve=1.6

 

[LIGHT2]

LightIntensity=1.4

LightAOAmount=2.0

LightILAmount=0.0

EdgeLighteningAmount=8.9

ColorPow=1.8

LightCurve=1.6

 

[LIGHT3]

LightIntensity=1.3

LightAOAmount=2.0

LightILAmount=1.0

EdgeLighteningAmount=1.4

ColorPow=1.5

LightCurve=1.4

 

[LIGHT4]

LightIntensity=0.2

LightAOAmount=2.0

LightILAmount=1.0

EdgeLighteningAmount=1.0

ColorPow=0.5

LightCurve=0.4

 

[LIGHT5]

LightIntensity=1.5

LightAOAmount=2.0

LightILAmount=1.0

EdgeLighteningAmount=1.0

ColorPow=1.5

LightCurve=1.6

 

[LIGHT6]

LightIntensity=1.2

LightAOAmount=2.0

LightILAmount=1.0

EdgeLighteningAmount=1.0

ColorPow=1.5

LightCurve=1.6

 

[CARHEADLIGHT]

EmissiveMuliplier=3

LightIntensity=2

 

[LIGHTSPRITE]

UseExternalTexture=true

Intensity=1.5

IntensityInReflection=2.0

UseRays=true

RaysNumber=4

RaysIntensity=0.2

RaysRateOfChange=10.0

RaysLength=1.0

 

[CARWINDOWGLASS]

ReflectionAmount=1

SpecularPower=100.0

SpecularAmount=1.5

 

[CHROME]

ReflectionFront=1.0

ReflectionSide=1.0

SpecularPower=10.7

SideFade=1.0

MetallicAmount=0.05

 

[WHEELS]

ReflectionFront=1.2

ReflectionSide=0.8

SpecularPower=0.08

SideFade=1.0

MetallicAmount=0.1

 

[REFLECTION1]

ReflectionFront=0.7

ReflectionSide=0.5

SpecularPower=100.0

SideFade=21.4

MetallicAmount=0.05

 

[REFLECTION2]

ReflectionFront=0.7

ReflectionSide=0.8

SpecularPower=80.0

SideFade=20.3

MetallicAmount=0.05

 

[REFLECTION3]

ReflectionFront=0.6

ReflectionSide=0.8

SpecularPower=40.0

SideFade=20.3

MetallicAmount=0.05

 

[bLOOM]

BloomQuality=0

BlueShiftAmount=0.1

Radius1=30.0

Radius2=99.7

Contrast=0.5

 

[sSAO_SSIL]

ApplyAntialiasing=false

SamplingQuality=0

SamplingRange=0.5

SizeScale=0.55

SourceTexturesScale=0.55

FilterQuality=0

AOAmount=1.4

ILAmount=2.0

EdgeLighteningAmount=7.0

 

[sHADOW]

FilterQuality=0

 

[ADAPTATION]

ForceMinMaxValues=true

AdaptationTime=0.1

AdaptationMin=0.25

AdaptationMax=0.6

AdaptationMinMultiplier=1.0

AdaptationMaxMultiplier=1.0

 

[ENVIRONMENT]

DirectLightingIntensity=0.77

NightLightingIntensity=0.78

DirectLightingCurve=1.2

ReflectionAmountMultiplier=1.5

SpecularAmountMultiplier=1.0

SpecularPowerMultiplier=1.0

ColorPow=1.5

AmbientSunMultiplier=1.0

AmbientSkyMultiplier=1.0

AmbientSunSaturation=1.0

AmbientSkySaturation=1.0

 

[sKYLIGHTING]

FilterQuality=1

AmbientSunMix=1.3

AmbientSkyMix=2.5

AmbientContrast=1.9

AmbientMinLevel=0.3

 

[sKY]

AzimuthHeight=1.0

AzimuthMultiplier=2.0

AzimuthSunAffectPower=1.6

AzimuthSunAffectAmount=0.7

TopColorMultiplier=0.3

ColorSaturation=0.2

ColorPower=1.3

SunIntensity=1.15

SunMaxBrightness=50.0

SunColorFilterR=1.0

SunColorFilterG=0.8

SunColorFilterB=0.6

SunColorFilterCurve=3.0

SunCoronaCurve=3.0

SunCoronaIntensity=1.0

SunDesaturation=0.3

OverallPower=1.0

OverallIntensity=1.0

BrightnessUpperLimitMultiplier=4.0

CloudsUseCustomTexture=true

CloudsCurve=0.5

CloudsIntensity=0.65

CloudsDesaturation=0.1

CloudsEdgeClamp=0.95

CloudsEdgeIntensity=3.0

CloudsEdgeRange=8.0

StarsUseCustomTexture=true

StarsAmount=0.6

StarsIntensity=0.8

StarsBrightness=15.0

MoonIntensity=15.0

MoonGamma=1.5

MoonSize=0.15

MoonLightingCurve=0.999

NightCloudsEdgeClamp=3.5

NightCloudsEdgeIntensity=12.0

NightCloudsEdgeRange=14.0

 

My Comp specs:

 

AMD Phenom II x4 965 3.4 GHZ

4.00 GB RAM

GeForce GTX 560ti Factory OC 1GB

Windows 7 Please help me solve this problem smile.gif Thank you in advance, awaiting reply.

Link to comment
Share on other sites

No mods m8, fresh installed and patched game, and only the ENB series on it. Also tried removing everything that has to do with ENB and put back in, still the same.

 

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • 1 User Currently Viewing
    0 members, 0 Anonymous, 1 Guest

×
×
  • Create New...

Important Information

By using GTAForums.com, you agree to our Terms of Use and Privacy Policy.