Jump to content

LaunchGTAIV.exe does not work


Holster_FIN

Recommended Posts

I've encountered a strange problem. LaunchGTAIV.exe will not go anywhere. When I open it, you can see LaunchGTAIV.exe in the processes list in the Task Manager, but it disappears after a few seconds. I never see the Rockstar Games Social Club window. The last time the game worked was right after updating when it somehow managed to get the Social Club log in screen to show up.

 

I've already tried to remove SecuROM, revoke my licence (I was never able to do this as it requires LaunchGTAIV.exe to work in the first place), install the new GFWL update and re-install GTA IV.

 

My system specs are:

 

Operating System: Windows 7 Home Premium 64-bit (6.1, Build 7601) Service Pack 1

Processor: Intel® Core i5 CPU 750 @ 2.67GHz (4 CPUs), ~2.7GHz

Memory: 8192MB RAM

DirectX Version: DirectX 11

NVIDIA GeForce GTX 260Display Memory: 4067 MB

 

Link to comment
Share on other sites

Do you have any disk imaging software installed? You should install the vc++ libraries from the game disk, if you haven't done it already.

Link to comment
Share on other sites

Fixed the problem by re-installing the RGSC launcher and starting the game from there. The updater originally uninstalled it as it is supposed to be unnecessary now.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • 1 User Currently Viewing
    0 members, 0 Anonymous, 1 Guest

×
×
  • Create New...

Important Information

By using GTAForums.com, you agree to our Terms of Use and Privacy Policy.