Jump to content

GTA San Andreas loading time problem


Gautam saji

Recommended Posts

I installed GTA San Andreas a long time probably 3 years ago. Back then the game worked perfectly. But now the game is running smoothly but the loading times are huge. It would take about a minute to load a mission!! My system specs are:

PROCESSOR: PENTIUM DUAL [email protected] GHZ

MEMORY: 2048 MB RAM

DIRECT X VERSION: DIRECT X 11

DISPLAY: ATI RADEON HD 4300/4500 SERIES,APPROXIMATE TOTAL MEMORY:1786 MB

DIRECT X FEATURES ARE ENABLED

Link to comment
Share on other sites

Is this a purchased copy or a downloaded one?

Any no-cd cracks?

Do you have any mods installed?

Make sure the Frame Limiter is turned off and try lowering the settings if it still doesn't help.

If still no dice, then reinstall the game and delete the gta_sa.set file from the User Files folder.

Link to comment
Share on other sites

i have a downloaded one. but it worked perfectly in the old times. i lowered all the settings. still it wont help. i think it is with the car mods. they are acting wierdly.for example infernuses(i modded it to lamborghini aventador) are at the back of a train instead of a carriage

Link to comment
Share on other sites

Sorry, we cannot help you if you haven't purchased the game. No support for pirated games here.

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
  • 1 User Currently Viewing
    0 members, 0 Anonymous, 1 Guest

×
×
  • Create New...

Important Information

By using GTAForums.com, you agree to our Terms of Use and Privacy Policy.