Jump to content

Microphone hissing


GTA3Rockstar

Recommended Posts

Whenever I talk in Ventrilo or record sound or anything to do with a microphone, there is like a hissing/beeping noise that never goes away. Everything worked fine not too long ago and now just started doing this.

 

This is for my rear output, even with the microphone unplugged and the 'Microphone' slider unmuted it makes the noise through my speakers.

user posted image

 

 

Realtek HD Audio 5.10.0.6449(8/302011)

 

 

Anything, or is the microphone jack trashed?

 

Thanks icon14.gif

fbeRElG.png

 

Link to comment
Share on other sites

You have to mute the Line-In too. In some CPU there are two ports for the sound input: The Line-IN and Microphone. The line-In is used for stereo purposes while the microphone is used for Mono.

 

I remember having good times with Guitar FX when I did not own a Guitar Effects Processor. But there was always a hissing sound.

 

Try going to the Input option and lower the gain of the microphone!

Edited by Swoorup
Link to comment
Share on other sites

You have to mute the Line-In too. In some CPU there are two ports for the sound input: The Line-IN and Microphone. The line-In is used for stereo purposes while the microphone is used for Mono.

 

I remember having good times with Guitar FX when I did not own a Guitar Effects Processor. But there was always a hissing sound.

 

Try going to the Input option and lower the gain of the microphone!

Already tried that, same thing. It was unmuted before the hissing started anyways and muting it, it still has the noise.

fbeRElG.png

 

Link to comment
Share on other sites

I dont remember XP distinctly. But isn't there some Listen to device option in the INPUT panel!

There isn't. Just a Select box and advanced settings with only a Microphone Booster option, which didn't affect it either.

fbeRElG.png

 

Link to comment
Share on other sites

You have Realtek HD audio, so don't even worry about the Windows controls. You should have installed the drivers and you should have Realtek's control panel installed.

What you're looking at though is the Playback controls, not the Record controls.

 

Either look in the system tray for a different speaker icon or look in Start->Control Panel->Realtek (something)

You should get something like this:

user posted image

In case that doesn't work: http://warezone.com/public/admin/image_upl...er-65158-3.jpeg

You can click on Audio I/O to make sure the mic is in the right port and make sure it's set to be used as a mic.

Click on Microphone

user posted image

Or: http://dreamlusion.files.wordpress.com/200...und-manager.png

Use the drop menu to make sure it's on the right port there as well. Try enabling Noise Suppression

 

 

If for some reason you didn't install the Realtek drivers. Then from the window you showed above click Options->Properties

From there you'll notice the Recording option is greyed out. From the drop menu at the top select Realtek HD output (I forget exactly how it's worded in XP)

Now you can make sure that Microphone and anything else is selected below and click ok

Now make sure that the mic's port is checked for Selected and nothing else is.

 

 

However never mind any of this, the mic itself might be the problem or some part of the cable.

So here's what I would do first...

Unmute the mic and be far enough away from the speakers to prevent feedback. Talk or just listen for the extra noise. Enable the noise suppression mentioned above to see if that fixes it.

If it doesn't then try a different mic to see if it has the same problem. If not then the mic you're using is bad. If it does then it's possible something is wrong with port.

If you're using the front port on your case, then plug the mic into the back. If you're using the back and if your case as a front port then try that.

Link to comment
Share on other sites

 

You have Realtek HD audio, so don't even worry about the Windows controls. You should have installed the drivers and you should have Realtek's control panel installed.

What you're looking at though is the Playback controls, not the Record controls.

 

..........................

 

If for some reason you didn't install the Realtek drivers. Then from the window you showed above click Options->Properties

From there you'll notice the Recording option is greyed out. From the drop menu at the top select Realtek HD output (I forget exactly how it's worded in XP)

Now you can make sure that Microphone and anything else is selected below and click ok

Now make sure that the mic's port is checked for Selected and nothing else is.

 

 

However never mind any of this, the mic itself might be the problem or some part of the cable.

So here's what I would do first...

Unmute the mic and be far enough away from the speakers to prevent feedback. Talk or just listen for the extra noise. Enable the noise suppression mentioned above to see if that fixes it.

If it doesn't then try a different mic to see if it has the same problem. If not then the mic you're using is bad. If it does then it's possible something is wrong with port.

If you're using the front port on your case, then plug the mic into the back. If you're using the back and if your case as a front port then try that.

Ah yes, I do have the Realtek Sound Manager but it was called Sound Effect Manager instead.

 

 

Doesn't seem to match the type of managers you showed me and doesn't have a microphone option.

user posted image

 

Maybe I can try to get a different audio manager? smile.gif

 

Its not the mic, my brother tested it on his computer and my computer only has a back panel for the audio. Even when the microphone isn't plugged in and I record something in the Sound recorder, it still has the hum/buzz sound. So I am thinking it is the port but just weird how i never messed with it or removed my microphone since i had the computer.

fbeRElG.png

 

Link to comment
Share on other sites

I am guessing the mic in port got damaged, because you have not altered anything in the sound options. Either that or the output device is not working properly.

Have you tested it with a new sound output device? Also does the hum occur before the window start?

Link to comment
Share on other sites

I am guessing the mic in port got damaged, because you have not altered anything in the sound options. Either that or the output device is not working properly.

Have you tested it with a new sound output device? Also does the hum occur before the window start?

No I don't have a new one to test with. confused.gif

 

Before windows starts you mean? No, only when I tend to use the microphone: Ventrilo, skype etc.

 

 

Here is a sound file of how it sounds - http://soundcloud.com/werty66/hummm-3

fbeRElG.png

 

Link to comment
Share on other sites

Sorry to say this but can you upload to a site which does not need registration, I am having a lot of spams of my email and I dont want to add more.

 

And also do you mean when you plug the mic the hum starts immediately, without opening a recording application?

Link to comment
Share on other sites

Sorry to say this but can you upload to a site which does not need registration, I am having a lot of spams of my email and I dont want to add more.

 

And also do you mean when you plug the mic the hum starts immediately, without opening a recording application?

http://www.tempfiles.net/download/201110/214179/hummm.html

 

The hum is there with or without the microphone plugged in, as stated in first post. tounge.gif

fbeRElG.png

 

Link to comment
Share on other sites

I think thats common problem. Does that make the mic's tone harsher or louder or somewhat distorted?

 

I think it has something to do with the windows sound settings now?

See this tutorial on how to gain access to the microphone's setting and deselect the boost option and also reduce the gain.

 

http://www.troublefixers.com/microphone-vo...ing-in-windows/

Link to comment
Share on other sites

I think thats common problem. Does that make the mic's tone harsher or louder or somewhat distorted?

 

I think it has something to do with the windows sound settings now?

See this tutorial on how to gain access to the microphone's setting and deselect the boost option and also reduce the gain.

 

http://www.troublefixers.com/microphone-vo...ing-in-windows/

Its the same kind of buzzing, just louder if I turn my microphone volume up.

 

 

I also already have tried that, same buzzing noise.

fbeRElG.png

 

Link to comment
Share on other sites

Is your default recording device set to use the microphone which you know?

user posted image

 

Also MUTE the line in and phone and all other sound input devices that stand in the way except the microphone.

user posted image

Link to comment
Share on other sites

Just for grins try this.

Unplug the mic, then run and record with Sound Recorder and play it back. Do you get the same noise?

 

Then try this:

Download and install Driver Sweeper http://phyxion.net/item/driver-sweeper.html - It's free but pay attention to the install steps, it might want to install something extra that you don't need just a FYI

Uninstall the RealTek audio drivers.

Restart into SafeMode

Run Driver Sweeper and select RealTek- Sound and let it clean those out.

Restart into Normal mode and let Windows install default drivers, you should end up with no Realtek control panel at all.

Try the mic and see what you get.

 

 

As for the screen shot, either you're some how getting to the wrong thing or you have some very old drivers. The 2 I linked before are what I use to get in XP, more so the first one with Gigabyte since that's what I had, and has you can see the Sound Effects is it's own tab. Side note: The Windows 7 side of the exact same drivers, oddly enough, looks so much better.

Link to comment
Share on other sites

Just for grins try this.

Unplug the mic, then run and record with Sound Recorder and play it back. Do you get the same noise?

 

Then try this:

Download and install Driver Sweeper http://phyxion.net/item/driver-sweeper.html - It's free but pay attention to the install steps, it might want to install something extra that you don't need just a FYI

Uninstall the RealTek audio drivers.

Restart into SafeMode

Run Driver Sweeper and select RealTek- Sound and let it clean those out.

Restart into Normal mode and let Windows install default drivers, you should end up with no Realtek control panel at all.

Try the mic and see what you get.

 

 

As for the screen shot, either you're some how getting to the wrong thing or you have some very old drivers. The 2 I linked before are what I use to get in XP, more so the first one with Gigabyte since that's what I had, and has you can see the Sound Effects is it's own tab. Side note: The Windows 7 side of the exact same drivers, oddly enough, looks so much better.

Yea, already stated I tried that in my first post. Plus I updated those drivers back in August, so it is fairly new.

 

Going to try this driver cleaner now and see what I get.

 

 

@Swoo - Been there done that. Same thing confused.gif

fbeRElG.png

 

Link to comment
Share on other sites

I really am out of solution but there is still one thing I know. It may have to do with bad earthing or low voltage.

Try connecting you PC in a plug which contains the earthing hole too!

 

I remember the same thing happened with my PC and also my guitar amp, both producing a humming sound. Check inside the PC for any faulty connections!

 

Also make sure that your PC is supplied with enough voltage and current!

Edited by Swoorup
Link to comment
Share on other sites

 

I really am out of solution but there is still one thing I know. It may have to do with bad earthing or low voltage.

Try connecting you PC in a plug which contains the earthing hole too!

 

I remember the same thing happened with my PC and also my guitar amp, both producing a humming sound. Check inside the PC for any faulty connections!

 

Also make sure that your PC is supplied with enough voltage and current!

Its been plugged into the same outlet since I moved here, worked perfectly fine until like a week or two ago.

 

 

@ Wolf - It wouldn't install the drivers like before after the cleaning, so I had to download the same driver I had.

 

EDIT - After the restart I had a device detection pop up and now a completely different audio manager, even though its the same one I updated to. Plus more volume control options; including front input. Weird.

 

Plus my back panel doesn't look like that. Nor do I have a front panel.

user posted image

 

 

Same humming. I think its just the port.

Edited by GTA3Rockstar

fbeRElG.png

 

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • 1 User Currently Viewing
    0 members, 0 Anonymous, 1 Guest

×
×
  • Create New...

Important Information

By using GTAForums.com, you agree to our Terms of Use and Privacy Policy.