Jump to content

Alice


MoNicky96

Recommended Posts

Ayo,

 

You've probably read this speech a million times. The shadows suck and the reflections ain't worth the performance decrease they cause. icon13.gif

 

So, I've found plenty of .lua scripts designed to disable 'em, and - same as always - another problem. This b*tch 'Alice' doesn't work on GTAIV 1.0!

 

What can I do? My internet is too slow to patch it, and since I'm from Iran, and playing a cracked version, I CAN'T patch it! Is there a "0.8" version of Alice that works with the original IV application?

 

Thanks in advance.

Edited by MoNicky96
Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
  • 1 User Currently Viewing
    0 members, 0 Anonymous, 1 Guest

×
×
  • Create New...

Important Information

By using GTAForums.com, you agree to our Terms of Use and Privacy Policy.